Initiële training

Initiële training - overzicht

De Initiële training wordt aanbevolen om de initiële foutenratio van de spraakherkenning te verminderen. De Initiële training stelt het herkenningsproces in staat om aan uw spraakkenmerken te wennen. Om deze reden, moet u verschillende teksten dicteren.

Als u de Initiële training voor de eerste keer start, wordt de Audiowizard automatisch opgestart. Zorg dat u de Audiowizard voltooit en dat uw audioinstellingen correct worden aangepast. Hierdoor worden uw herkenningsresultaten verbeterd.

U kunt de Initiële training overslaan en de herkenner gebruiken met behulp van de reeds geïnstalleerde sprekeronafhankelijke referenties.

Opmerking: Als u de dictaten niet in uw moedertaal opneemt, wordt een Initiële training van minstens één uur sterk aanbevolen. Om een goede herkenningsratio te krijgen moet u minimaal 15 minuten dicteren.

Zie ook

Initiële training beginnen

Venster Initiële training

Trainen

Initiële training beëindigen

Dicteren

Leestekens

Een onderwerp selecteren

Geluidsbestanden importeren


Initiële training beginnen

U begint de Initiële training vanuit uw spraakherkenningstoepassing. Hoe u dit moet doen, hangt af van de toepassing. Raadpleeg voor meer informatie de documentatie die bij het product is geleverd.

Wanneer u het aanmeldscherm van de Initiële training ziet, doet u het volgende::

  1. Selecteer uw gebruikersnaam uit de lijst.

  2. Selecteer de taal die u wilt trainen.

  3. Selecteer het invoerkanaal dat past bij uw audio-apparaat.

    Belangrijk: Als u een niet gekalibreerd invoerkanaal selecteert, moet u de Audio Wizard uitvoeren.

    Opmerking: Als u telefoon of mobiele invoer selecteert, kunt u alleen geluidsbestanden importeren; u kunt geen opnames maken. Om DSS-geluidsbestanden te gebruiken, selecteert u het mobiele invoerkanaal.

  4. Voer uw wachtwoord in wanneer er een wachtwoord aan u is toegewezen.

  5. Klik op Volgende. Het venster Initiële training verschijnt met de eerste trainingstekst. Als u de Initiële training voor de eerste keer start, wordt de Audiowizard geopend.

Opmerking: Als aanmelden niet lukt, neemt u contact op met uw systeembeheerder.


Venster Initiële training

Het hoofdsegment van het venster Initiële training toont de trainingsteksten. Boven dit segment vindt u informatie over de trainingsteksten: het onderwerp van de teksten, het aantal teksten dat u reeds heeft opgenomen (over dit onderwerp) en de totale tijd die u aan het opnemen van Initiële trainingsteksten hebt besteed. Hieronder vindt u de werkbalk voor de Initiële training

Werkbalk voor Initiële training

De functieknoppen voor het gebruik van de Initiële training worden van links naar rechts toegelicht:

Opname

Klik op deze knop om de opname van de trainingstekst die op het scherm wordt getoond te beginnen.

Weergave

Klik op deze knop om de trainingstekst die op het scherm wordt getoond weer te geven.

Stop

Klik op deze knop om de opname, weergave of het spoelen te stoppen.

Snel terug

Klik op deze knop om terug te spoelen.

Snel vooruit

Klik op deze knop om vooruit te spoelen.

Wissen

Klik op deze knop om de opname (geluidsbestand) voor de trainingstekst die op het scherm wordt getoond te wissen.

Geluidsbestanden importeren

Klik op deze knop om geluidsbestanden (.WAV of .DSS) te importeren die buiten de Initiële training zijn opgenomen (bijvoorbeeld met de Philips DPM). U kunt ook eerder opgenomen trainingsteksten laden. Als u een tekst opnieuw wilt opnemen of bewerken, moet u de bijbehorende trainingstekst en het geluidsbestand openen.

Vorige tekst

Klik op deze knop om terug te gaan naar de vorige trainingstekst.

Volgende tekst

Klik op deze knop om door te gaan naar de volgende trainingstekst.

Lijst met onderwerpen

Opent het dialoogvenster Kies onderwerp. Trainingsteksten zijn voor verschillende onderwerpen beschikbaar. U kunt de onderwerpen kiezen die u voor de training wilt gebruiken.

Audiowizard

Klik op deze knop om de Audiowizard te openen, om uw audioinstellingen opnieuw in te stellen.

Zie ook

Initiële training - overzicht


Trainen

Om het systeem te trainen moet u de teksten die in het venster voor Initiële training verschijnen, hardop lezen.

Opmerking: Als u telefoon of mobiele invoer als invoerkanaal hebt geselecteerd toen u zich bij de Initiële training aanmeldde, kunt u alleen geluidsbestanden importeren; u kunt geen opnames maken.

Om de training te beginnen, moet u het volgende doen:

  1. Klik op Opname op de werkbalk en begin met opnemen.

  2. Lees de teksten in het venster met uw normale spreekstem. Alles moet worden gelezen, inclusief leestekens.

  3. Klik op de knop Stop op de werkbalk om de opname te beëindigen.

Juist herkende woorden verschijnen in het groen. Onjuist herkende woorden verschijnen in het Rood. Als een volledig dictaat correct herkend is (als alles in het groen verschijnt), gaat u automatisch door naar de volgende tekst.

Om te controleren met welke precisie u hebt gedicteerd, klikt u op Weergave om naar de opname te luisteren. Als de woorden in het rood volgens u goed klinken, is correctie niet nodig. Niet alle woorden hoeven groen zijn om door te kunnen gaan. Als u niets wilt corrigeren, klik dan op Volgende tekst om naar de volgende trainingstekst door te gaan.

Om onjuist herkende woorden te corrigeren, doet u het volgende:

  1. Plaats de cursor (met behulp van de muis) voor of in het eerste roodgekleurde woord.

  2. Start de opname. Dit overschrijft de opname vanaf de cursor; de rest van de tekst moet opnieuw worden gedicteerd.

Opmerking: Als er veel woorden rood zijn, klikt u op Wissen en dicteert u de hele tekst opnieuw. U hoeft de tekst niet helemaal opnieuw op te nemen als er slechts een paar woorden in het rood verschijnen.

Een ander thema voor de training kiezen

Nadat u de Welkom-teksten hebt voltooid, kunt u doorgaan met het lezen van de teksten die automatisch op het scherm verschijnen. U kunt ook een ander onderwerp selecteren door op de knop Lijst met onderwerpen te klikken:

Het dialoogvenster Kies onderwerp wordt weergegeven.


Initiële training beëindigen

Zodra u de vereiste minimumhoeveelheid tekst hebt gedicteerd, verschijnt er een dialoogvenster dat u vraagt de training te beëindigen of verder te gaan met opnemen. Als u ervoor kiest om door te gaan, kunt u meer teksten opnemen om de herkenningsratio te verbeteren. Klik op Voltooien om de training te beëindigen.

Opmerking: U moet altijd de hele tekst dicteren voor u op de knop Voltooien klikt, anders gaat het geluidsbestand voor de actuele trainingstekst verloren.

Voltooien

Geeft uw geluidsgegevens door voor verwerking. Op deze manier leert SpeechMagic hoe u opneemt. SpeechMagic gebruikt deze informatie om uw initiële herkenningsratio te verbeteren.

Het kan een tijdje duren voor de trainingsteksten volledig zijn verwerkt. Hoe lang dit precies duurt, is afhankelijk van de hoeveelheid gesproken tekst die verwerkt moet worden en de snelheid van uw computer. Indien nodig kunt u het proces onderbreken. De geluidsgegevens van de opgenomen trainingsteksten gaan niet verloren.


Dicteren

Het dicteren van tekst is gemakkelijk. U kunt net zo opnemen als met ieder ander opnameapparaat. Tijdens de Initiële training moet u leestekens en getallen dicteren alsof ze voluit geschreven zijn, anders zal de herkenner u niet correct begrijpen. Voor meer informatie, zie: Leestekens.

De ConText die u gebruikt voor spraakherkenning zal bepalen hoe u leestekens, data en getallen moet dicteren. Neem voor meer informatie contact met uw ConText-verkoper op.

Hebt u geen ervaring met opnemen en spraakherkenning?

Als u geen ervaring hebt met dicteren en spraakherkenning, houd dan in gedachten dat de uitspraak van woorden een grote invloed heeft op de nauwkeurigheid van spraakherkenning. Als u in de microfoon spreekt, probeer de microfoon dan voortdurend op dezelfde afstand van uw mond te houden (een afstand van ongeveer 5 cm wordt aanbevolen). Probeer het volume van uw stem constant te houden en spreek regelmatig. Spreek lettergrepen waar nodig afzonderlijk uit.


Leestekens

De volgende tabel verklaart hoe u leestekens moet dicteren tijdens de Initiële training.

Leesteken | Hoe u het zegt
. | 'punt'
. | 'komma'
! | 'uitroepteken'
? | 'vraagteken'
: | 'dubbele punt'
; | 'puntkomma'
( | 'haakje openen'
) | 'haakje sluiten'
[ | 'vierkant haakje openen'
] | 'vierkant haakje sluiten'
' | 'apostrof' of 'weglatingsteken'
" | 'dubbele aanhalingstekens openen'
" | 'dubbele aanhalingstekens sluiten'
/ | 'schuine streep' of 'slash'
...-... | 'koppelteken'
... - ... | 'gedachtestreepje'
... | 'beletselteken' of 'punt punt punt'


Een onderwerp kiezen

Trainingsteksten zijn voor verschillende onderwerpen beschikbaar. Als u de onderwerpen niet wilt gebruiken in de volgorde zoals ze aan u worden gepresenteerd, kunt u te allen tijde zelf kiezen welke onderwerpen u wilt gebruiken.

In het dialoogvenster Kies onderwerp worden de beschikbare onderwerpen aan de linkerzijde en de trainingsteksten aan de rechterzijde weergegeven.

Aan trainingsteksten met dit pictogram zijn geluidsbestanden verbonden.

Aan trainingsteksten met dit pictogram zijn geen geluidsbestanden verbonden.

De sectie Details bevat de volgende informatie:

  • Items per onderwerp: Het aantal trainingsteksten voor het geselecteerde onderwerp.

  • Totaal aantal items: Het totaal aantal beschikbare trainingsteksten.

  • Geluidslengte van het onderwerp: De lengte van het geluid dat u reeds hebt opgenomen voor het geselecteerde onderwerp.

  • Totale geluidslengte: De totale lengte van het geluid dat u reeds hebt opgenomen voor alle onderwerpen.

Een onderwerp selecteren

  1. Klik op een onderwerp om naar de eerste verwante trainingstekst in de lijst te gaan.

  2. Klik op de specifieke trainingstekst van uw keuze.

  3. Klik op de knop Selecteer.

Het dialoogvenster wordt gesloten en het venster Initiële training geeft de geselecteerde trainingstekst weer.

Een geluidsbestand importeren

  1. Klik op een onderwerp om naar de eerste verwante trainingstekst in de lijst te gaan.

  2. Klik op de specifieke trainingstekst van uw keuze.

  3. Klik op de knop Importeren, het dialoogvenster Geluidsbestanden importeren wordt weergegeven.

  4. Selecteer een geluidsbestand in de lijst Gevonden geluidsbestanden en klik twee keer op de verwante trainingstekst in de lijst Niet opgenomen trainingsteksten. In het dialoogvenster Selecteer de trainingstekst voor klikt u op Importeren.

Voor meer informatie, zie: Geluidsbestanden importeren.

  5. Klik op Sluiten om naar het venster Initiële training terug te keren.

Opmerking: Als u een geluidsbestand voor een gedeeltelijk opgenomen trainingstekst importeert, dan overschrijft deze het gedeeltelijk opgenomen geluidsbestand. Er wordt een bericht weergegeven en u moet uw actie bevestigen.

Een geluidsbestand verwijderen

U kunt het geluidsbestand voor een trainingstekst vervangen. Selecteer de trainingstekst en klik op de knop Verwijderen; u moet uw actie bevestigen. Het betreffende pictogram verandert.


Geluidsbestanden importeren

U kunt het dialoogvenster Geluidsbestanden importeren gebruiken om geluidsbestanden voor de trainingsteksten te importeren die u tijdens de Initiële training nog niet hebt opgenomen. U kunt geluidsbestanden die zijn opgenomen met een DPM (*.dss) of andere geluidsbestanden (*.wav) importeren. Als u .DSS-geluidsbestanden wilt importeren, moet u het mobiele invoerkanaal hebben gekozen bij het starten van de Initiële training.

Als u een ongeldig geluidsbestandformaat (bijvoorbeeld ADPCM) probeert te importeren of als een geluidsbestandformaat niet overeenkomt met het geselecteerde invoerkanaal, verschijnt er een foutmelding. Voor meer informatie over ondersteunde geluidsbestandformaten, zie de SpeechMagic SDK - SDK Help.

De geïmporteerde geluidsbestanden worden, nadat u de Initiële training hebt beëindigd, gebruikt voor de berekening van de akoestische referenties.

Voor het importeren moet u de volgende stappen volgen:

  1. De map zoeken waarin de geluidsbestanden zijn opgeslagen.

  2. Nakijken welke geluidsbestanden bij de trainingsteksten horen die u nog niet hebt opgenomen

Importeren van geselecteerde geluidsbestanden

Geluidsbestanden moeten afzonderlijk worden geïmporteerd als de weergegeven paren van geluidsbestanden en trainingsteksten niet overeenkomen. Ga als volgt te werk:

  1. Blader in het veld Pad voor importeren van geluidsbestand naar de locatie van de geluidsbestanden.

  2. Zorg dat het juiste Bestandstype is geselecteerd.

  3. Selecteer een bestand van de lijst Gevonden geluidsbestanden.

  4. Klik op de knop Tekst selecteren; het dialoogvenster Selecteer de trainingstekst voor verschijnt met een overzicht van de niet opgenomen trainingsteksten.

  5. Selecteer de bij het geluidsbestand behorende trainingstekst uit de lijst en klik op Importeren.

Het geluidsbestand wordt geïmporteerd en de trainingstekst wordt uit de lijst Niet opgenomen trainingsteksten verwijderd.

  6. Herhaal deze stappen om andere trainingsteksten aan de bijbehorende geluidsbestanden te koppelen.

Alternatieven:

  • Selecteer een geluidsbestand in de lijst Gevonden geluidsbestanden en dubbelklik op de bijbehorende trainingstekst in de lijst Niet opgenomen trainingsteksten. In het dialoogvenster Selecteer de trainingstekst voor klikt u op Importeren.

  • Selecteer een trainingstekst in de lijst Niet opgenomen trainingsteksten en dubbelklik op het bijbehorende geluidsbestand in de lijst Gevonden geluidsbestanden. In het dialoogvenster Selecteer de trainingstekst voor klikt u op Importeren.

Importeren van alle geluidsbestanden

Bestanden in de lijst Gevonden geluidsbestanden en de lijst Niet opgenomen trainingsteksten zijn alfabetisch geordend (dat wil zeggen overeenkomstig het bestandsnummer). Als deze twee lijsten overeenkomen, kunt u alle geluidsbestanden in één keer importeren. Een juiste koppeling tussen de geluidsbestanden en de trainingsteksten bereikt u het makkelijkst als u de geluidsbestanden in de juiste volgorde opneemt en daarna in één keer importeert. Ga als volgt te werk:

  1. Blader in het veld Pad voor importeren van geluidsbestand naar de locatie van de geluidsbestanden.

  2. Zorg dat het juiste Bestandstype is geselecteerd.

  3. Klik op Alles importeren.

De geluidsbestanden worden geïmporteerd en de trainingsteksten worden uit de lijst Niet opgenomen trainingsteksten verwijderd.

Opmerking: Als u dictaten opneemt met een Digital Pocket Memo, moet u dat in dezelfde volgorde doen als de trainingsteksten, omdat de DPM de bestandsnamen automatisch nummert. Op deze manier worden de .DSS-bestanden en de trainingsteksten correct gekoppeld. Als u de opnames niet met een Digital Pocket Memo maakt, moet u passende namen voor de geluidsbestanden gebruiken, zoals tekst001, tekst002, enzovoort.

Back-ups maken van de originele geluidsbestanden

Als u geluidsbestanden importeert, worden ze van hun oorspronkelijke locatie verwijderd (tenzij het alleen-lezen-bestanden zijn). Om een kopie te bewaren, moet u het volgende doen:

  1. Selecteer de optie Pad voor reservekopie en blader naar een geschikte map.

Tijdens het importproces worden de geselecteerde geluidsbestanden naar deze locatie gekopieerd.


Audiowizard - overzicht

Met de Audiowizard kunt u uw audioinstellingen aanpassen. Dit is belangrijk, omdat u alleen zo de best mogelijke geluidskwaliteit krijgt wanneer u werkt met spraakherkenning.

Wanneer u begint met de Initiële training, start de Audiowizard automatisch als uw audioinstellingen moeten worden gekalibreerd voor het geselecteerde invoerkanaal en audioapparaat. Klik op [image] op de werkbalk om de Audiowizard handmatig uit te voeren vanuit de Initiële training. U kunt de Audiowizard ook handmatig uitvoeren vanuit de Recorder, ga naar het menu Extra en selecteer Audiowizard.

Volg de instructies in de wizard. Voltooi alle audiotests. Spreek op dezelfde manier als u tijdens het opnemen van geluidsbestanden zult doen.

De afstand tussen uw mond en de microfoon kan het geluid beïnvloeden. Denk eraan om verschillende afstanden tot de microfoon te proberen wanneer u testopnames maakt. Een afstand van ongeveer 3 centimeter wordt aanbevolen.

De Audiowizard stelt het opnameniveau en weergavevolume van dictaten in, en biedt u de mogelijkheid om testopnames te maken.

Informatie over het oplossen van problemen met betrekking tot uw audiosysteem kunt u vinden in het boek Probleemoplossing.


Weergavevolume

Dit is het geluidsvolume dat uit uw luidsprekers komt. Klik op de knop Start Test en luister naar het geluid dat uit de luidsprekers komt. Met de schuifregelaar kunt u het volume harder of zachter zetten. Als u niets hoort, moet u controleren of de luidsprekers correct zijn aangesloten en of u een Windows-compatibele geluidskaart hebt geïnstalleerd.

Als u tevreden bent met het geluidsniveau dat uit de luidsprekers komt, klik dan op Stop Test en ga door naar de volgende pagina van de Audiowizard.


Opnameniveau

Tijdens deze stap stelt de Audiowizard het opnamevolume (invoerniveau microfoon) en het stilteniveau in. Klik op Opname starten en lees de tekst die boven de knop staat. Ga door met het lezen van de tekst tot u een piep hoort, en de Audiowizard doorgaat naar de volgende pagina. Zijn er problemen met uw opnameniveau, dan geeft het programma een bericht weer dat u informeert over de oorzaak van het probleem, zie: Probleemoplossing audio.

U kunt ook het selectievakje Audioinstellingen automatisch aanpassen activeren, klik op Volgende en vervolgens op Voltooien. Het opnamevolume en het stilteniveau worden automatisch aangepast tijdens de opname.

Belangrijk: De automatische versterkingsregeling (AGC, automatic gain control) van het opnameapparaat, of het hierbij behorende apparaatstuurprogramma/stuurprogramma van de geluidskaart, kan in conflict komen met de functie voor automatische audio-aanpassing van SpeechMagic. Dit is niet het geval voor de volgende apparaten, deze zijn door Nuance getest en worden ondersteund:

  • Philips SpeechMike USB-serie

  • Philips SpeechMike Premium-serie

  • Nuance PowerMic II-serie

  • Grundig Digta SonicMic II/Digta CordEx USB-serie

  • Grundig Digta 7

  • Olympus DR microfoons

  • Olympus RS voetschakelaars

  • Mobiele apparaten: Philips DPM 2/DPM 3 USB-serie

Voor niet-ondersteunde apparaten dient u de bij het apparaat geleverde documentatie te raadplegen, voor meer informatie over de noodzaak om de AGC uit te schakelen.

Achtergrondgeluid

Het stilteniveau wordt op basis van het achtergrondgeluid berekend. Als uw werkomgeving verandert (bijvoorbeeld als u in een lawaaierige kamer werkt) of als u de configuratie verandert, moet u de Audiowizard opnieuw uitvoeren. Zo worden het opnamevolume en het stilteniveau aangepast.

Stilteniveau

Dit niveau stelt de microfoon in staat te herkennen wanneer er gesproken wordt, zodat de opname automatisch kan starten. Wanneer u ophoudt te spreken, zal de opname ook stoppen. De Audiowizard stelt het stilteniveau samen met het opnamevolume (invoerniveau microfoon) in.

Het stilteniveau wordt soms ook het VA-niveau (spraakgestuurde opnameniveau) genoemd.


Standaardapparaten

In deze stap selecteert u de standaardapparaten voor het opnemen en weergeven van geluidsbestanden.

De apparaten die u hier selecteert heffen de standaardapparaten van Microsoft Windows op, deze vindt u in het dialoogvenster Eigenschappen voor Geluiden en audioapparaten van het besturingssysteem.


Testopname

Als de Audiowizard tevreden is met het opnamevolume, dan kunt u een testopname maken om de resultaten zelf te horen:

Klik op deze knop om de opname te starten. Oefen door een paar typische zinnen te zeggen. Druk nogmaals op de knop om de opname te stoppen.

Druk op deze knop om uw opname af te spelen. Als u tevreden bent met de geluidskwaliteit, klik dan op Voltooien om de Audiowizard te sluiten.

Over uw audiosysteem

Uw systeem is geschikt

Het programma functioneert goed met uw huidige geluidskaart en audiocomponenten. Doe een testopname om te horen hoe uw dictaten klinken. Omdat deze opnames niet worden bewaard, is dit een goede gelegenheid om het spreken in de microfoon te oefenen als u geen ervaring hebt met dicteren.

Uw systeem is niet geschikt

Het programma functioneert niet goed met uw huidige geluidskaart en audiocomponenten. Als u niet tevreden bent met de testopnames, kunt u de Audiowizard nog eens uitvoeren. De geluidskwaliteit kan daardoor verbeteren. Als u de Audiowizard opnieuw hebt uitgevoerd en nog steeds problemen hebt, kunt u contact opnemen met uw systeembeheerder.


Audiowizard probleemoplossing

Audiowizard probleemoplossing - overzicht

De onderwerpen in deze sectie bieden informatie om problemen met uw audiosysteem op te lossen en details over de berichten die kunnen opduiken in de Audiowizard.

Zie ook

Geluidskwaliteit

Geluidskwaliteit slecht - niet bruikbaar voor spraakherkenning

Geluidskwaliteit slecht - bruikbaar voor spraakherkenning

Geen invoersignaal gevonden

Storingsniveau te hoog - niet bruikbaar voor spraakherkenning

Storingsniveau te hoog - bruikbaar voor spraakherkenning

Audiogegevens niet bruikbaar voor spraakherkenning


Geluidskwaliteit

Als u problemen hebt met uw geluidskwaliteit, moet u eventueel de Audiowizard opnieuw uitvoeren. Als u een nieuwe geluidskaart, audioapparaat en/of microfoon installeert, moet u de Audiowizard altijd opnieuw uitvoeren om te garanderen dat deze nieuwe uitrusting een geluidskwaliteit biedt, die goed genoeg is voor spraakherkenning.

Audiowizard werkt niet/probleem kan niet worden opgelost

Stuur de volgende informatie naar ons support-team:

  • De naam en het model van uw microfoon.

  • De naam en het model van uw geluidskaart.

  • De naam en het model van uw computer.

  • Het besturingssysteem waarmee u werkt, versie en/of Service Pack, als u er een hebt geïnstalleerd.

  • De hoeveelheid vrije schijfruimte waarmee u werkt.

  • Het aantal MB ram waarmee u werkt.

  • Of het audiosysteem kan worden gebruikt voor weergave.

  • Of het audiosysteem kan worden gebruikt voor opname.

  • De tekst van de foutmelding indien beschikbaar.

  • De bestanden wizresult.log en wizresult.wav, opgeslagen in de tijdelijke map van de gebruiker.


Geluidskwaliteit slecht - niet bruikbaar voor spraakherkenning

Uw geluidsopname is niet goed genoeg voor spraakherkenning.

  • Herhaal de opname. Spreek luider en duidelijker. Richt de microfoon zodanig op uw mond, dat u in de zijkant van de microfoon spreekt. Als u een headset microfoon gebruikt, moet u de arm zo aanpassen dat hij in de richting van uw mond is gericht.

  • Begin onmiddellijk met spreken nadat u op de opnameknop hebt gedrukt.

  • Als u een opnameapparaat gebruikt dat niet is getest en door SpeechMagic ondersteund wordt, is het mogelijk dat u de automatische versterkingsregeling (AGC) moet uitschakelen. Raadpleeg de documentatie die bij het apparaat is geleverd, voor meer informatie over de noodzaak om AGC uit te schakelen.

  • Sommige geluidskaarten van laptops hebben een hoger intern ruisniveau wanneer de stroomkabel wordt aangesloten aan de hoofdleiding om de verbinding te aarden. Ingebouwde laptopmicrofoons en microfoons, die met geluidskaarten worden geleverd, zijn meestal slecht van kwaliteit, reageren ongelijkmatig en zijn overgevoelig voor achtergrondgeluid.

  • Als u een laptop met externe microfoon gebruikt, verzeker u er dan van dat de interne microfoon is uitgeschakeld.

  • Probeer het achtergrondgeluid te reduceren en dicteer de tekst opnieuw.

  • Probeer een andere microfoon.

Sommige geluidskaarten hebben een bijbehorend pictogram in het Windows Configuratiescherm. Er kunnen een 'Mic Boost-optie' en een volumeschuifknop aanwezig zijn, experimenteer met dit niveau. Wees bewust van het verschil tussen weergavevolume (ook wel volume genoemd) en het opnamevolume.


Geluidskwaliteit slecht - bruikbaar voor spraakherkenning

Uw opname is matig, maar kan voor spraakherkenning worden gebruikt.

  • Herhaal de opname. Spreek luider en duidelijker.

  • Breng de microfoon dichter bij uw mond.

  • Begin onmiddellijk met spreken nadat u op de opnameknop hebt gedrukt.

  • Als u een opnameapparaat gebruikt dat niet is getest en door SpeechMagic ondersteund wordt, is het mogelijk dat u de automatische versterkingsregeling (AGC) moet uitschakelen. Raadpleeg de documentatie die bij het apparaat is geleverd, voor meer informatie over de noodzaak om AGC uit te schakelen.

  • Probeer het achtergrondgeluid te reduceren en dicteer de tekst opnieuw.

  • Probeer een andere microfoon.

Voor gedetaileerde achtergrondinformatie, zie Geluidskwaliteit slecht - niet bruikbaar voor spraakherkenning.


Geen invoersignaal gevonden

Er is geen invoersignaal gevonden.

  • Verzeker u ervan dat uw microfoon is aangesloten aan de MIC IN plug, die zich normaal gesproken aan de achterkant van uw computer bevindt. Als de pluggen op de geluidskaart niet van een duidelijk opschrift zijn voorzien, moet u in de gebruiksaanwijzing van uw geluidskaart nakijken welke plug u voor de invoer moet gebruiken. Als uw microfoon over een AAN/UIT-schakelaar beschikt, dient u zich ervan te verzekeren dat deze schakelaar op AAN staat. De microfoonkabel moet aangesloten zijn aan de MIC IN plug en niet aan de LINE OUT/SPK OUT plug.

  • Als u microfoon correct is aangesloten en is ingeschakeld, controleer dan of de microfoon is geselecteerd en ingeschakeld in Windows. Controleer dat het niet gedempt is. Normaal gesproken kunt u uw instellingen voor de audioconfiguratie openen via het Windows Configuratiescherm. U kunt ook met de rechtermuisknop op het volumepictogram in uw Windows-taakbalk klikken en het passende item selecteren; dit is afhankelijk van uw Windows-versie en/of stuurprogramma's van uw microfoon en geluidskaart.

  • Als uw microfoon over een omzetter beschikt, verhoog dan het invoersignaal door de omzetter te verwijderen.


Storingsniveau te hoog - niet bruikbaar voor spraakherkenning

Het storingsniveau is te hoog. U kunt geen spraakherkenning uitvoeren.

  • Herhaal de opname. Spreek duidelijk en vloeiend. Richt de microfoon zodanig op uw mond, dat u in de zijkant van de microfoon spreekt. Als u een headset microfoon gebruikt, moet u de arm zo aanpassen dat hij in de richting van uw mond is gericht.

  • Sommige geluidskaarten van laptops hebben een hoger intern ruisniveau wanneer de stroomkabel wordt aangesloten aan de hoofdleiding om de verbinding te aarden. Probeer de Audiowizard opnieuw uit te voeren met uitgeschakelde hoofdstroomtoevoer.

  • Ingebouwde laptopmicrofoons en microfoons, die met geluidskaarten worden geleverd, zijn meestal slecht van kwaliteit, reageren ongelijkmatig en zijn overgevoelig voor achtergrondgeluid.

  • Als u een laptop met externe microfoon gebruikt, verzeker u er dan van dat de interne microfoon is uitgeschakeld.

  • Zit niet te dicht bij het beeldscherm. Veel beeldschermen produceren elektrische ruis door de spraakband heen (fluorescerend licht kan hetzelfde effect hebben). Een slecht geaarde microfoon tast uw stemprofiel aan. Als u een hoofdtelefoon of luidsprekers hebt, kunt u misschien zelfs een zoemen horen.

  • Pas het opnamevolume aan. De storing kan het resultaat zijn van een hoog opnamevolume.

Sommige geluidskaarten hebben een bijbehorend pictogram in het Windows Configuratiescherm. Er kunnen een 'mic boost-optie' en een volumeschuifknop aanwezig zijn; experimenteer met dit niveau. Wees bewust van het verschil tussen weergavevolume (ook wel volume genoemd) en het opnamevolume.


Storingsniveau te hoog - bruikbaar voor spraakherkenning

Het storingsniveau is hoog, maar uw geluidsopname kan voor spraakherkenning worden gebruikt.

  • Herhaal de opname. Probeer zachter te spreken en houd de microfoon verder van uw mond.

  • Als u een opnameapparaat gebruikt dat niet is getest en door SpeechMagic ondersteund wordt, is het mogelijk dat u de automatische versterkingsregeling (AGC) moet uitschakelen. Raadpleeg de documentatie die bij het apparaat is geleverd, voor meer informatie over de noodzaak om AGC uit te schakelen.

Voor gedetailleerde achtergrondinformatie, zie Storingsniveau te hoog - niet bruikbaar voor spraakherkenning.


Audiogegevens niet bruikbaar voor spraakherkenning

De geluidskwaliteit is onvoldoende.

  • Herhaal de opname. Spreek duidelijk en vloeiend.

  • Breng de microfoon dichter bij uw mond.

  • Begin onmiddellijk met spreken nadat u op de opnameknop hebt gedrukt.

  • Als u een opnameapparaat gebruikt dat niet is getest en door SpeechMagic ondersteund wordt, is het mogelijk dat u de automatische versterkingsregeling (AGC) moet uitschakelen. Raadpleeg de documentatie die bij het apparaat is geleverd, voor meer informatie over de noodzaak om AGC uit te schakelen.

Voor gedetailleerde achtergrondinformatie, zie Geluidskwaliteit slecht - niet bruikbaar voor spraakherkenning.


ARF's herstellen

Een akoustisch referentiebestand (acoustic reference file = ARF) slaat informatie op over de stemkenmerken van een enkele gebruiker met een specifiek invoerkanaal.

Wanneer de ARF van een gebruiker corrupt, verkeerd aangepast of onbruikbaar is, stelt het dialoogvenster ARF's herstellen u in staat deze opnieuw in te stellen naar het invoerkanaal dat standaard is voor het geslacht . Wanneer de gebruiker trainingsgegevens in het SpeechMagic-systeem heeft kunt u deze gebruiken om de ARF opnieuw te trainen.

De status van trainingsgegevens van een gebruiker heeft effect op de herkenningsnauwkeurigheid na het opnieuw trainen. Gebruikers kunnen optimale, voldoende, of onvoldoende trainingsgegevens hebben, afhankelijk van hoe vaak ze SpeechMagic met een bepaalde ConText en invoerkanaal hebben gebruikt. Wanneer een gebruiker onvoldoende trainingsgegevens heeft kan er een vermindering in nauwkeurigheid na opnieuw trainen voorkomen.

Alle gebruikers in het SpeechMagic-systeem zijn genoemd, inclusief hun toegewezen invoerkanaal, taal en status van trainingsgegevens. Klik op de tabelkoppen om de lijst opnieuw te bestellen

Om ARF's te herstellen, moet u het volgende doen:

  1. Selecteer een of meer gebruikers waarvan u de ARF's opnieuw wilt trainen.

  2. Klik op Volgende. Er wordt een daloogvenster getoond met de samenvatting van het opnieuw trainen in de wachtrij.

  3. Klik op Finish; het opnieuw trainen zal plaatsvinden op de achtergrond, op de Herkenningstaak (systeemtaak).

    De oude ARF's zullen worden gebruikt tot het opnieuw trainen is afgerond. Het dialoogvenster ARF-training geeft de trainingsvoortgang weer.

Opmerking: Om de ARF's invoerkanaal terug te zetten naar de standaard zonder opnieuw te trainen, selecteert u één of meer gebruikers en klikt u op Reset.

Zie ook

Bronnen beheren - overzicht

ARF-training

Taalmodellen herstellen

Training van het taalmodel


ARF-training

Een akoustisch referentiebestand (acoustic reference file = ARF) slaat informatie op over de stemkenmerken van een enkele gebruiker met een specifiek invoerkanaal.

Het dialoogvenster ARF-training stelt u in staat nieuwe of bijgewerkte invoerkanalen aan een gebruiker te koppelen en de ARF te trainen vanuit de trainingsgegevens van de gebruiker. Dan hoeven gebruikers geen ongetrainde ARF te gebruiken wanneer ze een nieuw invoerkanaal toegewezen krijgen.

Opmerking: Om een ARF van een gebruiker te trainen moeten de bestaande trainingsgegevens van de gebruiker dezelfde taal en bandbreedte als het nieuwe invoerkanaal hebben. Het is bijvoorbeeld niet mogelijk trainingsgegevens van een 8 kHz-kanaal te gebruiken om een 16 kHz-kanaal te trainen.

Wanneer de kanalen hele andere geluidskenmerken bezitten kan de verbetering in spraakherkenningsnauwkeurigheid na het trainen minder zijn dan verwacht werd. Bijvoorbeeld, wanneer trainingsgegevens van een 16 kHz microfoonskanaal zijn gebruikt om een 16 kHz mobiel kanaal te trainen.

De status van trainingsgegevens van een gebruiker heeft effect op de herkenningsnauwkeurigheid na het trainen. Gebruikers kunnen optimale, voldoende, of onvoldoende trainingsgegevens hebben, afhankelijk van hoe vaak ze SpeechMagic met een bepaalde ConText en invoerkanaal hebben gebruikt.

Om ARF's van gebruikers voor een nieuw invoerkanaal te trainen, moet u het volgende doen:

  1. Selecteer een invoerkanaal vanuit de vervolgkeuzelijst. Er wordt een gebruikerslijst getoond van gebruikers aan wie nog geen invoerkanaal is toegewezen en wie compatibele trainingsgegevens hebben overeenkomstig met taal en bandbreedte (klik op de tabelknoppen om de lijst opnieuw te bestellen).

  2. Selecteer een of meer gebruikers waarvan u de ARF's wilt trainen.

  3. Klik op Volgende. Er wordt een daloogvenster getoond met de samenvatting van de ARF-training in de wachtrij.

  4. Klik op Finish; het opnieuw trainen zal plaatsvinden op de achtergrond, op de Herkenningstaak (systeemtaak).

    De oude ARF's zullen worden gebruikt tot het trainen is afgerond. Het dialoogvenster ARF-training geeft de trainingsvoortgang weer.

Zie ook

Bronnen beheren - overzicht

ARF's herstellen

Training van het taalmodel

Taalmodellen herstellen


Taalmodellen herstellen

Een taalmodel is het gebruikersspecifieke deel van een ConText dat statistische informatie bevat over de waarschijnlijkheid waarmee bepaalde woorden in bepaalde combinaties voorkomen.

Wanneer het taalmodel van een gebruiker corrupt, verkeerd aangepast of onbruikbaar is, stelt het dialoogvenster Taalmodellen herstellen u in staat het model naar de ConText-standaard terug te zetten Wanneer de gebruiker trainingsgegevens in het SpeechMagic-systeem heeft kunt u deze gebruiken om het taalmodel opnieuw te trainen.

De status van trainingsgegevens van een gebruiker heeft effect op de herkenningsnauwkeurigheid na het opnieuw trainen. Gebruikers kunnen optimale, voldoende, of onvoldoende trainingsgegevens hebben, afhankelijk van hoe vaak ze SpeechMagic met een bepaalde ConText en invoerkanaal hebben gebruikt. Wanneer een gebruiker onvoldoende trainingsgegevens heeft kan er een vermindering in nauwkeurigheid na opnieuw trainen voorkomen.

Alle gebruikers in het SpeechMagic-systeem zijn genoemd, inclusief hun toegewezen ConText, taal en status van trainingsgegevens. Klik op de tabelkoppen om de lijst opnieuw te bestellen.

Om taalmodellen te herstellen, moet u het volgende doen:

  1. Selecteer een of meer gebruikers waarvan u de taalmodellen opnieuw wilt trainen.

  2. Klik op Volgende. Er wordt een daloogvenster getoond met de samenvatting van het opnieuw trainen in de wachtrij.

  3. Klik op Finish; het opnieuw trainen zal plaatsvinden op de achtergrond, op de ConText-adaptatietaak (systeemtaak).

    De oude taalmodellen zullen worden gebruikt tot het trainen is afgerond. Het dialoogvenster Training van het taalmodel geeft de trainingsvoortgang weer.

Opmerking: Om taalmodellen terug te zetten naar de ConText standaard zonder opnieuw te trainen, selecteert u één of meer gebruikers en klikt u opReset.

Zie ook

Bronnen beheren - overzicht

Training van het taalmodel

ARF's herstellen

ARF-training


Training van het taalmodel

Een taalmodel is het gebruikersspecifieke deel van een ConText dat statistische informatie bevat over de waarschijnlijkheid waarmee bepaalde woorden in bepaalde combinaties voorkomen.

Het dialoogvenster Training van het taalmodel stelt u in staat een ConText aan gebruikers toe te wijzen en ConText-adaptatie uit te voeren die gebaseerd is op hun trainingsgegevens. Dan hoeven gebruikers geen ongetraind taalmodel te gebruiken wanneer ze een nieuw ConText toegewezen krijgen.

Opmerking: Om een taalmodel van een gebruiker te trainen moeten de bestaande trainingsgegevens compatibel zijn met de nieuwe ConText, bijvoorbeeld vanuit een oudere versie van de ConText.

De status van trainingsgegevens van een gebruiker heeft effect op de herkenningsnauwkeurigheid na het opnieuw trainen. Gebruikers kunnen optimale, voldoende, of onvoldoede trainingsgegevens hebben, afhankelijk van hoe vaak ze SpeechMagic met een bepaalde ConText en invoerkanaal hebben gebruikt.

Om taalmodellen van gebruikers te trainen, moet u het volgende doen:

  1. Selecteer een ConText vanuit de vervolgkeuzelijst. Er wordt een gebruikerslijst getoond van gebruikers aan wie nog geen ConText is toegewezen maar die wel compatibele trainingsgegevens hebben (klik op de tabelknoppen om de lijst opnieuw te bestellen).

  2. Selecteer een of meer gebruikers waarvan u de taalmodellen wilt trainen.

  3. Klik op Volgende. Er wordt een daloogvenster getoond met de samenvatting van het trainen van taalmodellen in de wachtrij.

  4. Klik op Finish; het trainen zal plaatsvinden op de achtergrond, op de ConText-adaptatietaak (systeemtaak).

    De oude taalmodellen zullen worden gebruikt tot het trainen is afgerond. Het dialoogvenster Training van het taalmodel geeft de trainingsvoortgang weer.

Zie ook

Bronnen beheren - overzicht

Taalmodellen herstellen

ARF-training

ARF's herstellen


Bronnen beheren - overzicht

De knop Bronnen beheren van de SpeechMagic-beheermodule.

De knop Spraakherkenningsbronnen beheren stelt u in staat akoustische referentiebestanden (ARF's) en taalmodellen van gebruikers te trainen en te herstellen.

De volgende opties zijn beschikbaar:

  • ARF's trainen

    Wijs nieuwe invoerkanalen aan gebruikers toe en train hun ARF's vanuit bestaande trainingsgegevens. Voor meer informatie, zie: ARF-training.

  • ARF's herstellen

    Wanneer ARF's van gebruikers onbruikbaar of corrupt zijn, stel ze dan opnieuw in en train ze opnieuw. Voor meer informatie, zie: ARF's herstellen.

  • Taalmodellen trainen

    Wijs nieuwe of bijgewerkte ConTexts aan gebruikers toe en train hun taalmodellen vanuit bestaande trainingsgegevens. Voor meer informatie, zie: Training van het taalmodel.

  • Taalmodellen herstellen

    Wanneer taalmodellen van gebruikers onbruikbaar of corrupt zijn, stel ze dan opnieuw in en train ze opnieuw voor hun huidige ConTexts. Voor meer informatie, zie: Taalmodellen herstellen.

Zie ook

SpeechMagic-beheer - overzicht