Indledende træning

Indledende træning – oversigt

Det anbefales, at du bruger Indledende træning for at sikre, at talegenkendelsens fejlprocent i starten bliver så lav som muligt. Træningen hjælper genkendelsesfunktionen med at lære, hvad der kendetegner din måde at tale på. Af hensyn til dette bør du diktere en række tekster.

Når du starter Indledende træning for første gang, starter funktionen Lydassistent automatisk. Sørg for at gennemføre Lydassistent, og se efter, at dine lydindstillinger er justeret korrekt. Det vil være med til at gøre dine genkendelsesresultater endnu bedre.

Du kan springe trinnet med Indledende træning over og køre genkendelsesfunktionen ved hjælp af allerede installerede referencer, der er uafhængige af den enkelte taler.

Bemærk: Hvis du optager diktater på et andet sprog end dit modersmål, anbefales det på det kraftigste, at du gennemfører mindst en times Indledende træning. For at opnå en høj genkendelsesprocent skal du diktere i mindst et kvarter.

Se også

Sådan starter du Indledende træning

Vinduet for Indledende træning

Sådan træner du programmet

Sådan afslutter du Indledende træning

Sådan optager du tale

Skilletegn

Valg af emne

Import af lydfiler


Start af Indledende træning

Start Indledende træning fra dit program til talegenkendelse. Hvordan du gør det, afhænger af det enkelte program. Yderligere oplysninger findes i den dokumentation, der følger med produktet.

Gør følgende, når Indledende træning viser login-skærmen:

  1. Vælg dit brugernavn på listen.

  2. Vælg det sprog, du ønsker at indøve.

  3. Vælg den input-kanal, der passer til din lydenhed.

    Vigtigt: Hvis du vælger en input-kanal, der ikke er kalibreret, skal du køre funktionen Lydassistent.

    Bemærk: Hvis du vælger input via telefon eller mobil enhed, kan du kun importere lydfiler. Du vil ikke kunne lave optagelser. For at bruge DSS-lydfiler skal du vælge input-kanalen for mobile enheder.

  4. Indtast din adgangskode, hvis du har fået tildelt en.

  5. Klik på Næste. Vinduet for Indledende træning viser den første træningstekst. Hvis du starter Indledende træning for første gang, starter funktionen Lydassistent automatisk.

Bemærk: Kontakt din systemadministrator, hvis du ikke kan logge på.


Vinduet for Indledende træning

Hovedområdet i vinduet for Indledende træning viser træningsteksterne. Oven over dem kan du finde oplysninger om træningsteksterne: teksternes emne, hvor mange tekster, du allerede har optaget (inden for det pågældende emne) samt hvor lang tid, du har brugt i alt på at optage tekster til Indledende træning. Neden for dette finder du værktøjslinjen for Indledende træning.

Værktøjslinjen for Indledende træning

Knapperne til Indledende træning, set fra venstre mod højre, har følgende funktioner:

Optagelse

Starter optagelse af den træningstekst, der vises i øjeblikket.

Afspilning

Starter afspilning af den træningstekst, der vises i øjeblikket.

Stop

Stopper optagelse, afspilning eller spoling.

Hurtig tilbagespoling

Spoler tilbage i en optagelse.

Hurtig fremspoling

Spoler frem i en optagelse.

Slet

Sletter optagelsen af (dvs. lydfilen for) den træningstekst, der vises i øjeblikket.

Import af lydfiler

Importerer .wav-filer eller .dss-filer, som er optaget et andet sted end i Indledende træning (fx via Philips DPM-enheden). Du kan også indlæse træningstekster, der er optaget på et tidligere tidspunkt. Hvis du ønsker at redigere eller optage en træningstekst igen, skal du åbne den pågældende træningstekst og lydfil.

Forrige tekst

Navigerer til den forrige træningstekst.

Næste tekst

Navigerer til den næste træningstekst.

Emneliste

Viser dialogboksen Vælg emne. Der findes træningstekster for mange forskellige emner. Du kan vælge, hvilke emner du ønsker at anvende til træning.

Lydassistent

Åbner funktionen Lydassistent, som du kan bruge til at justere dine lydindstillinger med.

Se også

Indledende træning – oversigt


Sådan træner du programmet

For at træne programmet skal du læse de tekster højt, der vises i vinduet for Indledende træning.

Bemærk: Hvis du valgte input via telefon eller mobil enhed som input-kanal, da du loggede på Indledende træning, kan du kun importere lydfiler. Du vil ikke kunne lave optagelser.

Gør følgende for at starte træningen:

  1. Klik på Optag på værktøjslinjen, og start optagelsen.

  2. Læs teksterne i vinduet højt, og sørg for at tale helt, som du plejer. Du skal læse alt det, der står, inklusive skilletegnene.

  3. Klik på Stop på værktøjslinjen, hvis du vil stoppe optagelsen.

Ord, der bliver genkendt korrekt, vises med grønt. Ord, der bliver genkendt forkert, vises med rødt. Når et helt diktat er genkendt korrekt (dvs. når alle ordene vises med grønt), bliver du automatisk ført videre til den næste tekst.

Hvis du vil kontrollere nøjagtigheden af det, du har dikteret, kan du klikke på Afspilning for at lytte til optagelsen. Hvis de ord, der står med rødt, lyder nøjagtige i dine ører, behøver du ikke at foretage rettelser. Det er ikke nødvendigt, at alle ord står med grønt, før du kan gå videre. Klik på Næste tekst for at gå videre til den næste træningstekst, hvis du ikke ønsker at foretage rettelser.

Gør følgende for at korrigere ord, der er genkendt forkert:

  1. Sæt markøren før eller et sted i det første ord, der står med rødt (flyt markøren ved hjælp af musen).

  2. Start optagelsen. Optagelsen bliver dermed overskrevet fra det sted, hvor markøren står, og fremefter. Resten af teksten skal derfor dikteres igen.

Bemærk: Hvis et stort antal ord står med rødt, skal du klikke på Slet og så diktere teksten forfra. Du behøver ikke optage hele teksten igen, hvis det kun er nogle af ordene, der står med rødt.

Valg af et andet emne til træningen

Når du er færdig med de indledende tekster, kan du enten fortsætte med træning af de tekster, der bliver vist automatisk, eller du kan vælge et andet emne ved at klikke på knappen Emneliste:

Dialogboksen Vælg emne vises.


Sådan afslutter du Indledende træning

Når du har dikteret det antal tekster, der kræves som minimum, får du vist en dialogboks med meddelelse om, at du enten skal afslutte træningen eller fortsætte med optagelsen. Hvis du vælger at fortsætte, kan du optage flere tekster for at opnå en bedre genkendelsesprocent. Du kan til enhver tid stoppe træningen ved at klikke på knappen Slut.

Bemærk: Du bør altid diktere hele teksten, inden du klikker på Slut. Hvis du ikke gør det, mister du lydfilen for den aktuelle træningstekst.

Slut

Sender dine lyddata til videre bearbejdning. På den måde lærer SpeechMagic, hvordan du optager tale, og programmet bruger så disse oplysninger til at forbedre din genkendelsesprocent i starten.

Det kan tage noget tid, før træningsteksterne er bearbejdet fuldstændigt. Hvor lang tid, det tager, kommer an på, hvor meget indtalt tekst der står i kø til bearbejdning, samt hastigheden af din PC. Du kan vælge at annullere bearbejdningen, hvis det er nødvendigt. Lyddata for de træningstekster, der allerede er optaget, vil ikke gå tabt af den grund.


Sådan optager du tale

Det er ganske nemt at optage tekster. Du skal tale på samme måde som med enhver anden slags optagelsesudstyr. Under Indledende træning skal du diktere skilletegn og tal sådan, som de skrives med bogstaver, for ellers kan genkendelsesfunktionen ikke forstå dig. Yderligere oplysninger findes her: Skilletegn.

Den ConText, du senere vælger at bruge til talegenkendelse, vil afgøre, hvordan du skal diktere skilletegn, datoer and tal. Kontakt din ConText-forhandler for at få yderligere oplysninger.

Har du ingen erfaring med optagelse og talegenkendelse?

Hvis diktering og talegenkendelse er noget helt nyt for dig, skal du huske, at udtalen af ord har stor betydning for, hvor nøjagtig talegenkendelsen bliver. Når du taler i mikrofonen, skal du forsøge at holde den i samme afstand fra munden under hele optagelsen (den anbefalede afstand er ca. 5 cm fra mikrofon til mund). Forsøg at holde stemmen i det samme leje hele tiden, og tal jævnt og roligt. Udtal de enkelte stavelser særligt tydeligt, når det er nødvendigt.


Tegnsætning

Tabellen herunder viser, hvordan du skal diktere skilletegn i Indledende træning.

Skilletegn | Sådan skal det udtales
. | "punktum"
, | "komma"
! | "udråbstegn"
? | "spørgsmålstegn"
: | "kolon"
; | "semikolon"
( | "venstreparentes"
) | "højreparentes"
[ | "venstre klammeparentes"
] | "højre klammeparentes"
' | "apostrof"
" | "anførselstegn"
" | "afsluttende anførselstegn"
/ | "skråstreg"
...-... | "bindestreg"
... - ... | "tankestreg"
... | "udeladelsesprikker"


Valg af emne

Der findes træningstekster for mange forskellige emner. Hvis du ikke ønsker at bruge emnerne i den rækkefølge, de bliver vist, kan du til enhver tid vælge dem, du helst vil bruge.

I dialogboksen Vælg emne vises de tilgængelige emner til venstre og træningsteksterne til højre.

Træningstekster med dette ikon har tilknyttede lydfiler.

Træningstekster med dette ikon har ingen tilknyttede lydfiler.

I sektionen Detaljer vises følgende oplysninger:

  • Elementer i emnet: Antal træningstekster i det valgte emne.

  • Samlet antal elementer: Det samlede antal træningstekster, der er tilgængelige.

  • Længde af lyd for emne Længden af den lyd, du allerede har optaget for det valgte emne.

  • Samlet længde af lyd: Den samlede længde af den lyd, du allerede har optaget for alle emnerne.

Sådan vælger du et emne

  1. Klik på et emne for at gå til den første dertilhørende træningstekst på listen.

  2. Klik på den bestemte træningstekst, du ønsker at bruge.

  3. Klik på knappen Vælg.

Dialogboksen lukkes, og den valgte træningstekst vises i vinduet for Indledende træning.

Sådan importerer du en lydfil

  1. Klik på et emne for at gå til den første dertilhørende træningstekst på listen.

  2. Klik på den bestemte træningstekst, du ønsker at bruge.

  3. Klik på knappen Importér. Dialogboksen Import af lydfiler vises.

  4. Vælg en lydfil på listen Fundne lydfiler, og dobbeltklik på den tilsvarende træningstekst på listen Træningstekster, der ikke er optaget. Gå ind i dialogboksen Vælg træningstekst for, og klik på Importér.

Yderligere oplysninger findes her: Import af lydfiler.

  5. Klik på Luk for at vende tilbage til vinduet for Indledende træning.

Bemærk: Hvis du importerer en lydfil til en træningstekst, der kun er optaget delvist, vil den importerede lydfil overskrive den delvist optagede lydfil. I så fald får du vist en meddelelse om, at du skal bekræfte denne handling.

Sådan sletter du en lydfil

Du kan erstatte den lydfil, der hører til en træningstekst. Vælg den pågældende træningstekst, og klik på knappen Slet. Du skal bekræfte denne handling. Dermed ændres det tilhørende ikon.


Import af lydfiler

Via dialogboksen Import af lydfiler kan du importere lydfiler, der svarer til de træningstekster, du endnu ikke har optaget som led i Indledende træning. Du kan importere lydfiler, der er optaget med en DPM-enhed (*.dss), eller andre slags lydfiler (*.wav). Hvis du ønsker at importere .dss-lydfiler, kræver det, at du valgte input-kanalen for mobile enheder, da du startede Indledende træning.

Hvis du forsøger at importere et ugyldigt lydfilformat (fx ADPCM), eller hvis lydfilformatet ikke passer til den valgte input-kanal, får du vist en fejlmeddelelse. Yderligere oplysninger om de lydfilformater, systemet understøttter, findes i SpeechMagic SDK - SDK Help.

De importerede lydfiler bliver brugt til at beregne akustiske referencer, når du afslutter Indledende træning.

Importen omfatter følgende trin:

  1. Find den mappe, lydfilerne er placeret i.

  2. Find ud af, hvilke lydfiler hører til de træningstekster, du endnu ikke har optaget.

Import af de valgte lydfiler

Lydfiler bør importeres hver for sig, hvis de parvise lydfiler og træningstekster på listen ikke passer sammen. Gør følgende:

  1. Søg efter lydfilernes placering via feltet Importsti.

  2. Sørg for, at du har valgt den korrekte Filtype.

  3. Vælg en fil på listen Fundne lydfiler.

  4. Klik på Vælg tekst. Dialogboksen Vælg træningstekst for vises. Her kan du se en liste over de træningstekster, der ikke er optaget.

  5. Vælg den træningstekst på listen, der svarer til lydfilen, og klik på Importér.

Lydfilen bliver nu importeret, og træningsteksten fjernes fra listen Træningstekster, der ikke er optaget.

  6. Gentag disse trin for at kombinere andre træningstekster og lydfiler, der passer sammen i par.

Alternativ:

  • Vælg en lydfil på listen Fundne lydfiler, og dobbeltklik på den tilsvarende træningstekst på listen Træningstekster, der ikke er optaget. Gå ind i dialogboksen Vælg træningstekst for, og klik på Importér.

  • Vælg en træningstekst på listen Træningstekster, der ikke er optaget, og dobbeltklik på den tilsvarende lydfil på listen Fundne lydfiler. Gå ind i dialogboksen Vælg træningstekst for, og klik på Importér.

Import af alle lydfiler

Filer på listen Fundne lydfiler og listen Træningstekster, der ikke er optaget står i alfabetisk rækkefølge (dvs. efter filnummer). Hvis disse to lister passer sammen, kan du importere alle lydfilerne i en enkelt handling. Den nemmeste metode til at sikre sig, at lydfiler og træningstekster kombineres korrekt, er ved at optage lydfilerne i den rigtige rækkefølge og derefter importere dem på én gang. Gør følgende:

  1. Søg efter lydfilernes placering via feltet Importsti.

  2. Sørg for, at du har valgt den korrekte Filtype.

  3. Klik på Importér alle.

Lydfilerne bliver nu importeret, og træningsteksterne fjernes fra listen Træningstekster, der ikke er optaget.

Bemærk: Hvis du optager diktater med en DPM-enhed, skal du gøre det i samme rækkefølge som træningsteksterne, eftersom DPM-enheden bruger automatisk nummerering af filnavnene. Det betyder, at .dss-filer og træningstekster bliver kombineret korrekt. Hvis du ikke optager via en DPM-enhed, skal du give lydfilerne passende navne, fx tekst001, tekst002 osv.

Sikkerhedskopiering af de originale lydfiler

Når lydfiler importeres, fjernes de fra deres oprindelige placering (medmindre de er skrivebeskyttede filer). Gør følgende, hvis du ønsker at beholde en kopi:

  1. Vælg indstillingen Backup-sti, og søg efter en egnet mappe.

De valgte lydfiler bliver kopieret til denne placering under importprocessen.


Lydassistent – Oversigt

Lydassistent er en funktion, du bruger til at justere dine lydindstillinger med. Det er vigtigt for at opnå optimal lydkvalitet, når du arbejder med talegenkendelse.

Når du starter Indledende træning, starter Lydassistent automatisk, hvis dine lydindstillinger skal kalibreres i forhold til den valgte input-kanal og lydenhed. Klik på [image] på værktøjslinjen, hvis du vil køre Lydassistent manuelt via Indledende træning. Du kan også køre Lydassistent manuelt via modulet Recorder: Gå ind i menuen Værktøjer, og vælg Lydassistent.

Følg instruktionerne i Lydassistent. Gennemfør alle lydprøver. Husk at tale på samme måde, som du taler, når du optager lydfiler.

Afstanden mellem din mund og mikrofonen kan påvirke lyden. Prøv at tale med forskellige afstande til mikrofonen, når du udfører prøveoptagelser. Den anbefalede afstand er ca. 3 cm.

Lydassistent indstiller optagelsesniveauerne og afspilningens lydstyrke for dine diktater, og den giver dig mulighed for at lave prøveoptagelser.

Oplysninger om fejlfinding i forbindelse med dit lydsystem findes i dokumentet Fejlfinding.


Afspilningens lydstyrke

Dette henviser til den lydstyrke, du hører i dine højttalere. Gør følgende for at teste lydstyrken: Klik på Start test, og lyt til lyden fra dine højttalere. Du kan skrue op og ned for lyden ved hjælp af skyderen. Hvis du ikke kan høre noget, skal du kontrollere, om dine højttalere er tilsluttet korrekt, og om du har installeret et Windows-kompatibelt lydkort.

Når du er tilfreds med lydstyrken i dine højttalere, skal du klikke på Stop test og gå videre til næste side i Lydassistent.


Indstillinger for optagelse

I dette trin angiver Lydassistent indstillingerne for optagelsens lydstyrke (mikrofonens input-niveau) samt for niveauet for stilhedsdetektering. Klik på Start optagelse, og læs den tekst højt, der står oven over knappen. Bliv ved med at læse teksten højt, indtil der lyder et bip, og Lydassistent går videre til næste side. Hvis der er problemer med indstillingerne for din optagelse, får du vist en meddelelse om, hvad der er galt. Se: Fejlfinding – Lyd.

Du kan også vælge at gøre følgende: Markér afkrydsningsfeltet Justér lydindstillinger automatisk, klik på Næste, og klik derefter på Afslut. Optagelsens lydstyrke og niveauet for stilhedsdetektering bliver dermed automatisk justeret under optagelsen.

Vigtigt: AGC (automatisk forstærkning) for optagelsesenheden eller for drivere til optagelsesenheden/lydkortet kan give problemer med SpeechMagic-funktionen til automatisk justering af lyd. Dette gælder dog ikke for følgende Nuance-testede enheder, som programmet understøtter:

  • Philips SpeechMike USB-serien

  • Philips SpeechMike Premium-serien

  • Nuance PowerMic II-serien

  • Grundig Digta SonicMic II/Digta CordEx USB-serien

  • Grundig Digta 7

  • Olympus DR-mikrofoner

  • Olympus RS-fodpedaler

  • Mobile enheder: Philips DPM 2/DPM 3 USB-serien

Hvis det er nødvendigt at deaktivere AGC for enheder, som ikke understøttes af Nuance-programmet, henvises der til den dokumentation, der følger med de pågældende enheder.

Baggrundsstøj

Niveauet for stilhedsdetektering beregnes ud fra baggrundsstøjen. Hvis du skal arbejde i andre omgivelser end normalt (fx i et lokale med meget støj), eller hvis du foretager ændringer i konfigurationen, bør du køre Lydassistent igen. Det sikrer, at optagelsens lydstyrke og niveauet for stilhedsdetektering bliver justeret tilsvarende.

Niveau for stilhedsdetektering

Dette niveau bruger mikrofonen til at opfange, hvornår du taler, så den kan starte optagelsen automatisk. Når du holder op med at tale, standser optagelsen også. Niveauet for stilhedsdetektering indstilles af Lydassistent sammen med optagelsens lydstyrke (mikrofonens input-niveau).

Niveauet for stilhedsdetektering kaldes også VA-niveauet (VA level = voice-activated recording level).


Standardenheder

I dette trin vælger du standardenheder til optagelse og afspilning af lydfiler.

De enheder, du vælger her, tilsidesætter de Microsoft Windows-standardenheder, der vises i operativsystemets dialogboks om egenskaber for lyde og lydenheder.


Prøveoptagelse

Når Lydassistent er tilfreds med optagelsens lydstyrke, kan du lave en prøveoptagelse for selv at kontrollere lydkvaliteten:

Klik på denne knap for at starte optagelsen. Prøv at sige et par typiske sætninger. Klik på knappen igen for at stoppe optagelsen.

Klik på denne knap for at afspille optagelsen. Hvis du er tilfreds med lydkvaliteten, skal du klikke på Afslut for at lukke Lydassistent.

Om dit lydsystem

Hvis dit system er godt nok

Programmet bør fungere korrekt sammen med det lydkort og de lydkomponenter, du har installeret i øjeblikket. Det kan dog stadig være praktisk at lave en prøveoptagelse for at høre, hvordan dine diktater lyder. Prøveoptagelser bliver ikke gemt, så du kan bruge dem til at øve dig i at tale i mikrofonen, hvis du ikke er vant til at diktere.

Hvis dit system ikke er godt nok

Programmet fungerer muligvis ikke korrekt sammen med det lydkort og de lydkomponenter, du har installeret i øjeblikket. Hvis du ikke er tilfreds med dine prøveoptagelser, skal du køre Lydassistent igen. Det vil i mange tilfælde gøre lydkvaliteten bedre. Hvis du stadig oplever problemer, efter at du har kørt Lydassistent igen, skal du bede din systemadministrator om råd.


Fejlfinding på Lydassistent

Fejlfinding på Lydassistent – Oversigt

Under emnerne i dette afsnit finder du oplysninger om fejlfinding på dit lydsystem samt forklaringer på de meddelelser, du kan få vist i Lydassistent.

Se også

Lydkvalitet

Dårlig lydkvalitet – kan ikke bruges til talegenkendelse

Dårlig lydkvalitet – kan bruges til talegenkendelse

Systemet opfanger ikke noget input-signal

Forvrængningen er for høj – kan ikke bruges til talegenkendelse

Forvrængningen er for høj – kan bruges til talegenkendelse

Lyddata kan ikke bruges til talegenkendelse


Lydkvalitet

Hvis du har problemer med din lydkvalitet, skal du muligvis køre Lydassistent igen. Hvis du har installeret et nyt lydkort, en ny lydenhed og/eller en ny mikrofon, bør du altid køre Lydassistent igen for at sikre, at det nye udstyr leverer en lydkvalitet, der kan bruges til talegenkendelse.

Lydassistent fungerer ikke/problemet kan ikke løses

Send følgende oplysninger til vores supportteam:

  • Din mikrofons navn og model.

  • Dit lydkorts navn og model.

  • Din computers navn og model.

  • Navnet på det operativsystem, du arbejder med, samt den version og/eller Service Pack, du har installeret.

  • Hvor meget ledig harddiskplads, du arbejder med.

  • Hvor mange MB RAM, du arbejder med.

  • Hvorvidt lydsystemet kan bruges til afspilning.

  • Hvorvidt lydsystemet kan bruges til optagelse.

  • Teksten i fejlmeddelelsen, hvis du har adgang til den.

  • Filerne wizresult.log og wizresult.wav, der er gemt i brugerens midlertidige mappe.


Dårlig lydkvalitet – kan ikke bruges til talegenkendelse

Lydkvaliteten i din optagelse er ikke god nok til, at den kan bruges til talegenkendelse.

  • Lav optagelsen igen. Tal højere og mere tydeligt. Hold mikrofonen op til munden, og sørg for, at du taler ind i siden af mikrofonen. Hvis du bruger en mikrofon på et headset, skal du dreje på mikrofonarmen for at sikre, at den vender ind mod din mund.

  • Begynd at tale, så snart du har trykket på knappen Record.

  • Hvis du bruger en optagelsesenhed, som ikke er testet af Nuance, og som ikke understøttes af SpeechMagic, kan det være nødvendigt at slå AGC (automatisk forstærkning) fra. Du kan finde de relevante oplysninger i den dokumentation, der følger med den pågældende enhed.

  • Nogle lydkort til notebook-computere giver mere intern støj, hvis strømkablet er tilsluttet lysnettet for at give jordforbindelse. Generelt er den type mikrofoner, der er indbygget i notebooks, og den type, der følger med lydkort, af dårlig kvalitet. De er ofte ustabile og opfanger for meget baggrundsstøj.

  • Hvis du bruger en notebook med ekstern mikrofon, skal du sørge for, at den interne mikrofon er slået fra.

  • Prøv at reducere baggrundsstøjen, og diktér så teksten igen.

  • Prøv med en anden mikrofon.

Nogle lydkort har deres eget ikon i kontrolpanelet i Windows. Hvis du får vist en indstilling til mikrofonforstærkning og en skyder til justering af lydstyrken, kan du prøve dig frem ved hjælp af dem. Bemærk, at der skelnes mellem afspilningens lydstyrke (som ofte kaldes lydstyrken) og optagelsens lydstyrke.


Dårlig lydkvalitet – kan bruges til talegenkendelse

Lydkvaliteten i din optagelse er dårlig, men den kan bruges til talegenkendelse.

  • Lav optagelsen igen. Tal højere og mere tydeligt.

  • Hold mikrofonen tættere på munden.

  • Begynd at tale, så snart du har trykket på knappen Record.

  • Hvis du bruger en optagelsesenhed, som ikke er testet af Nuance, og som ikke understøttes af SpeechMagic, kan det være nødvendigt at slå AGC (automatisk forstærkning) fra. Du kan finde de relevante oplysninger i den dokumentation, der følger med den pågældende enhed.

  • Prøv at reducere baggrundsstøjen, og diktér så teksten igen.

  • Prøv med en anden mikrofon.

Mere udførlige oplysninger findes her: Dårlig lydkvalitet – kan ikke bruges til talegenkendelse.


Systemet opfanger ikke noget input-signal

Systemet kunne ikke opfange noget input-signal.

  • Sørg for, at din mikrofon er tilsluttet stikket MIC IN, som normalt findes bag på din computer. Hvis stikpanelet ikke har tydelige markeringer, kan du finde det rigtige input-stik i brugsanvisningen til lydkortet. Hvis din mikrofon har en ON/OFF-knap, skal du sørge for, at den står på ON. Mikrofonledningen skal være tilsluttet stikket MIC IN. Sørg for, at den ikke er tilsluttet stikket LINE OUT/SPK OUT.

  • Hvis din mikrofon er tilsluttet korrekt og tændt, skal du se efter, om mikrofonen er valgt og aktiveret i Windows. Sørg for, at lyden ikke er slået fra. Du kan normalt få adgang til dine indstillinger for lydkonfiguration via kontrolpanelet i Windows. En anden mulighed er at højreklikke på lydikonet på proceslinjen i Windows og derefter vælge det relevante element. Det afhænger af, hvilken version af Windows og/eller hvilke drivere til mikrofon og lydkort, du bruger.

  • Hvis du bruger en mikrofon med omformer, kan du øge input-signalet ved at fjerne omformeren.


Forvrængningen er for høj – kan ikke bruges til talegenkendelse

Forvrængningen er så høj, at du ikke kan anvende talegenkendelse.

  • Lav optagelsen igen. Tal tydeligt og sammenhængende. Hold mikrofonen op til munden, og sørg for, at du taler ind i siden af mikrofonen. Hvis du bruger en mikrofon på et headset, skal du dreje på mikrofonarmen for at sikre, at den vender ind mod din mund.

  • Nogle lydkort til notebook-computere giver mere intern støj, hvis strømkablet er tilsluttet lysnettet for at give jordforbindelse. Prøv at køre Lydassistent igen, mens computeren ikke er tilsluttet lysnettet.

  • Generelt er den type mikrofoner, der er indbygget i notebooks, og den type, der følger med lydkort, af dårlig kvalitet. De er ofte ustabile og opfanger for meget baggrundsstøj.

  • Hvis du bruger en notebook med ekstern mikrofon, skal du sørge for, at den interne mikrofon er slået fra.

  • Sørg for, at du ikke sidder for tæt på computerskærmen. Skærme afgiver ofte elektrisk støj (lysstofrør kan også give lignende problemer). Hvis du bruger en mikrofon med dårlig afskærmning, vil det skade din stemmeprofil. Du kan måske høre den elektriske støj som en summende lyd i dine hovedtelefoner eller højttalere.

  • Justér optagelsens lydstyrke. Forvrængningen kan skyldes, at optagelsens lydstyrke er for høj.

Nogle lydkort har deres eget ikon i kontrolpanelet i Windows. Hvis du får vist en indstilling til mikrofonforstærkning og en skyder til justering af lydstyrken, kan du prøve dig frem ved hjælp af dem. Bemærk, at der skelnes mellem afspilningens lydstyrke (som ofte kaldes lydstyrken) og optagelsens lydstyrke.


Forvrængningen er for høj – kan bruges til talegenkendelse

Forvrængningen er høj, men din optagelse kan bruges til talegenkendelse.

  • Lav optagelsen igen. Prøv at tale mere dæmpet, og hold mikrofonen længere væk fra munden.

  • Hvis du bruger en optagelsesenhed, som ikke er testet af Nuance, og som ikke understøttes af SpeechMagic, kan det være nødvendigt at slå AGC (automatisk forstærkning) fra. Du kan finde de relevante oplysninger i den dokumentation, der følger med den pågældende enhed.

Mere udførlige oplysninger findes her: Forvrængningen er for høj – kan ikke bruges til talegenkendelse.


Lyddata kan ikke bruges til talegenkendelse

Lydkvaliteten er ikke god nok.

  • Lav optagelsen igen. Tal tydeligt og sammenhængende.

  • Hold mikrofonen tættere på munden.

  • Begynd at tale, så snart du har trykket på knappen Record.

  • Hvis du bruger en optagelsesenhed, som ikke er testet af Nuance, og som ikke understøttes af SpeechMagic, kan det være nødvendigt at slå AGC (automatisk forstærkning) fra. Du kan finde de relevante oplysninger i den dokumentation, der følger med den pågældende enhed.

Mere udførlige oplysninger findes her: Dårlig lydkvalitet – kan ikke bruges til talegenkendelse.