Initialtraining - Überblick

Ein Initialtraining wird empfohlen, weil es dazu beiträgt, die anfängliche Fehlerquote bei der Spracherkennung zu minimieren. Der Erkennungsprozess kann sich so an Ihre charakteristische Sprechweise gewöhnen. Zu diesem Zweck sollten Sie mehrere Texte diktieren.

Wenn Sie das Initialtraining zum ersten Mal starten, wird automatisch der Audioassistent aufgerufen. Stellen Sie sicher, dass Sie den Audioassistenten vollständig durchführen und Ihre Audioeinstellungen entsprechend eingerichtet sind. Das ist wichtig für die Verbesserung der Erkennungsergebnisse.

Anstelle des Initialtrainings können Sie den Erkenner auch mit vorinstallierten, sprecherunabhängigen Referenzen verwenden.

Hinweis: Wenn Sie nicht in Ihrer Muttersprache diktieren, sollten Sie unbedingt ein Initialtraining von mindestens einer Stunde durchführen. Für eine gute Erkennungsrate müssen Sie mindestens 15 Minuten lang diktieren.

Siehe auch

Initialtraining beginnen

Fenster 'Initialtraining'

Trainieren

Initialtraining beenden

Diktieren

Zeichensetzung

Thema auswählen

Audiodateien importieren


Initialtraining beginnen

Starten Sie das das Initialtraining von Ihrer Spracherkennungsanwendung aus. Der Vorgang hängt von der jeweiligen Anwendung ab; weitere Informationen erhalten Sie in der mit dem Produkt gelieferten Dokumentation.

Sobald das Initialtraining den Anmeldebildschirm anzeigt, gehen Sie wie folgt vor:

  1. Wählen Sie Ihren Benutzernamen aus der Liste aus.

  2. Wählen Sie die Sprache aus, in der Sie trainieren wollen.

  3. Wählen Sie den Eingabekanal aus, der Ihrem Audiogerät entspricht.

    Wichtig: Wenn Sie einen Eingabekanal auswählen, der nicht kalibriert ist, muss der Audioassistent ausgeführt werden.

    Hinweis: Wenn Sie als Eingabekanal 'Telefon' oder 'mobile Eingabe' auswählen, können Sie nur Audiodateien importieren; Sie können keine Aufnahmen machen. Um DSS-Audiodateien zu verwenden, wählen Sie Mobiler Eingabekanal aus.

  4. Geben Sie ein Kennwort ein, falls Ihnen ein Kennwort zugewiesen ist.

  5. Klicken Sie Weiter. Das Fenster 'Initialtraining' zeigt den ersten Trainingstext an. Wenn Sie das Initialtraining zum ersten Mal starten, wird der Audioassistent geöffnet.

Hinweis: Wenn Sie sich nicht anmelden können, wenden Sie sich bitte an Ihren Systemadministrator.


Fenster 'Initialtraining'

Im Hauptbereich des Fensters 'Initialtraining' werden die Trainingstexte angezeigt. Im Abschnitt darüber finden Sie Informationen zu den Trainingstexten: das Thema des Textes, die Anzahl der Texte, die Sie zu diesem Thema bereits aufgenommen haben, und die Gesamtzeit, die Sie für die Aufnahme von Texten für das Initialtraining aufgewendet haben. Darunter befindet sich die Werkzeugleiste für das Initialtraining.

Werkzeugleiste 'Initialtraining'

Die Funktionen der Schaltflächen für das Initialtraining von links nach rechts sind wie folgt:

Aufnahme

Nimmt Ihr Diktat des derzeit angezeigten Trainingstextes auf.

Wiedergabe

Gibt das Diktat des derzeit angezeigten Trainingstextes wieder.

Stopp

Stoppt die Aufnahme, die Wiedergabe oder das Spulen.

Schneller Rücklauf

Geht im Diktat zurück.

Schneller Vorlauf

Geht im Diktat nach vorne.

Löschen

Löscht die Aufnahme (Audiodatei) des derzeit angezeigten Trainingstextes.

Audiodateien importieren

Importiert .wav-Dateien oder .dss-Dateien, die außerhalb des Initialtrainings (z.B. mit dem Philips DPM) aufgenommen wurden. Sie können auch zu einem früheren Zeitpunkt aufgenommene Trainingstexte laden. Wenn Sie einen Text bearbeiten oder neu aufnehmen wollen, müssen Sie den Trainingstext und die entsprechende Audiodatei öffnen.

Vorheriger Text

Geht zum vorherigen Trainingstext zurück.

Nächster Text

Geht zum nächsten Trainingstext.

Themenliste

Zeigt die Dialogbox Thema auswählen an. Trainingstexte sind zu verschiedenen Themen verfügbar. Sie können die Themen auswählen, die Sie für das Training verwenden wollen.

Audioassistent

Öffnet den Audioassistenten, mit dem Sie die Audioeinstellungen verändern können.

Siehe auch

Initialtraining - Überblick


Trainieren

Um das System zu trainieren, sollten Sie die Texte, die im Fenster 'Initialtraining' angezeigt werden, laut lesen.

Hinweis: Wenn Sie beim Anmelden zum Initialtraining als Eingabekanal 'Telefon' oder 'mobile Eingabe' ausgewählt haben, können Sie ausschließlich Audiodateien importieren;Sie können keine Aufnahmen machen.

Um das Training zu starten, gehen Sie wie folgt vor:

  1. Klicken Sie Aufnahme auf der Werkzeugleiste und beginnen Sie zu diktieren.

  2. Lesen Sie die Texte im Fenster mit Ihrer normalen Sprechstimme vor. Alles sollte gelesen werden, auch die Satzzeichen.

  3. Um die Aufnahme zu beenden, klicken Sie Stopp auf der Werkzeugleiste.

Richtig erkannte Wörter werden grün angezeigt. Nicht richtig erkannte Wörter werden rot angezeigt. Wenn ein ganzes Diktat richtig erkannt wurde (d.h. alles erscheint grün), gelangen Sie automatisch zum nächsten Text.

Um das Diktierte auf Genauigkeit zu überprüfen, klicken Sie Wiedergabe und hören Sie sich die Aufnahme an. Wenn Ihnen rot angezeigte Wörter richtig vorkommen, ist keine Korrektur erforderlich. Es muss nicht alles grün sein, damit Sie fortsetzen können. Klicken Sie Nächster Text, um zum nächsten Trainingstext zu gelangen, wenn Sie keine Korrektur vornehmen möchten.

Um falsch erkannte Wörter zu korrigieren, gehen Sie wie folgt vor:

  1. Place your cursor (using your mouse) before or inside the first word displayed in red.

  2. Starten Sie die Aufnahme. Damit wird die Aufnahme ab dem Cursor überschrieben; der Text muss nochmals laut vorgelesen werden.

Hinweis: Wenn viele Wörter rot angezeigt werden, klicken Sie Löschen und diktieren Sie den Text von Anfang an noch einmal. Wenn nur einige Wörter rot angezeigt werden, müssen Sie nicht den ganzen Text noch einmal diktieren.

Anderes Thema für das Training auswählen

Nachdem Sie die Begrüßungstexte fertig diktiert haben, können Sie entweder mit jenen Texten trainieren, die automatisch angezeigt werden, oder mit der Schaltfläche Themenliste ein anderes Thema aussuchen:

Die Dialogbox Thema auswählen wird angezeigt.


Initialtraining beenden

Sobald Sie die erforderliche Mindestmenge an Text diktiert haben, erscheint eine Dialogbox, die Sie dazu auffordert, das Training entweder zu beenden oder weitere Texte zu diktieren. Wenn Sie mit dem Diktieren fortsetzen und mehr Texte vorlesen, können Sie die Erkennungsrate verbessern. Sie können das Training jederzeit stoppen, indem Sie Fertigstellen klicken.

Hinweis: Es ist wichtig, dass Sie immer den ganzen Text diktieren, bevor Sie die Schaltfläche Fertigstellen klicken; ansonsten geht die Audiodatei des aktuellen Trainingstextes verloren.

Fertigstellen

Schickt Ihre Audiodateien zur Verarbeitung. Auf diese Weise lernt SpeechMagic Ihre Diktierweise kennen und kann diese Informationen dazu verwenden, Ihre anfängliche Erkennungsrate zu verbessern.

Es kann einige Zeit dauern, bis das Programm die Trainingstexte vollständig verarbeitet hat. Die Verarbeitungsdauer hängt vom Umfang des gesprochenen Textes und der Schnelligkeit Ihres Computers ab. Falls notwendig, können Sie die Verarbeitung unterbrechen. Die Audiodaten der aufgenommenen Trainingstexte gehen dabei nicht verloren.


Diktieren

Das Diktieren von Texten ist einfach. Diktieren Sie so wie mit jedem anderen Aufnahmegerät. des Initialtrainings müssen Sie Satzzeichen, Zahlen und Datumsangaben so diktieren, als ob sie voll ausgeschrieben werden, ansonsten versteht Sie der Erkenner nicht richtig. Weitere Informationen erhalten Sie in: Zeichensetzung.

Wie Sie Satzzeichen, Datumsangaben und Zahlen diktieren sollen, hängt von dem ConText ab, den Sie für die Spracherkennung benutzen werden. Weitere Informationen erhalten Sie von Ihrem ConText-Lieferanten.

Sind Ihnen Diktieren und Spracherkennung neu?

Wenn Sie keine Erfahrung mit dem Diktieren und der Spracherkennung haben, beachten Sie, dass die Genauigkeit der Spracherkennung stark davon beeinflusst wird, wie Sie Wörter aussprechen. Wenn Sie in das Mikrofon sprechen, versuchen Sie, den Abstand zwischen Mund und Mikrofon immer konstant zu halten (ein Abstand von ca. 5 cm wird empfohlen). Sprechen Sie ruhig und mit möglichst gleichbleibender Lautstärke. Falls erforderlich, sprechen Sie einzelne Silben besonders deutlich aus.


Zeichensetzung

Die folgende Tabelle zeigt, wie Satzzeichen beim Initialtraining diktiert werden sollten.

Satzzeichen | Aussprache
. | "Punkt"
, | "Komma"
! | "Rufzeichen" oder "Ausrufezeichen"
? | "Fragezeichen"
: | "Doppelpunkt"
; | "Strichpunkt"
( | "Klammer auf" oder "runde Klammer auf"
) | "Klammer zu" oder "runde Klammer zu"
[ | "eckige Klammer auf"
] | "eckige Klammer zu"
' | "Apostroph"
" | "Anführungszeichen"
" | "Anführungszeichen Ende"
/ | "Schrägstrich"
...-... | "Bindestrich"
... - ... | "Gedankenstrich"
... | "Auslassungszeichen" oder "Punkt Punkt Punkt"


Thema auswählen

Trainingstexte sind zu verschiedenen Themen verfügbar. Wenn Sie die Themen nicht in der angegebenen Reihenfolge verwenden wollen, können Sie jederzeit die gewünschten Texte auswählen.

In der Dialogbox Thema auswählen befinden sich die verfügbaren Themen auf der linken und die Trainingstexte auf der rechten Seite.

Trainingstexte, die mit diesem Symbol versehen sind, haben Audiodateien zugeordnet.

Trainingstexte, die mit diesem Symbol versehen sind, haben keine Audiodateien zugeordnet.

Der Bereich Details enthält folgende Informationen:

  • Themenabschnitte: die Anzahl der Trainingstexte im ausgewählten Thema.

  • Anzahl der Abschnitte: die Gesamtanzahl der verfügbaren Trainingstexte.

  • Audiolänge des Themas: die Gesamtlänge der Aufnahme, die Sie für alle Themen insgesamt bereits durchgeführt haben.

  • Gesamtaudiolänge: die Gesamtlänge der Aufnahme, die Sie für alle Themen insgesamt bereits durchgeführt haben.

Thema auswählen

  1. Klicken Sie ein Thema, um zu dem entsprechenden ersten Trainingstext der Liste zu gelangen.

  2. Klicken Sie den von Ihnen gewünschten Trainingstext.

  3. Klicken Sie die Schaltfläche Auswählen.

Die Dialogbox wird geschlossen und das Fenster 'Initialtraining' zeigt den ausgewählten Trainingstext an.

Audiodatei importieren

  1. Klicken Sie ein Thema, um zu dem entsprechenden ersten Trainingstext der Liste zu gelangen.

  2. Klicken Sie den von Ihnen gewünschten Trainingstext.

  3. Klicken Sie die Schaltfläche Importieren; die Dialogbox Audiodateien importieren wird angezeigt.

  4. Wählen Sie eine Audiodatei aus der Liste Gefundene Audiodateien aus und doppelklicken Sie den entsprechenden Trainingstext in der Liste Aufzunehmende Trainingstexte. In der Dialogbox Trainingstext auswählen für klicken Sie Importieren.

Weitere Informationen erhalten Sie in: Audiodateien importieren.

  5. Klicken Sie Schließen, um zum Fenster 'Initialtraining' zurückzukehren.

Hinweis: Wenn Sie eine Audiodatei für einen teilweise aufgenommenen Trainingstext importieren, wird die teilweise aufgenommene Audiodatei überschrieben. Es wird eine entsprechende Meldung angezeigt und Sie müssen die Aktion bestätigen.

Audiodatei löschen

Sie können die Audiodatei eines Trainingstextes ersetzen. Wählen Sie den Trainingstext aus und klicken Sie die Schaltfläche Löschen; Sie müssen den Vorgang bestätigen. Das entsprechende Symbol ändert sich.


Audiodateien importieren

Mit der Dialogbox Audiodateien importieren können Sie Audiodateien importieren, die jenen Trainingstexten entsprechen, die Sie während des Initialtrainings noch nicht aufgenommen haben. Sie können sowohl Audiodateien importieren, die mit einem DPM aufgenommen wurden (*.dss), als auch andere Audiodateien (*.wav). Wenn Sie .dss-Audiodateien importieren wollen, muss beim Starten des Initialtrainings der mobile Eingabekanal ausgewählt sein.

Wenn Sie versuchen, ein ungültiges Dateiformat zu importieren (zum Beispiel ADPCM), oder wenn ein Audiodateiformat mit dem ausgewählten Eingabekanal nicht übereinstimmt, wird eine Fehlermeldung angezeigt. Weitere Informationen zu unterstützten Audiodateiformaten finden Sie in der SpeechMagic SDK - SDK Help.

Die importierten Audiodateien werden nach Beendigung des Initialtrainings zur Berechnung der akustischen Referenzen verwendet.

Das Importieren ist ein zweistufiger Vorgang:

  1. Sie suchen nach dem Ordner, in dem die Audiodateien gespeichert sind.

  2. Sie entscheiden, welche Audiodateien zu jenen Trainingstexten gehören, die Sie noch nicht aufgenommen haben.

Ausgewählte Audiodateien importieren

Audiodateien sollten einzeln importiert werden, wenn die aufgelisteten Audiodateien und Trainingstexte nicht übereinstimmen. Gehen Sie wie folgt vor:

  1. Im Feld Importpfad suchen Sie nach dem Pfad, unter dem die Audiodateien gespeichert sind.

  2. Vergewissern Sie sich, dass der korrekte Dateityp ausgewählt ist.

  3. Wählen Sie eine Datei aus der Liste Gefundene Audiodateien aus.

  4. Klicken Sie Text auswählen; die Dialogbox Trainingstext auswählen für wird angezeigt; sie listet die noch nicht aufgenommenen Trainingstexte auf.

  5. Wählen Sie aus der Liste den Trainingstext aus, der der Audiodatei entspricht, und klicken Sie Importieren.

Die Audiodatei wird importiert und der Trainingstext wird aus der Liste Aufzunehmende Trainingstexte entfernt.

  6. Wiederholen Sie diesen Schritt für alle anderen betroffenen Paare aus Trainingstexten und Audiodateien.

Alternative:

  • Wählen Sie eine Audiodatei aus der Liste Gefundene Audiodateien aus und doppelklicken Sie den entsprechenden Trainingstext in der Liste Aufzunehmende Trainingstexte. In der Dialogbox Trainingstext auswählen für klicken Sie Importieren.

  • Wählen Sie einen Trainingstext aus der Liste Aufzunehmende Trainingstexte aus und doppelklicken Sie die entsprechende Audiodatei in der Liste Gefundene Audiodateien. In der Dialogbox Trainingstext auswählen für klicken Sie Importieren.

Alle Audiodateien importieren

Dateien in der Liste Gefundene Audiodateien und der Liste Aufzunehmende Trainingstexte sind alphabetisch gereiht (d.h. nach der Dateinummer). Wenn diese beiden Listen einander entsprechen, können Sie alle Audiodateien auf einmal importieren. Wenn Sie sichergehen wollen, dass Audiodateien und Trainingstexte übereinstimmen, sollten Sie die Audiodateien in der richtigen Reihenfolge aufnehmen und dann auf einmal importieren. Gehen Sie wie folgt vor:

  1. Im Feld Importpfad suchen Sie nach dem Pfad, unter dem die Audiodateien gespeichert sind.

  2. Vergewissern Sie sich, dass der korrekte Dateityp ausgewählt ist.

  3. Klicken Sie Alle importieren.

Die Audiodateien werden importiert und die Trainingstexte werden aus der Liste Aufzunehmende Trainingstexte entfernt.

Hinweis: Wenn Sie Diktate mit einem Digital Pocket Memo aufnehmen, sollten Sie die Reihenfolge der Trainingstexte einhalten, weil das DPM die Dateinamen automatisch nummeriert. Auf diese Weise passen die .dss-Dateien und die Trainingstexte sicher zusammen. Wenn Sie nicht mit einem Digital Pocket Memo aufnehmen, sollten Sie geeignete Namen für die Audiodateien verwenden, z.B. text001, text002, etc.

Ursprüngliche Audiodateien sichern

Die Audiodateien werden nach dem Importieren unter dem ursprünglichen Pfad entfernt (außer sie sind schreibgeschützt). Um eine Kopie zu behalten, gehen Sie wie folgt vor:

  1. Wählen Sie die Option Sicherungspfad aus und suchen Sie nach einem passenden Ordner.

Während des Importvorgangs werden die ausgewählten Audiodateien unter diesem Pfad als Sicherungskopien gespeichert.


Audioassistent - Überblick

Mit dem Audioassistenten richten Sie Ihre Audioeinstellungen ein. Das ist wichtig, um eine optimale Klangqualität zu erhalten, die Sie beim Arbeiten mit Spracherkennung brauchen.

Sobald Sie das Initialtraining beginnen, startet der Audioassistent automatisch, falls Ihre Audioeinstellungen für den ausgewählten Eingabekanal und das ausgewählte Audiogerät kalibriert werden müssen. Um den Audioassistenten manuell vom Initialtraining aus zu starten, klicken Sie [image] auf der Werkzeugleiste. Sie können den Audioassistenten auch manuell im Rekorder ausführen; gehen Sie dafür zum Menü Tools und wählen Sie Audioassistent aus.

Folgen Sie den Anweisungen des Assistenten. Führen Sie alle Audiotests aus. Sprechen Sie dabei so, wie Sie auch später diktieren werden.

Der Abstand zwischen Ihrem Mund und dem Mikrofon kann die Tonqualität beeinflussen. Denken Sie daher bei Testaufnahmen daran, die Abstände zu variieren. Ein Abstand von ca. 3 cm wird empfohlen.

Der Audioassistent stellt die Aufnahmelautstärke und Wiedergabelautstärke für Diktate ein und ermöglicht Ihnen, Testaufnahmen zu machen.

Informationen zur Problembehandlung in Ihrem Audiosystem erhalten Sie im Buch Problembehandlung.


Aufnahmepegel

In diesem Schritt stellt der Audioassistent die Aufnahmelautstärke (Mikrofoneingabepegel) und den Ruhepegel ein. Klicken Sie Aufnahme starten und lesen Sie den Text oberhalb der Schaltfläche. Fahren Sie fort, bis Sie einen Piepton hören und eine neue Seite des Audioassistenten angezeigt wird. Wenn es Probleme mit den Aufnahmepegeln gibt, zeigt das Programm eine Meldung an, die darüber informiert, wo das Problem liegt; siehe: Audio-Problembehandlung.

Alternativ können Sie die Dialogbox Audioeinstellungen automatisch anpassen aktivieren; klicken Sie Weiter und dann Fertigstellen. Die Aufnahmelautstärke und der Ruhepegel werden während der Aufnahme automatisch angepasst.

Wichtig: Die automatische Lautstärkeregelung (Automatic Gain Control, AGC) des Aufnahmegeräts oder der Gerätetreiber/Soundkartentreiber beeinträchtigt möglicherweise die Funktion der automatischen Audioanpassung von SpeechMagic. Die folgenden von Nuance getesteten und unterstützten Geräte sind davon nicht betroffen:

  • Geräte der Produktreihe Philips SpeechMike USB

  • Geräte der Produktreihe Philips SpeechMike Premium

  • Geräte der Produktreihe Nuance PowerMic II

  • Geräte der Produktreihe Grundig Digta SonicMic/Digta CordEx USB

  • Grundig Digta 7

  • Mikrofone der Produktreihe Olympus DR

  • Fußschalter der Produktreihe Olympus RS

  • Mobile Geräte: Produktreihe Philips DMP 2/DPM 3 USB

Bei nicht unterstützten Geräten informieren Sie sich bitte in der dem Gerät beigelegten Dokumentation darüber, ob das Deaktivieren der AGC erforderlich ist.

Hintergrundgeräusche

Die Berechnung des Ruhepegels erfolgt in Abhängigkeit von den Hintergrundgeräuschen. Wenn sich Ihre Arbeitsumgebung ändert (z.B. lauter Arbeitsplatz) oder wenn Sie die Konfiguration geändert haben, sollten Sie den Audioassistenten erneut ausführen. Dadurch werden die Aufnahmelautstärke und der Ruhepegel neu eingestellt.

Ruhepegel

Dieser Pegel ermöglicht dem Mikrofon, zu erkennen, wann Sie sprechen, und dann automatisch mit der Aufnahme zu beginnen. Wenn Sie aufhören zu sprechen, endet auch die Aufnahme. Der Ruhepegel wird gemeinsam mit der Aufnahmelautstärke (Mikrofoneingabepegel) vom Audioassistenten festgelegt.

Der Ruhepegel wird mitunter auch als VA-Pegel (voice activated recording level; sprachgesteuerter Aufnahmepegel) bezeichnet.


Wiedergabelautstärke

Das ist die Lautstärke, die über die Lautsprecher abgegeben wird. Klicken Sie die Schaltfläche Test starten und hören Sie sich den Ton aus den Lautsprechern an. Mit dem Schieberegler können Sie die Lautstärke regeln. Wenn Sie nichts hören können, überprüfen Sie, ob Ihre Lautsprecher richtig angeschlossen sind und ob Sie eine Windows-kompatible Soundkarte installiert haben.

Wenn Sie mit der Lautstärke aus den Lautsprechern zufrieden sind, klicken Sie Test stoppen und gehen Sie zur nächsten Seite des Audioassistenten.


Standardgeräte

In diesem Schritt wählen Sie die Standardgeräte für die Aufnahme und Wiedergabe von Audiodateien aus.

Die Einstellungen, die Sie hier vornehmen, heben die Standardgeräte-Einstellungen auf, die in der Dialogbox Eigenschaften von Sounds und Audiogeräten des Microsoft Windows-Betriebssystems vorgenommen wurden.


Testaufnahme

Sobald der Audioassistent mit Ihrer Aufnahmelautstärke zufrieden ist, können Sie eine Testaufnahme machen, um sich das Ergebnis anzuhören:

Klicken Sie diese Schaltfläche, um die Aufnahme zu starten. Sagen Sie ein paar typische Sätze. Klicken Sie die Schaltfläche noch einmal, um die Aufnahme zu stoppen.

Klicken Sie diese Schaltfläche, um die Aufnahme wiederzugeben. Wenn Sie mit der Tonqualität zufrieden sind, klicken Sie Fertigstellen, um den Audioassistenten zu schließen.

Über Ihr Audiosystem

Wenn Ihr System gut genug ist

Das Programm sollte mit der derzeit installierten Soundkarte und den derzeit installierten Audiokomponenten ordnungsgemäß funktionieren. Wenn Sie wollen, können Sie eine Testaufnahme machen, um zu hören, wie sich die Diktate anhören werden. Diese Aufnahmen werden nicht gespeichert; falls Sie noch nicht oft diktiert haben, bieten sie also eine gute Gelegenheit, um das Sprechen in ein Mikrofon zu üben.

Wenn Ihr System nicht gut genug ist

Es kann sein, dass das Programm mit der derzeit installierten Soundkarte und den derzeit installierten Audiokomponenten nicht ordnungsgemäß funktioniert. Wenn Sie mit Ihren Testaufnahmen nicht zufrieden sind, sollten Sie den Audioassistenten noch einmal ausführen. Dadurch könnte die Tonqualität verbessert werden. Wenn Sie nach dem neuerlichen Ausführen des Audioassistenten noch immer Probleme haben, wenden Sie sich bitte an Ihren Systemadministrator.


Audioassistent-Problembehandlung

Audioassistent-Problembehandlung - Überblick

Die Themen in diesem Abschnitt enthalten Hinweise für die Problemlösung im Audiosystem sowie ausführliche Informationen zu den Meldungen, die im Audioassistenten angezeigt werden.

Siehe auch

Audioqualität

Audioqualität nicht optimal - nicht benutzbar für die Spracherkennung

Audioqualität nicht optimal - benutzbar für die Spracherkennung

Kein Eingangssignal vorhanden

Verzerrungswert zu hoch - nicht benutzbar für die Spracherkennung

Verzerrungswert zu hoch - benutzbar für die Spracherkennung

Audiodaten nicht benutzbar für die Spracherkennung


Audioqualität

Wenn Sie Probleme mit der Audioqualität haben, müssen Sie möglicherweise den Audioassistenten erneut aufrufen. Wenn Sie eine neue Soundkarte, ein neues Audiogerät und/oder Mikrofon installieren, sollten Sie jedes Mal den Audioassistenten aufrufen, um sicherzustellen, dass die Audioqualität mit dem neuen Gerät ausreichend für die Spracherkennung ist.

Audioassistent funktioniert nicht - das Problem kann nicht behoben werden

Senden Sie die folgenden Informationen an unser Support-Team:

  • Name und Modell des Mikrofons.

  • Name und Modell der Soundkarte.

  • Name und Modell des Computers.

  • Das Betriebssystem, mit dem Sie arbeiten, Version bzw. Service Pack, die Sie installiert haben.

  • Freier Speicherplatz auf der Festplatte.

  • Verfügbarer Arbeitsspeicher (RAM) in MB.

  • Ob das Audiosystem für die Wiedergabe benutzbar ist.

  • Ob das Audiosystem für die Aufnahme benutzbar ist.

  • Falls verfügbar, den Text der Fehlermeldung.

  • Die Dateien wizresult.log und wizresult.wav, die im temporären Ordner des Benutzers gespeichert sind.


Audioqualität nicht optimal - nicht benutzbar für die Spracherkennung

Ihr Tonaufnahme ist nicht gut genug für die Spracherkennung.

  • Wiederholen Sie die Aufnahme. Sprechen Sie laut und deutlich. Halten Sie das Mikrofon so zum Mund, dass Sie seitlich in das Mikrofon sprechen. Wenn Sie ein Kopfhörermikrofon verwenden, positionieren Sie das Mikrofon genau vor dem Mund.

  • Beginnen Sie sofort zu sprechen, nachdem Sie die Aufnahmetaste gedrückt haben.

  • Wenn Sie ein Aufnahmegerät verwenden, das nicht getestet wurde und von SpeechMagic unterstützt wird, müssen Sie möglicherweise die automatische Lautstärkeregelung (Automatic Gain Control, AGC) deaktivieren. Informieren Sie sich bitte in der dem Gerät beigelegten Dokumentation darüber, ob das Deaktivieren der AGC erforderlich ist.

  • Bei manchen Notebooks, die zur Erdung mit einem Netzkabel an die Stromversorgung angeschlossen sind, kann es zu vermehrten internen Nebengeräuschen bei der Soundkarte kommen. Mikrofone, die in Notebooks eingebaut sind oder mit einer Soundkarte mitgeliefert werden, sind für die Spracherkennung normalerweise nicht so gut geeignet, da die Aufnahmequalität nicht optimal ist und sie sehr empfindlich auf Hintergrundgeräusche reagieren.

  • Wenn Sie ein Notebook mit einem externen Mikrofon verwenden, stellen Sie sicher, dass das interne Mikrofon deaktiviert ist.

  • Versuchen Sie, die Hintergrundgeräusche zu reduzieren, und diktieren Sie den Text noch einmal.

  • Versuchen Sie es mit einem anderen Mikrofon.

Einige Soundkarten werden mit einem eigenen Symbol in der Windows-Systemsteuerung angezeigt. Möglicherweise gibt es eine Mikrofonverstärkung und einen Lautstärkenregler; experimentieren Sie mit diesen Optionen. Beachten Sie, dass es einen Unterschied zwischen der Wiedergabelautstärke (auch Lautstärke genannt) und der Aufnahmelautstärke gibt.


Audioqualität nicht optimal - benutzbar für die Spracherkennung

Ihre Tonaufnahme ist nicht sehr gut, kann aber für die Spracherkennung benutzt werden.

  • Wiederholen Sie die Aufnahme. Sprechen Sie laut und deutlich.

  • Verringern Sie den Abstand zum Mikrofon.

  • Beginnen Sie sofort zu sprechen, nachdem Sie die Aufnahmetaste gedrückt haben.

  • Wenn Sie ein Aufnahmegerät verwenden, das nicht getestet wurde und von SpeechMagic unterstützt wird, müssen Sie möglicherweise die automatische Lautstärkeregelung (Automatic Gain Control, AGC) deaktivieren. Informieren Sie sich bitte in der dem Gerät beigelegten Dokumentation darüber, ob das Deaktivieren der AGC erforderlich ist.

  • Versuchen Sie, die Hintergrundgeräusche zu reduzieren, und diktieren Sie den Text noch einmal.

  • Versuchen Sie es mit einem anderen Mikrofon.

Detaillierte Hintergrundinformationen erhalten Sie in Audioqualität nicht optimal - nicht benutzbar für die Spracherkennung.


Kein Eingangssignal vorhanden

Es wurde kein Eingangssignal registriert.

  • Überprüfen Sie, ob das Mikrofon in die MIC IN-Buchse eingesteckt ist; diese befindet sich üblicherweise auf der Rückseite des Computers. Wenn der Steckplatz der Soundkarte nicht genau gekennzeichnet ist, sehen Sie in der Dokumentation für die Soundkarte nach. Hat das Mikrofon einen ON/OFF-Schalter, stellen Sie sicher, dass dieser auf ON steht. Das Mikrofonkabel sollte an die MIC IN-Buchse und nicht an die LINE OUT/SPK OUT-Buchse angeschlossen sein.

  • Wenn das Mikrofon richtig angeschlossen ist und funktioniert, überprüfen Sie, ob es in Windows ausgewählt und aktiviert wurde. Stellen Sie sicher, dass es nicht stummgeschaltet ist. Üblicherweise können Sie über die Windows-Systemsteuerung auf die Einstellungen für die Audiokonfiguration zugreifen. Oder Sie klicken das Symbol für die Lautstärkeregelung auf der Windows-Taskleiste und wählen das entsprechende Element aus; das hängt von Ihrer Windows-Version und/oder Ihren Treibern für Mikrofon und Soundkarte ab.

  • Wenn Ihr Mikrofon einen Konverter hat, verstärken Sie das Eingangssignal, indem Sie den Konverter entfernen.


Verzerrungswert zu hoch - nicht benutzbar für die Spracherkennung

Der Verzerrungswert ist zu hoch. Sie können nicht mit der Spracherkennung arbeiten.

  • Wiederholen Sie die Aufnahme. Sprechen Sie deutlich und ohne Sprechpausen. Halten Sie das Mikrofon so zum Mund, dass Sie seitlich in das Mikrofon sprechen. Wenn Sie ein Kopfhörermikrofon verwenden, positionieren Sie das Mikrofon genau vor dem Mund.

  • Bei manchen Notebooks, die zur Erdung mit einem Netzkabel an die Stromversorgung angeschlossen sind, kann es zu vermehrten internen Nebengeräuschen bei der Soundkarte kommen. Starten Sie das Notebook im Batteriebetrieb und rufen Sie den Audioassistenten erneut auf.

  • Mikrofone, die in Notebooks eingebaut sind oder mit einer Soundkarte mitgeliefert werden, sind für die Spracherkennung normalerweise nicht so gut geeignet, da die Aufnahmequalität nicht optimal ist und sie sehr empfindlich auf Hintergrundgeräusche reagieren.

  • Wenn Sie ein Notebook mit einem externen Mikrofon verwenden, stellen Sie sicher, dass das interne Mikrofon deaktiviert ist.

  • Sie sollten nicht zu nahe am Monitor sitzen. Einige Bildschirme erzeugen elektrische Wellen auf der gesamten Bandbreite der Sprache (fluoreszierende Lichtquellen können dieselbe Wirkung haben). Nicht ausreichend geschützte Mikrofone verfälschen Ihre Stimmcharakteristik. Wenn Sie mit Kopfhörern oder Lautsprechern arbeiten, kann es sogar sein, dass Sie Summgeräusche hören.

  • Passen Sie die Aufnahmelautstärke an. Ursache für die Verzerrung kann eine zu hohe Aufnahmelautstärke sein.

Einige Soundkarten werden mit einem eigenen Symbol in der Windows-Systemsteuerung angezeigt. Möglicherweise gibt es eine Mikrofonverstärkung und einen Lautstärkenregler; experimentieren Sie mit diesen Optionen. Beachten Sie, dass es einen Unterschied zwischen der Wiedergabelautstärke (auch Lautstärke genannt) und der Aufnahmelautstärke gibt.


Verzerrungswert zu hoch - benutzbar für die Spracherkennung

Der Verzerrungswert ist sehr hoch, aber das Audiosystem kann für die Spracherkennung benutzt werden.

  • Wiederholen Sie die Aufnahme. Versuchen Sie leiser zu sprechen und das Mikrofon weiter vom Mund entfernt zu halten.

  • Wenn Sie ein Aufnahmegerät verwenden, das nicht getestet wurde und von SpeechMagic unterstützt wird, müssen Sie möglicherweise die automatische Lautstärkeregelung (Automatic Gain Control, AGC) deaktivieren. Informieren Sie sich bitte in der dem Gerät beigelegten Dokumentation darüber, ob das Deaktivieren der AGC erforderlich ist.

Detaillierte Hintergrundinformationen erhalten Sie in Verzerrungswert zu hoch - nicht benutzbar für die Spracherkennung.


Audiodaten nicht benutzbar für die Spracherkennung

Die Audioqualität ist nicht ausreichend für die Spracherkennung.

  • Wiederholen Sie die Aufnahme. Sprechen Sie deutlich und ohne Sprechpausen.

  • Verringern Sie den Abstand zum Mikrofon.

  • Beginnen Sie sofort zu sprechen, nachdem Sie die Aufnahmetaste gedrückt haben.

  • Wenn Sie ein Aufnahmegerät verwenden, das nicht getestet wurde und von SpeechMagic unterstützt wird, müssen Sie möglicherweise die automatische Lautstärkeregelung (Automatic Gain Control, AGC) deaktivieren. Informieren Sie sich bitte in der dem Gerät beigelegten Dokumentation darüber, ob das Deaktivieren der AGC erforderlich ist.

Detaillierte Hintergrundinformationen erhalten Sie in Audioqualität nicht optimal - nicht benutzbar für die Spracherkennung.


ARFs wiederherstellen

Eine akustische Referenzdatei (ARF) speichert Informationen zur Stimmcharakteristik eines einzelnen Benutzers mit einem bestimmten Eingabekanal.

Falls die ARF eines Benutzers beschädigt oder falsch adaptiert wurde oder aus anderen Gründen nicht mehr verwendet werden kann, können Sie diese in der Dialogbox ARFs reparieren auf den Eingabekanal-Default für das jeweilige Geschlecht (männlich/weiblich) zurücksetzen. Falls der Benutzer Trainingsdaten im SpeechMagic-System hat, können Sie diese zum neuerlichen Trainieren der ARF verwenden.

Der Status der Trainingsdaten eines Benutzers hat Einfluss auf die Erkennungsgenauigkeit nach dem neuerlichenTraining. Die Trainingsdaten der Benutzer können optimal, ausreichend oder nicht ausreichend sein, abhängig davon, wie intensiv sie SpeechMagic mit einem bestimmten ConText und Eingabekanal verwendet haben. Falls die Trainingsdaten eines Benutzers nicht ausreichend sind, kann die Spracherkennungsgenauigkeit nach dem neuerlichen Training geringer sein.

Alle Benutzer im SpeechMagic-System werden aufgelistet, zusammen mit ihrem zugewiesenen Eingabekanal, der Sprache und dem Status der Trainingsdaten. Klicken Sie die Tabellenüberschriften, um die Liste neu anzuordnen.

Um ARFs zu reparieren, gehen Sie wie folgt vor:

  1. Wählen Sie einen oder mehrere Benutzer aus, deren ARFs Sie trainieren wollen.

  2. Klicken Sie Weiter. Eine Dialogbox zeigt die Zusammenfassung der für die Verarbeitung gereihten Trainings an.

  3. Klicken Sie Fertigstellen; das neuerliche Training wird als Teil des Erkennungs-Task (System-Task) im Hintergrund ausgeführt.

    Die alten ARFs werden verwendet, bis das Training abgeschlossen ist. Die Dialogbox ARF-Training zeigt den Trainingsfortschritt an.

Hinweis: Um ARFs auf den Eingabekanal-Default zurückzusetzen, ohne ein neuerliches Training vorzunehmen, wählen Sie einen oder mehrere Benutzer aus und klicken Sie Zurücksetzen.

Siehe auch

Ressourcen verwalten - Überblick

ARF-Training

Sprachmodelle reparieren

Sprachmodell-Training


ARF-Training

Eine akustische Referenzdatei (ARF) speichert Informationen zur Stimmcharakteristik eines einzelnen Benutzers mit einem bestimmten Eingabekanal.

Die Dialogbox ARF-Training ermöglicht Ihnen, einem Benutzer neue oder aktualisierte Eingabekanäle zuzuweisen und die ARFs der Benutzer anhand ihrer Trainingsdaten zu adaptieren. Auf diese Weise müssen die Benutzer nicht mit einem noch nicht adaptierten ARF arbeiten, wenn ihnen ein neuer Eingabekanal zugewiesen wird.

Hinweis: Um das ARF eines Benutzers trainieren zu können, müssen die bestehenden Trainingsdaten des Benutzers dieselbe Sprache und Bandbreite wie der neue Eingabekanal haben. Beispiel: Mit Trainingsdaten aus eines 8-kHz-Kanal kann kein 16-kHz-Kanal trainiert werden.

Falls die Kanäle sehr unterschiedliche Sound-Eigenschaften haben, kann die Steigerung der Erkennungsgenauigkeit nach dem Training geringer ausfallen als erwartet. Beispiel: Wenn Trainingsdaten aus einem Kanal, der sich auf ein 16-kHz-Mikrofon stützt, zum Trainieren eines 16-kHz-Mobilkanals verwendet werden.

Der Status der Trainingsdaten eines Benutzers hat Einfluss auf die Erkennungsgenauigkeit nach dem Training. Die Trainingsdaten der Benutzer können optimal, ausreichend oder nicht ausreichend sein, abhängig davon, wie intensiv sie SpeechMagic mit einem bestimmten ConText und Eingabekanal verwendet haben.

Um die ARFs von Benutzern für einen neuen Eingabekanal zu trainieren, gehen Sie wie folgt vor:

  1. Wählen Sie einen Eingabekanal aus der Dropdown-Liste aus. Es wird eine Liste von Benutzern angezeigt, die keine Zuweisung für den Eingabekanal haben, deren Trainingsdaten jedoch aufgrund von Sprachzuweisung und Bandbreite kompatibel sind (durch Klicken der Überschriften können Sie die Liste neu reihen).

  2. Wählen Sie einen oder mehrere Benutzer aus, deren ARFs Sie trainieren wollen.

  3. Klicken Sie Weiter. Eine Dialogbox zeigt die Zusammenfassung des zur Verarbeitung gereihten ARF-Trainings an.

  4. Klicken Sie Fertigstellen; das Training wird als Teil des Erkennungs-Task (System-Task) im Hintergrund ausgeführt.

    Die alten ARFs werden verwendet, bis das Training abgeschlossen ist. Die Dialogbox ARF-Training zeigt den Trainingsfortschritt an.

Siehe auch

Ressourcen verwalten - Überblick

ARFs reparieren

Sprachmodell-Training

Sprachmodelle reparieren


Sprachmodelle reparieren

Ein Sprachmodell ist der benutzerspezifische Teil eines ConTexts und enthält statistische Informationen zur Wahrscheinlichkeit von bestimmten Wortkombinationen.

Falls das Sprachmodell eines Benutzers beschädigt oder falsch adaptiert wurde oder aus anderen Gründen nicht mehr verwendet werden kann, können Sie es in der Dialogbox Sprachmodelle reparieren auf den ursprünglichen ConText zurücksetzen. Falls der Benutzer Trainingsdaten im SpeechMagic-System hat, können Sie diese zum neuerlichen Trainieren des Sprachmodells verwenden.

Der Status der Trainingsdaten eines Benutzers hat Einfluss auf die Erkennungsgenauigkeit nach dem Sprachmodell-Training. Die Trainingsdaten der Benutzer können optimal, ausreichend oder nicht ausreichend sein, abhängig davon, wie intensiv sie SpeechMagic mit einem bestimmten ConText und Eingabekanal verwendet haben. Falls die Trainingsdaten eines Benutzers nicht ausreichend sind, kann die Spracherkennungsgenauigkeit nach dem neuerlichen Training geringer sein.

Alle Benutzer im SpeechMagic-System werden aufgelistet, zusammen mit ihrem zugewiesenen ConText, der Sprache und dem Status der Trainingsdaten. Klicken Sie die Tabellenüberschriften, um die Liste neu anzuordnen.

Um Sprachmodelle zu reparieren, gehen Sie wie folgt vor:

  1. Wählen Sie einen oder mehrere Benutzer aus, deren Sprachmodelle Sie neu trainieren wollen.

  2. Klicken Sie Weiter. Eine Dialogbox zeigt die Zusammenfassung der für die Verarbeitung gereihten Trainings an.

  3. Klicken Sie Fertigstellen; das neuerliche Training wird als Teil des ConText-Adaptions-Task (System-Task) im Hintergrund ausgeführt.

    Die alten Sprachmodelle werden verwendet, bis das Training abgeschlossen ist. Die Dialogbox Sprachmodell-Training zeigt den Trainingsfortschritt an.

Hinweis: Um Sprachmodelle auf den ursprünglichen ConText zurückzusetzen, ohne ein neuerliches Training vorzunehmen, wählen Sie einen oder mehrere Benutzer aus und klicken Sie Zurücksetzen.

Siehe auch

Ressourcen verwalten - Überblick

Sprachmodell-Training

ARFs reparieren

ARF-Training


Sprachmodell-Training

Ein Sprachmodell ist der benutzerspezifische Teil eines ConTexts und enthält statistische Informationen zur Wahrscheinlichkeit von bestimmten Wortkombinationen.

Die Dialogbox Sprachmodell-Training ermöglicht Ihnen, Benutzern ConTexte zuzuweisen und die ConText-Adaption anhand ihrer Trainingsdaten durchzuführen. Auf diese Weise müssen die Benutzer nicht mit einem noch nicht für sie adaptierten Sprachmodell arbeiten, wenn ihnen ein neuer ConText zugewiesen wird.

Hinweis: Damit das Sprachmodell eines Benutzers trainiert werden kann, müssen die bestehenden Trainingsdaten des Benutzers mit dem neuen ConText kompatibel sein, also zum Beispiel auf einer älteren Version des ConTexts beruhen.

Der Status der Trainingsdaten eines Benutzers hat Einfluss auf die Erkennungsgenauigkeit nach dem Sprachmodell-Training. Die Trainingsdaten der Benutzer können optimal, ausreichend oder nicht ausreichend sein, abhängig davon, wie intensiv sie SpeechMagic mit einem bestimmten ConText und Eingabekanal verwendet haben.

Um die Sprachmodelle von Benutzern zu trainieren, gehen Sie wie folgt vor:

  1. Wählen Sie einen ConText aus der Dropdown-Liste aus. Es wird eine Liste von Benutzern angezeigt, die dem ConText nicht zugewiesen sind, jedoch über kompatible Trainingsdaten verfügen (durch Klicken der Überschriften können Sie die Liste neu reihen).

  2. Wählen Sie einen oder mehrere Benutzer aus, deren Sprachmodelle Sie trainieren wollen.

  3. Klicken Sie Weiter. Eine Dialogbox zeigt die Zusammenfassung des für die Verarbeitung gereihten Sprachmodell-Trainings an.

  4. Klicken Sie Fertigstellen; das Training wird als Teil des ConText-Adaptions-Task (System-Task) im Hintergrund ausgeführt.

    Die alten Sprachmodelle werden verwendet, bis das Training abgeschlossen ist. Die Dialogbox Sprachmodell-Training zeigt den Trainingsfortschritt an.

Siehe auch

Ressourcen verwalten - Überblick

Sprachmodelle wiederherstellen

ARF-Training

ARFs wiederherstellen


Ressourcen verwalten - Überblick

Schaltfläche Ressourcen verwalten des Moduls der SpeechMagic-Administration.

Die Dialogbox Spracherkennungsressourcen verwalten ermöglicht Ihnen, die akustischen Referenzdateien (ARFs) und Sprachmodelle eines Benutzers zu trainieren (adaptieren) und wiederherzustellen.

Folgende Möglichkeiten stehen zur Verfügung:

  • ARFs trainieren

    Weisen Sie Benutzern neue Eingabekanäle zu und adaptieren Sie ihre ARFs anhand bestehender Trainingsdaten. Weitere Informationen erhalten Sie unter: ARF-Training.

  • ARFs reparieren

    Setzen Sie die ARFs eines Benutzers für seine aktuellen Eingabekanäle zurück und adaptieren Sie die ARFs, falls sie beschädigt wurden oder nicht mehr verwendet werden können. Weitere Informationen erhalten Sie unter: ARFs reparieren.

  • Sprachmodelle trainieren

    Weisen Sie Benutzern neue oder aktualisierte Eingabekanäle zu und adaptieren Sie ihre Sprachmodelle anhand bestehender Trainingsdaten. Weitere Informationen erhalten Sie unter: Sprachmodell-Training.

  • Sprachmodelle reparieren

    Setzen Sie die Sprachmodelle eines Benutzers für seine aktuellenConTexte zurück und adaptieren Sie die Sprachmodelle, falls sie beschädigt wurden oder nicht mehr verwendet werden können. Weitere Informationen erhalten Sie unter: Sprachmodelle reparieren

Siehe auch

SpeechMagic-Administration - Überblick