Entraînement initial

Entraînement initial - aperçu

L'entraînement initial est recommandé pour minimiser le taux d'erreur initial de la reconnaissance vocale. Il permet au processus de reconnaissance vocale de s'habituer à votre façon de parler. Pour ce faire, vous devez dicter plusieurs textes.

Lorsque vous lancez l'entraînement initial la première fois, l'assistant audio démarre automatiquement. Assurez-vous que vous avez terminé l'assistant audio et que vos paramètres audio sont correctement réglés. Cela vous aidera à améliorer les résultats de reconnaissance.

Vous pouvez également passer outre la phase d'entraînement initial et exécuter le module de reconnaissance en utilisant les références indépendantes du locuteur pré-installées.

Note : si vous n'enregistrez pas de dictées dans votre langue maternelle, un entraînement initial d'au moins une heure est fortement recommandé. Pour obtenir un bon taux de reconnaissance, vous devez dicter pendant au moins 15 minutes.

Voir aussi

Démarrer l'entraînement initial

Fenêtre de l'entraînement initial

S'entraîner

Terminer l'entraînement initial

Effectuer un enregistrement

Ponctuation

Sélectionner une rubrique

Importer des fichiers audio


Démarrer l'entraînement initial

Démarrez l'entraînement initial depuis votre application de reconnaissance vocale. La manière dont vous démarrez l'entraînement initial dépend de l'application que vous utilisez : pour plus d'informations, voir la documentation livrée avec le produit.

Lorsque l'écran de connexion de l'entraînement initial s'affiche, procédez comme suit :

  1. Sélectionnez votre nom d'utilisateur dans la liste.

  2. Sélectionnez la langue pour laquelle vous voulez effectuer l'entraînement.

  3. Sélectionnez le canal d'entrée correspondant à votre périphérique audio.

    Important : si vous sélectionnez un canal d'entrée n'ayant pas été calibré, vous devez exécuter l'assistant audio.

    Note : si vous sélectionnez l'entrée téléphone ou mobile, vous ne pouvez qu'importer des fichiers audio ; vous ne pouvez pas effectuer d'enregistrement. Pour utiliser des fichiers audio DSS, sélectionnez Canal d'entrée mobile.

  4. Saisissez votre mot de passe si un mot de passe vous a été assigné.

  5. Cliquez sur Suivant. Le premier texte d'entraînement s'affiche sur la fenêtre de l'entraînement initial. Si vous lancez l'entraînement initial pour la première fois, l'assistant audio s'ouvre.

Note : si vous ne pouvez pas vous connecter, contactez votre administrateur système.


Fenêtre de l'entraînement initial

La section principale de la fenêtre de l'entraînement initial affiche les textes d'entraînement. Dans la partie supérieure, vous trouverez des informations sur les textes d'entraînement : la rubrique à laquelle appartiennent les textes, le nombre de textes que vous avez déjà enregistrés (dans cette rubrique) et la durée totale que vous avez passé à enregistrer les textes d'entraînement. Dans la partie inférieure, vous trouverez la barre d'outils de l'entraînement initial.

Barre d'outils de l'entraînement initial

Les fonctions des boutons de l'entraînement initial sont expliquées de gauche à droite :

Enregistrement

Démarre l'enregistrement du texte d'entraînement actuellement affiché à l'écran.

Ecoute

Permet de restituer le texte d'entraînement affiché actuellement à l'écran.

Stop

Arrête l'enregistrement, l'écoute ou le rembobinage.

Retour rapide

Revient en arrière dans l'enregistrement.

Avance rapide

Avance dans l'enregistrement.

Effacer

Supprime l'enregistrement (fichier audio) du texte d'entraînement affiché actuellement à l'écran.

Importer des fichiers son

Importe des fichiers .wav ou des fichiers .dss enregistrés en dehors de l'entraînement initial (par exemple avec le DPM de Philips). Vous pouvez également charger des textes d'entraînement précédemment enregistrés. Si vous voulez modifier ou enregistrer à nouveau, vous devez ouvrir le texte d'entraînement et le fichier audio correspondants.

Texte précédent

Revient au texte d'entraînement précédent.

Texte suivant

Passe au texte d'entraînement suivant.

Liste des rubriques

Affiche la boîte de dialogue Choisir rubrique. Les textes d'entraînement sont disponibles dans plusieurs rubriques. Vous pouvez sélectionner les rubriques que vous voulez utiliser pour l'entraînement.

Assistant audio

Ouvre l'assistant audio pour régler vos paramètres audio à nouveau.

Voir aussi

Entraînement initial - aperçu


S'entraîner

Pour optimiser le système, lisez à voix haute les textes qui apparaissent dans la fenêtre de l'entraînement initial.

Note : si vous avez sélectionné l'entrée téléphone ou mobile comme canal d'entrée lorsque vous vous êtes connecté, vous ne pourrez qu'importer des fichiers audio ; vous ne pourrez pas effectuer d'enregistrement.

Pour démarrer l'entraînement initial, procédez comme suit :

  1. Cliquez sur Enregistrer dans la barre d'outils et commencez à enregistrer.

  2. Lisez les textes dans la fenêtre avec votre voix habituelle. Vous devez tout lire, y compris la ponctuation.

  3. Pour arrêter l'enregistrement, cliquez sur Stop dans la barre d'outils.

Les mots étant correctement reconnus apparaissent en Vert. Les mots n'étant pas correctement reconnus apparaissent en Rouge. Lorsqu'une dictée entière a été correctement reconnue (tout apparaît en Vert), vous passez automatiquement au texte suivant.

Pour vérifier la précision de ce que vous avez dicté, cliquez sur Ecoute pour restituer l'enregistrement. Si les mots en rouge vous semblent corrects, aucune correction n'est nécessaire. Il n'est pas nécessaire que tous les mots soient en vert pour pouvoir continuer. Cliquez sur Texte suivant pour passer au texte d'entraînement suivant si vous ne souhaitez pas faire de correction.

Pour corriger les mots n'ayant pas été correctement reconnus, procédez comme suit :

  1. Placez le curseur de votre souris avant ou dans le premier mot apparaissant en rouge.

  2. Commencez à enregistrer. Cela écrase l'enregistrement à partir de la position du curseur ; le reste du texte doit être dicté à nouveau.

Note : si le nombre de mots apparaissant en rouge est important, cliquez sur Effacer et dictez à nouveau le texte depuis le début. Si seuls quelques mots sont en rouge, vous n'avez pas besoin de dicter à nouveau tout le texte.

Choisir une rubrique différente pour l'entraînement

Lorsque vous avez dicté les textes de bienvenue, vous pouvez poursuivre l'entraînement en utilisant les textes qui apparaissent automatiquement ou choisir une rubrique différente en utilisant le bouton Liste des rubriques : .

La boîte de dialogue Choisir rubrique s'affiche.


Terminer l'entraînement initial

Lorsque vous avez dicté le minimum de textes requis, une boîte de dialogue vous demandera de terminer l'entraînement ou de continuer à enregistrer. Dans le dernier cas, vous pouvez enregistrer davantage de textes pour obtenir un meilleur taux de reconnaissance. Cliquez sur Finir pour arrêter l'entraînement à tout moment.

Note : vous devez toujours dicter le texte entier avant de cliquer sur Finir ; dans le cas contraire, le fichier audio pour le texte d'entraînement actuel sera perdu.

Finir

Lance le traitement de vos données audio. Ainsi, SpeechMagic s'adapte à votre manière d'enregistrer et utilise ces informations pour améliorer votre taux de reconnaissance initial.

Le traitement complet des textes d'entraînement peut prendre un certain temps. La durée dépend de la quantité de textes dictés étant en attente de traitement et de la rapidité de votre ordinateur. Vous pouvez annuler le processus de traitement si nécessaire. Les données audio des textes d'entraînement enregistrés ne seront pas perdues.


Effectuer un enregistrement

Il est facile d'enregistrer des textes. Enregistrez comme vous le feriez avec n'importe quel périphérique d'enregistrement. Pendant l'entraînement initial, vous devez dicter la ponctuation et les nombres en entier tels qu'ils sont écrits ; dans le cas contraire, le module de reconnaissance ne vous comprendra pas correctement. Pour plus d'informations, voir : Ponctuation.

Le ConText que vous utilisez pour la reconnaissance vocale détermine par la suite la manière dont vous devez dicter la ponctuation, les dates et les nombres. Pour plus d'informations, veuillez contacter votre fournisseur de ConText.

Vous utilisez l'enregistrement et la reconnaissance vocale pour la première fois

Si vous utilisez la dictée et la reconnaissance vocale pour la première fois, rappellez-vous que la prononciation influence la précision de la reconnaissance vocale. Lorsque vous parlez dans le microphone, essayez de toujours garder le microphone à la même distance de votre bouche (une distance d'environ 5 cm est recommandée). Faites en sorte que le volume de votre voix reste toujours le même et parlez d'une manière régulière. Articulez les syllabes individuelles lorsque cela est nécessaire.


Ponctuation

Le tableau suivant vous explique comment dicter les signes de ponctuation lors de l'entraînement initial.

Signe de ponctuation | Comment le dire
. | 'point'
, | 'virgule'
! | 'point d'exclamation'
? | 'point d'interrogation'
: | 'deux points'
; | 'point-virgule'
( | 'ouvrez la parenthèse'
) | 'fermez la parenthèse'
[ | 'ouvrez les crochets'
] | 'fermez les crochets'
' | 'apostrophe'
" | 'ouvrez les guillemets'
" | 'fermez les guillemets'
/ | 'barre de fraction'
...-... | 'trait d'union'
... - ... | 'tiret'
... | 'points de suspension'


Sélectionner une rubrique

Les textes d'entraînement sont disponibles dans plusieurs rubriques. Si vous ne voulez pas utiliser les rubriques dans l'ordre proposé, vous pouvez à tout moment choisir celles que vous voulez utiliser.

Dans la boîte de dialogue Choisir rubrique, les rubriques disponibles se trouvent à gauche et les textes d'entraînement se trouvent à droite.

Les textes d'entraînement avec cette icône ont des fichiers audio associés.

Les textes d'entraînement avec cette icône n'ont pas de fichiers audio associés.

La section Détails contient les informations suivantes :

  • Eléments de la rubrique : il s'agit du nombre de textes d'entraînement dans la rubrique sélectionnée.

  • Elements généraux : il s'agit du nombre total de textes d'entraînement disponibles.

  • Durée du son de la rubrique : il s'agit de la durée des données audio que vous avez déjà enregistrées pour la rubrique sélectionnée.

  • Durée générale : il s'agit de la durée totale des données audio que vous avez déjà enregistrées pour toutes les rubriques.

Sélectionner une rubrique

  1. Cliquez sur une rubrique pour passer au premier texte d'entraînement correspondant dans la liste.

  2. Cliquez sur le texte d'entraînement spécifique dont vous avez besoin.

  3. Cliquez sur Choisir.

La boîte de dialogue se ferme et la fenêtre de l'entraînement initial affiche le texte d'entraînement sélectionné.

Importer un fichier audio

  1. Cliquez sur une rubrique pour passer au premier texte d'entraînement correspondant dans la liste.

  2. Cliquez sur le texte d'entraînement spécifique dont vous avez besoin.

  3. Cliquez sur Importer ; la boîte de dialogue Importer fichiers son s'affiche.

  4. Sélectionnez un fichier audio dans la liste Fichiers son trouvés et double-cliquez sur le texte d'entraînement correspondant dans la liste Textes d'entraînement non enregistrés. Dans la boîte de dialogue Sélectionnez texte d'entraînement pour, cliquez sur Importer.

Pour plus d'informations, voir : Importer des fichiers audio.

  5. Cliquez sur Fermer pour revenir à la fenêtre de l'entraînement initial.

Note : si vous importez un fichier audio pour un texte d'entraînement en partie enregistrée, cela écrase le fichier audio en partie enregistré. Un message s'affiche et vous devez confirmer votre action.

Supprimer un fichier audio

Vous pouvez remplacer le fichier audio pour un texte d'entraînement. Sélectionnez le texte d'entraînement et cliquez sur Supprimer ; vous devez confirmer votre action. L'icône correspondante change.


Importer des fichiers audio

Vous pouvez utiliser la boîte de dialogue Importer fichiers son pour importer des fichiers audio correspondant aux textes d'entraînement que vous n'avez pas encore enregistrés pendant l'entraînement initial. Vous pouvez importer des fichiers audio enregistrés avec un DPM (*.dss) ou d'autres fichiers audio (*.wav). Si vous voulez importer des fichiers audio .dss, vous devez avoir sélectionné le canal d'entrée mobile lors du démarrage de l'entraînement initial.

Si vous essayez d'importer un format de fichier audio non valide (par exemple un fichier MICDA) ou si un format de fichier audio ne correspond pas au canal d'entrée sélectionné, un message d'erreur s'affiche. Pour plus d'informations sur les formats de fichiers audio pris en charge, voir l'aide SpeechMagic SDK - SDK Help (en anglais seulement).

Les fichiers audio importés seront utilisés pour le calcul des références acoustiques lorsque vous finissez l'entraînement initial.

L'importation comprend les étapes suivantes :

  1. Localisation du dossier dans lequel les fichiers audio sont stockés.

  2. Choix des fichiers audio appartennant aux textes d'entraînement que vous n'avez pas encore enregistrés.

Importation des fichiers audio sélectionnés

Si les paires des fichiers audio et des textes d'entraînement ne correspondent pas, les fichiers audio doivent être importés individuellement. Procédez comme suit :

  1. Dans le champ Chemin d'accès import, recherchez l'emplacement des fichiers audio.

  2. Assurez-vous que le type de fichier correct est sélectionné.

  3. Sélectionnez un fichier dans la liste Fichiers son trouvés.

  4. Cliquez sur Choisir texte ; la boîte de dialogue Sélectionnez texte d'entraînement pour s'affiche avec la liste des textes d'entraînement non enregistrés.

  5. Dans la liste, sélectionnez le texte d'entraînement correspondant au fichier audio et cliquez sur Importer.

Le fichier audio est importé et le texte d'entraînement est supprimé de la liste des textes d'entraînement non enregistrés.

  6. Répétez ces étapes pour faire correspondre tout autre texte d'entraînement au fichier audio correspondant.

Vous pouvez également effectuer les actions suivantes :

  • Sélectionnez un fichier audio dans la liste Fichiers son trouvés et double-cliquez sur le texte d'entraînement correspondant dans la liste Textes d'entraînement non enregistrés. Dans la boîte de dialogue Sélectionnez texte d'entraînement pour, cliquez sur Importer.

  • Sélectionnez un texte d'entraînement dans la liste Textes d'entraînement non enregistrés et double-cliquez sur le fichier audio correspondant dans la liste Fichiers son trouvés. Dans la boîte de dialogue Sélectionnez texte d'entraînement pour, cliquez sur Importer.

Importer tous les fichiers audio

Les fichiers se trouvant dans la liste Fichiers son trouvés et la liste Textes d'entraînement non enregistrés s'affichent par ordre alphabétiques (c'est-à-dire selon le numéro du fichier). Si ces deux listes correspondent, vous pouvez importer tous les fichiers audio en même temps. Le moyen le plus simple pour s'assurer que les fichiers audio correspondent aux textes d'entraînement est d'enregistrer les fichiers audio dans l'ordre et de les importer tous en même temps. Procédez comme suit :

  1. Dans le champ Chemin d'accès import, recherchez l'emplacement des fichiers audio.

  2. Assurez-vous que le type de fichier correct est sélectionné.

  3. Cliquez sur Importer tout.

Les fichiers audio sont importés et les textes d'entraînement sont supprimés de la liste Textes d'entraînement non enregistrés.

Note : si vous enregistrez des dictées avec un Digital Pocket Memo, il est préférable de le faire en suivant l'ordre des textes d'entraînement car le DPM numérote automatiquement les fichiers. De cette manière, les fichiers audio .dss correspondent exactement aux textes d'entraînement. Si vous n'enregistrez pas avec un Digital Pocket Memo, il est conseillé d'utiliser des noms adéquats pour les fichiers audio, par exemple, texte001, texte002, etc.

Sauvegarder les fichiers audio d'origine

Lorsque vous importez les fichiers audio, ils sont supprimés de leur emplacement initial (sauf s'ils sont protégés en écriture). Pour en garder une copie, procédez comme suit :

  1. Sélectionnez l'option Chemin de sauvegarde et recherchez un dossier adéquat.

Pendant le processus d'importation, les fichiers audio sélectionnés sont copiés vers cet emplacement.


Assistant audio - aperçu

L'assistant audio sert à régler vos paramètres audio. Cela est essentiel car c'est ainsi que vous obtiendrez la meilleure qualité sonore, indispensable pour la reconnaissance vocale.

Lorsque vous lancez l'entraînement initial, l'assistant audio démarre automatiquement si vos paramètres audio doivent être calibrés pour le canal d'entrée et le périphérique audio sélectionnés. Pour exécuter manuellement l'assistant audio à partir de l'entraînement initial, cliquez sur [image] sur la barre d'outils. Vous pouvez également exécuter l'assistant audio manuellement à partir du module d'enregistrement ; pour ce faire, naviguez vers le menu Outils et sélectionnez Assistant audio.

Suivez les instructions de l'assistant audio. Effectuez tous les tests audio. N'oubliez pas de parler de la même manière que lorsque vous enregistrerez des fichiers audio.

La distance entre votre bouche et le microphone peut avoir une influence sur le son. Lors des enregistrements test, essayer de placer le microphone de différentes manières. Nous vous recommandons de le positionner à environ 3 cm.

L'assistant audio règle les niveaux d'enregistrement et le volume d'écoute des dictées ; il vous permet également d'effectuer des enregistrements test.

Pour plus d'informations de dépannage pour votre système audio, voir : Dépannage.


Volume d'écoute

Il s'agit du volume que vous entendez dans les haut-parleurs. Pour effectuer ce réglage, cliquez sur Commencer test et écoutez le son provenant de vos haut-parleurs. La barre de défilement vous permet d'augmenter ou de réduire le volume. Si vous n'entendez aucun son, assurez-vous que vos haut-parleurs sont correctement connectés et que la carte son installée est compatible avec Windows.

Lorsque vous êtes satisfait du niveau sonore provenant de vos haut-parleurs, cliquez sur Arrêter test et passez à l'étape suivante de l'assistant audio.


Niveaux d'enregistrement

Dans cette étape, l'assistant audio règle le volume d'enregistrement (le niveau d'entrée du microphone) et le niveau de détection des silences. Cliquez sur Commencer enregistrement et lisez le texte se trouvant au-dessus du bouton. Continuez à lire le texte jusqu'à ce que vous entendiez un bip et que l'assistant audio passe à l'étape suivante. En cas de problèmes avec les niveaux d'enregistrement, le programme affiche un message vous expliquant ce qui ne fonctionne pas. Pour plus d'informations, voir : Dépannage audio.

Vous pouvez également cocher la case Ajuster les paramètres audio automatiquement, cliquer sur Suivant puis sur Terminer. Le volume d'enregistrement et le niveau de détection des silences seront ajustés automatiquement pendant l'enregistrement.

Important : il se peut que le contrôle automatique de gain (CAG) du périphérique d'enregistrement ou des pilotes/de la carte son du périphérique interfère avec la fonctionnalité d'ajustement audio automatique de SpeechMagic. Cela n'a aucune influence sur les périphériques pris en charge et testés par Nuance suivants :

  • Produits de type SpeechMike USB de Philips

  • Produits de type SpeechMike Premium de Philips

  • Produits de type PowerMic II de Nuance

  • Produits de type Digta SonicMic II/Digta CordEx USB de Grundig

  • Digta 7 de Grundig

  • Microphones DR d'Olympus

  • Commandes à pied RS d'Olympus

  • Périphériques mobiles : produits de type DPM 2/DPM3 USB de Philips

Pour plus d'informations sur la nécessité de désactiver le CAG, voir la documentation livrée avec le périphérique pour les périphériques non pris en charge.

Bruits de fond

Le niveau de détection des silences est calculé en fonction des bruits de fond. Si votre environnement de travail change (si vous travaillez par exemple dans une pièce bruyante) ou que vous modifiez la configuration, vous devez exécuter l'assistant audio à nouveau. Cela permettra de régler à nouveau le volume d'enregistrement et le niveau de détection des silences.

Niveau de détection des silences

Ce niveau permet au microphone de détecter votre voix afin qu'il puisse commencer à enregistrer automatiquement. Lorsque vous arrêtez de parler, l'enregistrement s'arrête. Le niveau de détection des silences est réglé par l'assistant audio avec le volume d'enregistrement (niveau d'entrée du microphone).

Le niveau de détection des silences est parfois également appelé niveau VA (niveau d'enregistrement activé à la voix).


Périphériques par défaut

Dans cette étape, vous sélectionnez les périphériques par défaut pour l'enregistrement et l'écoute des fichiers audio.

Les périphériques que vous sélectionnez ici remplacent les périphériques par défaut de Microsoft Windows dans la boîte de dialogue Propriétés de Sons et périphériques audio du système d'exploitation.


Enregistrement test

Une fois que l'assistant audio est satisfait de votre volume d'enregistrement, vous pouvez effectuer un enregistrement test pour écouter vous-même les résultats :

Cliquez sur ce bouton pour commencer l'enregistrement. Entraînez-vous à dire quelques phrases typiques. Cliquez à nouveau sur le bouton pour arrêter l'enregistrement.

Cliquez sur ce bouton pour écouter votre enregistrement. Si vous êtes satisfait de la qualité audio, cliquez sur Terminer pour fermer l'assistant audio.

A propos de votre système audio

Si votre système est suffisamment performant

Le programme fonctionnera correctement avec votre carte son et les composants audio installés. N'hésitez pas à effectuer un enregistrement test pour vous faire une idée de la qualité audio de vos futures dictées. Etant donné que ces enregistrements ne sont pas sauvegardés, cela vous permettra de vous familiariser avec la dictée.

Si votre système n'est pas assez performant

Le programme ne fonctionnera pas correctement avec la carte son et les composants audio installés. Si vous n'êtes pas satisfait, exécutez à nouveau l'assistant audio. Cela peut améliorer la qualité audio. Si vous avez de nouveau exécuté l'assistant audio et que vous n'avez constaté aucune amélioration, contactez votre administrateur système.


Dépannage de l'assistant audio

Dépannage de l'assistant audio - aperçu

Les rubriques de cette section vous donnent des informations de dépannage pour votre système audio et des informations détaillées sur les messages pouvant apparaître dans l'assistant audio.

Voir aussi

Qualité audio

Qualité audio médiocre - inutilisable pour la reconnaissance vocale

Qualité audio médiocre - utilisable pour la reconnaissance vocale

Aucun signal d'entrée détecté

Niveau de distorsion trop élevé - inutilisable pour la reconnaissance vocale

Niveau de distorsion trop élevé - utilisable pour la reconnaissance vocale

Données audio inutilisables pour la reconnaissance vocale


Qualité audio

Si vous rencontrez des problèmes avec la qualité audio, il se peut que vous deviez exécuter l'assistant audio à nouveau. Lorsque vous installez une nouvelle carte son, un nouveau périphérique audio et/ou un nouveau microphone, vous devez toujours exécuter à nouveau l'assistant audio pour vous assurer que ce nouvel équipement est assez bon pour la reconnaissance vocale.

L'assistant audio ne fonctionne pas/le problème ne peut pas être résolu

Envoyez les informations suivantes à notre support technique :

  • Le nom et le modèle de votre microphone

  • Le nom et le modèle de votre carte son

  • Le nom et le modèle de votre ordinateur

  • Le système d'exploitation utilisé, la version et/ou le Service Pack le cas échéant

  • L'espace libre encore disponible sur le disque dur

  • La quantité de RAM (en Mo) utilisée

  • Si le système audio peut être utilisé pour l'écoute.

  • Si le système audio peut être utilisé pour l'enregistrement.

  • Si disponible, le texte du message d'erreur

  • Les fichiers wizresult.log et wizresult.wav stockés dans le dossier temporaire de l'utilisateur


Qualité audio médiocre - inutilisable pour la reconnaissance vocale

Votre enregistrement audio n'est pas assez bon pour la reconnaissance vocale.

  • Effectuez l'enregistrement à nouveau. Parlez clairement et à voix haute. Tenez le microphone vers votre bouche et parlez bien en direction du microphone. Si vous utilisez un casque micro, ajustez-le pour qu'il soit bien dirigé vers votre bouche.

  • Commencez à parler dès que vous avez appuyé sur le bouton d'enregistrement.

  • Si vous utilisez un périphérique d'enregistrement n'ayant pas été testé et n'étant pas pris en charge pour une utilisation avec SpeechMagic, il se peut que vous deviez désactiver le contrôle automatique de gain (CAG). Pour plus d'informations sur la nécessité de désactiver le CAG, voir la documentation livrée avec le périphérique.

  • Sur certains ordinateurs portables, les cartes son auront plus d'interférences sonores si l'appareil est branché sur le secteur. Les microphones intégrés des ordinateurs portables et les microphones étant livrés avec des cartes son sont en général de mauvaise qualité, ont un rendu irrégulier et réagissent trop sensiblement aux bruits de fond.

  • Si vous utilisez un ordinateur portable avec un microphone externe, assurez-vous que le microphone interne est désactivé.

  • Essayez de réduire les bruits de fond et dictez le texte à nouveau.

  • Essayez avec un autre microphone.

Certaines cartes son ont leur propre icône dans le panneau de configuration Windows. S'il existe une option pour booster le microphone et un régleur de volume, essayez de modifier ce niveau. Veillez à bien faire la différence entre le volume d'écoute (également appelé 'volume') et le volume d'enregistrement.


Qualité audio médiocre - utilisable pour la reconnaissance vocale

Votre enregistrement audio est médiocre mais peut tout de même être utilisé pour la reconnaissance vocale.

  • Effectuez l'enregistrement à nouveau. Parlez clairement et à voix haute.

  • Rapprochez le microphone de votre bouche.

  • Commencez à parler dès que vous avez appuyé sur le bouton d'enregistrement.

  • Si vous utilisez un périphérique d'enregistrement n'ayant pas été testé et n'étant pas pris en charge pour une utilisation avec SpeechMagic, il se peut que vous soyez obligé de désactiver le contrôle automatique de gain (CAG). Pour plus d'informations sur la nécessité de désactiver le CAG, voir la documentation livrée avec le périphérique.

  • Essayez de réduire les bruits de fond et dictez le texte à nouveau.

  • Essayez avec un autre microphone.

Pour plus d'informations, voir Qualité audio médiocre - inutilisable pour la reconnaissance vocale.


Aucun signal d'entrée détecté

Aucun signal d'entrée n'est détecté.

  • Assurez-vous que le microphone est branché dans la prise MIC IN se trouvant en général à l'arrière de l'ordinateur. Si les prises de la carte son ne sont pas clairement indiquées, consultez le manuel d'instruction de la carte son pour savoir où se trouve la prise d'entrée. Si le microphone a un interrupteur marche/arrêt (ON/OFF), assurez-vous qu'il est en position marche (ON). Le câble du microphone doit être branché sur la prise MIC IN (entrée microphone) et non pas sur la prise LINE OUT/SPK OUT (sortie de ligne/sortie haut-parleur).

  • Si votre microphone est correctement branché et qu'il est allumé, vérifiez qu'il est sélectionné et activé dans Windows. Assurez-vous qu'il n'est pas muet. Vous pouvez normalement accéder à vos paramètres audio via le Panneau de configuration de Windows. Vous pouvez également cliquer avec le bouton droit de la souris sur l'icône de volume sur la barre des tâches Windows et sélectionner l'élément pertinent ; cela dépend de votre version Windows et/ou des périphériques du microphone et de la carte son.

  • Si votre microphone dispose d'un convertisseur, augmentez le signal d'entrée en supprimant le convertisseur.


Niveau de distorsion trop élevé - inutilisable pour la reconnaissance vocale

Le niveau de distorsion est trop élevé. La reconnaissance vocale ne fonctionnera pas.

  • Effectuez l'enregistrement à nouveau. Parlez clairement et de manière continue. Tenez le microphone vers votre bouche et parlez bien en direction du microphone. Si vous utilisez un casque micro, ajustez-le pour qu'il soit bien dirigé vers votre bouche.

  • Sur certains ordinateurs portables, les cartes son auront plus d'interférences sonores si l'appareil est branché sur le secteur. Essayez d'exécuter à nouveau l'assistant audio sans brancher l'alimentation sur le secteur.

  • Les microphones intégrés des ordinateurs portables et les microphones étant livrés avec des cartes son sont en général de mauvaise qualité, ont un rendu irrégulier et réagissent trop sensiblement aux bruits de fond.

  • Si vous utilisez un ordinateur portable avec un microphone externe, assurez-vous que le microphone interne est désactivé.

  • Ne vous asseyez pas trop près de l'écran. De nombreux écrans produisent des bruits électriques dans la bande de fréquences vocales (des lumières fluorescentes peuvent avoir le même effet). Il suffit que le câble du microphone soit mal isolé pour que le rendu de votre voix soit modifié. Si vous avez un casque ou des haut-parleurs, il est même possible que vous entendiez un bourdonnement.

  • Ajustez le volume d'enregistrement. La distorsion pourrait être le résultat d'un volume d'enregistrement trop élevé.

Certaines cartes son ont leur propre icône dans le panneau de configuration Windows. S'il existe une option pour booster le microphone et un régleur de volume, essayez de modifier ce niveau. Veillez à bien faire la différence entre le volume d'écoute (également appelé 'volume') et le volume d'enregistrement.


Niveau de distorsion trop élevé - utilisable pour la reconnaissance vocale

Le niveau de distorsion est élevé mais votre enregistrement audio peut tout de même être utilisé pour la reconnaissance vocale.

  • Effectuez l'enregistrement à nouveau. Essayer de parler moins fort et éloignez le microphone de votre bouche.

  • Si vous utilisez un périphérique d'enregistrement n'ayant pas été testé et n'étant pas pris en charge pour une utilisation avec SpeechMagic, il se peut que vous deviez désactiver le contrôle automatique de gain (CAG). Pour plus d'informations sur la nécessité de désactiver le CAG, voir la documentation livrée avec le périphérique.

Pour plus d'informations, voir Niveau de distorsion trop élevé - inutilisable pour la reconnaissance vocale.


Données audio inutilisables pour la reconnaissance vocale

La qualité audio n'est pas suffisante.

  • Effectuez l'enregistrement à nouveau. Parlez clairement et de manière continue.

  • Rapprochez le microphone de votre bouche.

  • Commencez à parler dès que vous avez appuyé sur le bouton d'enregistrement.

  • Si vous utilisez un périphérique d'enregistrement n'ayant pas été testé et n'étant pas pris en charge pour une utilisation avec SpeechMagic, il se peut que vous deviez désactiver le contrôle automatique de gain (CAG). Pour plus d'informations sur la nécessité de désactiver le CAG, voir la documentation livrée avec le périphérique.

Pour plus d'informations, voir Qualité audio médiocre - inutilisable pour la reconnaissance vocale.