Alkuharjoittelu

Alkuharjoittelu - yleiskatsaus

Alkuharjoittelua suositellaan, koska sen avulla voi minimoida puheentunnistuksen aikana tapahtuvat virheet. Sen avulla tunnistusprosessi oppii tuntemaan puheesi piirteet. Tätä tarkoitusta varten on hyvä sanella useita tekstejä.

Kun aloitat Alkuharjoittelun ensimmäisen kerran, Ohjattu ääniasetusten säätö käynnistyy automaattisesti. Varmista, että suoritat Ohjatun ääniasetusten säädön loppuun asti, ja että ääniasetuksesi on säädetty oikein. Tämä auttaa parantamaan tunnistustulosta.

Voit myös jättää alkuharjoitteluvaiheen väliin ja suorittaa tunnistuksen käyttäen etukäteen asennettuja puhujasta riippumattomia piirteitä.

Huom.: Jos et sanele äidinkielelläsi, suosittelemme vähintään tunnin kestävää alkuharjoittelua. Saadaksesi hyvän tunnistustuloksen sinun on saneltava vähintään 15 minuuttia.

Katso myös

Alkuharjoittelun aloittaminen

Alkuharjoittelu-ikkuna

Harjoitteleminen

Alkuharjoittelun lopettaminen

Saneleminen

Välimerkit

Aiheen valinta

Äänitiedostojen tuominen


Alkuharjoittelun aloitus

Käynnistä Alkuharjoittelu puheentunnistussovelluksessasi. Käynnistämistapa riippuu sovelluksesta; lisätietoja saat tuotteen mukana toimitetusta ohjeistosta.

Kun Alkuharjoittelun kirjautumisnäyttö aukeaa, toimi näin:

  1. Valitse luettelosta käyttäjänimesi.

  2. Valitse kieli, jolla haluat sanella ohjelmalle.

  3. Valitse syöttökanava, joka vastaa äänilaitettasi.

    Tärkeää: Jos valitset syöttökanavan, jota ei ole kalibroitu, on suoritettava Ohjattu ääniasetusten säätö.

    Huom: Jos valitset syöttökanavaksi puhelimen tai mobiilin syötön, voit ainoastaan tuoda äänitiedostoja; et pysty tekemään äänityksiä. Käytä DSS-äänitiedostoja, valitsemalla Mobiili syöttökanava.

  4. Anna salasana, jos sinulle on sellainen määritetty.

  5. Napsauta Seuraava-painiketta. Ensimmäinen harjoitusteksti näkyy Alkuharjoittelu-ikkunassa. Jos käynnistät Alkuharjoittelun ensimmäisen kerran, Ohjattu ääniasetusten säätö käynnistyy.

Huom: Jos et pysty kirjautumaan sisään, ota yhteys järjestelmänvalvojaan.


Alkuharjoittelu-ikkuna

Harjoitustekstit näkyvät Alkuharjoittelu-ikkunan pääosassa. Sen yläpuolella on tietoa harjoitusteksteistä: tekstien aihe, jo nauhoitettujen (tähän aiheeseen kuuluvien) tekstien määrä ja harjoitustekstien nauhoittamiseen käytetty aika. Tämän alapuolella on Alkuharjoittelun työkalurivi.

Alkuharjoittelun työkalurivi

Alkuharjoittelun painikkeiden toiminnot on selitetty vasemmalta oikealle:

Nauhoitus

Tämä toiminto käynnistää avoinna olevan harjoitustekstin nauhoituksen.

Toisto

Tämä toiminto toistaa avoinna olevan harjoitustekstin.

Seis

Tämä toiminto pysäyttää nauhoituksen, toiston tai kelauksen.

Pikakelaus taaksepäin

Tällä toiminnolla voit siirtyä nauhoituksessa taaksepäin.

Pikakelaus eteenpäin

Tällä toiminnolla voit siirtyä nauhoituksessa eteenpäin.

Tyhjennä

Tämä toiminto poistaa ruudussa näkyvän harjoitustekstin nauhoituksen (äänitiedoston).

Tuo äänitiedostot

Tämä toiminto tuo Alkuharjoittelun ulkopuolella nauhoitetut (esim. Philips DPM:n avulla) .wav-tiedostot tai .dss-tiedostot. Voit ladata myös aikaisemmin nauhoitettuja harjoitustekstejä. Jos haluat muokata tai nauhoittaa uudelleen, sinun on avattava vastaava harjoitusteksti ja äänitiedosto.

Edellinen teksti

Tällä toiminnolla voit siirtyä edelliseen harjoitustekstiin.

Seuraava teksti

Tällä toiminnolla voit siirtyä seuraavaan harjoitustekstiin.

Aiheluettelo

Tämä toiminto avaa Valitse aihe -valintaikkunan. Käytettävissäsi on eri aiheisia harjoitustekstejä. Voit valita aiheet, joita haluat käyttää harjoitteluun.

Ohjattu ääniasetusten säätö

Tämä toiminto avaa Ohjatun ääniasetusten säädön ääniasetustesi uudelleensäätöä varten.

Katso myös

Alkuharjoittelu - yleiskatsaus


Harjoitteleminen

Opeta järjestelmää lukemalla ääneen Alkuharjoittelu-ikkunassa näkyvät tekstit.

Huom.: Jos olet valinnut syöttökanavaksi puhelimen tai mobiilin syötön kirjautuessasi Alkuharjoitteluun, voit ainoastaan tuoda äänitiedostoja, mutta et voi nauhoittaa.

Aloita harjoittelu seuraavalla tavalla:

  1. Napsauta työkalurivin Nauhoitus-painiketta ja aloita sanelu.

  2. Lue ikkunan tekstit normaalilla puheäänelläsi. Lue kaikki, mitä näet, myös välimerkit.

  3. Pysäytä nauhoitus napsauttamalla työkalurivin Seis-painiketta.

Oikein tunnistetut sanat muuttuvat vihreiksi. Väärin tunnistetut sanat muuttuvat punaisiksi. Kun koko sanelu on tunnistettu oikein (eli kaikki sanat näkyvät vihreinä), seuraava teksti ilmestyy automaattisesti näyttöön.

Tarkista sanelun tarkkuus napsauttamalla Toisto-painiketta ja kuuntelemalla nauhoitus. Jos punaiset sanat kuulostavat riittävän selviltä, korjaus ei ole välttämätöntä. Voit jatkaa, vaikka kaikki sanat eivät olisikaan vihreitä. Siirry seuraavaan harjoitustekstiin napsauttamalla Seuraava teksti -painiketta, jos et halua tehdä korjausta.

Korjaa väärin tunnistetut sanat seuraavalla tavalla:

  1. Siirrä kohdistin (hiirtä käyttämällä) ensimmäisen punaisen sanan eteen tai sisään.

  2. Aloita nauhoitus. Tämä korvaa nauhoituksen kohdistimesta lähtien eteenpäin; loput tekstistä on saneltava uudelleen.

Huom.: Jos punaisia sanoja on paljon, napsauta Tyhjennä-painiketta ja sanele teksti uudelleen alusta lähtien. Tekstiä ei tarvitse sanella uudelleen, jos vain muutama sana näkyy punaisena.

Muun aiheen valitseminen harjoittelua varten

Tervetuloa-tekstien suorittamisen jälkeen voit joko jatkaa harjoittelua teksteillä, jotka ilmestyvät automaattisesti näkyviin, tai valita jonkin muun aiheen käyttämällä Aiheluettelo-painiketta:

Valitse aihe -valintaikkuna avautuu.


Alkuharjoittelun lopettaminen

Kun olet sanellut tekstiä vaaditun vähimmäisajan, näyttöön ilmestyy valintaikkuna, jonka avulla voit lopettaa harjoittelun tai jatkaa sanelua. Valitsemalla jälkimmäisen vaihtoehdon voit sanella lisää tekstejä, minkä ansiosta tunnistustaso paranee. Voit lopettaa harjoittelun milloin tahansa napsauttamalla Valmis-painiketta.

Huom.: Sanele aina koko teksti, ennen kuin napsautat Valmis-painiketta; muuten kyseisen harjoitustekstin äänitiedosto katoaa.

Valmis

Tällä toiminnolla lähetät äänitiedostosi käsiteltäviksi. Tällä tavoin SpeechMagic oppii sanelutyylisi, ja käyttämällä tätä tietoa se voi parantaa tunnistustulosta.

Harjoitustekstien loppuunkäsittely voi kestää jonkin aikaa. Prosessin kesto riippuu käsittelyä odottavan puhutun tekstin määrästä ja tietokoneen nopeudesta. Tarvittaessa voit peruuttaa käsittelyn. Nauhoitettujen harjoitustekstien äänitiedostot eivät häviä.


Saneleminen

Tekstien nauhoittaminen on helppoa. Sanele samalla tavalla kuin kaikkiin muihinkin nauhoituslaitteisiin. Alkuharjoittelun aikana välimerkit ja numerot on saneltava niin kuin ne olisi kirjoitettu kokonaan, muutoin ohjelma ei tunnista niitä oikein. Lisätietoja saat kohdasta Välimerkit.

Puheentunnistukseen käyttämäsi ConText määrittää myöhemmin, kuinka välimerkit, päivämäärät ja numerot sanellaan. Lisätietoja saat ConTextin myyjältä.

Uusille sanelijoille ja puheentunnistusohjelman käyttäjille

Jos vasta aloittelet nauhoittamista ja puheentunnistusohjelman käyttöä, huomaa, että sanojen ääntäminen vaikuttaa suuresti puheentunnistuksen tarkkuuteen. Kun puhut mikrofoniin, yritä pitää se aina samalla etäisyydellä suusta (suositus on noin 5 cm). Yritä puhua tasaisesti muuttamatta välillä äänesi voimakkuutta. Äännä tarvittaessa yksittäiset tavut tavallista selvemmin.


Välimerkit

Seuraavasta taulukosta näet, kuinka välimerkit sanellaan Alkuharjoittelun aikana.

Välimerkki | Sanelumuoto
. | "piste"
, | "pilkku"
! | "huutomerkki"
? | "kysymysmerkki"
: | "kaksoispiste"
; | "puolipiste"
( | "sulkumerkki auki"
) | "sulkumerkki kiinni"
[ | "hakasulje auki"
] | "hakasulje kiinni"
' | "heittomerkki"
" | "lainausmerkki auki"
" | "lainausmerkki kiinni"
/ | "vinoviiva"
...-... | "yhdysmerkki"
... - ... | "ajatusviiva"
... | "kolme pistettä"


Aiheen valinta

Käytettävissä on eri aiheisia harjoitustekstejä. Voit valita aiheita (milloin tahansa) myös muussa kuin niiden esittelyjärjestyksessä.

Valitse aihe -valintaikkunassa käytettävissä olevat aiheet ovat vasemmalla puolella ja harjoitustekstit ovat oikealla puolella.

Harjoitusteksteihin kuuluu äänitiedostoja, jos niillä on tämä kuvake.

Harjoitusteksteihin ei kuulu äänitiedostoja, jos niillä on tämä kuvake.

Lisätietoja-osa sisältää seuraavia tietoja:

  • Aiheen osat: Valittuun aiheeseen kuuluvien harjoitustekstien määrä.

  • Osien lukumäärä: Käytettävissä olevien harjoitustekstien kokonaismäärä.

  • Aiheen äänityksen pituus: Valittuun aiheeseen liittyvän nauhoituksen pituus.

  • Äänityksen yhteispituus: Kaikkiin aiheisiin liittyvien nauhoitusten yhteispituus.

Aiheen valitseminen

  1. Napsauttamalla aihetta voit siirtyä luettelossa ensimmäiseen tähän aiheeseen liittyvään harjoitustekstiin.

  2. Napsauta haluamaasi harjoitustekstiä.

  3. Napsauta Valitse-painiketta.

Valintaikkuna sulkeutuu ja valittu harjoitusteksti ilmestyy Alkuharjoittelu-ikkunaan.

Äänitiedoston tuominen

  1. Napsauttamalla aihetta voit siirtyä luettelossa ensimmäiseen tähän aiheeseen liittyvään harjoitustekstiin.

  2. Napsauta haluamaasi harjoitustekstiä.

  3. Napsauta Tuo-painiketta; Tuo äänitiedostot -valintaikkuna avautuu.

  4. Valitse äänitiedosto Löydetyt äänitiedostot -luettelosta ja kaksoisnapsauta vastaavaa harjoitustekstiä Nauhoittamattomat harjoitustekstit -luettelossa. Napsauta Valitse harjoitusteksti äänitiedostolle -valintaikkunan Tuo-painiketta.

Lisätietoja saat kohdasta Äänitiedostojen tuominen.

  5. Palaa Alkuharjoittelu-ikkunaan napsauttamalla Sulje-painiketta.

Huom.: Jos tuot äänitiedoston osittain nauhoitettua harjoitustekstiä varten, se korvaa osittain nauhoitetun äänitiedoston. Saat ilmoituksen toimenpiteen vahvistamista varten.

Äänitiedoston poistaminen

Voit korvata harjoitustekstin äänitiedoston. Valitse harjoitusteksti ja napsauta Poista-painiketta; sinun on vahvistettava toiminto. Vastaava kuvake muuttuu.


Äänitiedostojen tuominen

Valitsemalla Tuo äänitiedostot -valintaikkunan voit tuoda sellaisten harjoitustekstien äänitiedostoja, joita et ole vielä nauhoittanut alkuharjoittelun aikana. Voit tuoda DPM-laitteella (*.dss) nauhoitettuja äänitiedostoja tai muita äänitiedostoja (*.wav). Jos haluat tuoda .dss-äänitiedostoja, mobiilin syöttökanavan täytyi olla valittuna, kun aloitit Alkuharjoittelun.

Jos yrität tuoda äänitiedoston muotoa, joka ei kelpaa (esim. ADPCM), tai jos äänitiedoston muoto ei sovi yhteen valitun syöttökanavan kanssa, virheilmoitus ilmestyy näkyviin. Lisätietoja tuetuista äänitiedostojen muodoista saat käytönaikaisesta ohjeesta SpeechMagic SDK - SDK Help.

Tuodut äänitiedostot käytetään akustisten piirteiden arvioimiseen, kun lopetat alkuharjoittelun.

Tuominen sisältää seuraavat vaiheet:

  1. Äänitiedostot sisältävän kansion hakeminen.

  2. Nauhoittamattomiin harjoitusteksteihin kuuluvien äänitiedostojen valinta.

Valittujen äänitiedostojen tuominen

Äänitiedostot tulisi tuoda yksittäin, jos luetteloidut äänitiedostoista ja harjoitusteksteistä muodostetut parit eivät vastaa toisiaan. Toimi seuraavalla tavalla:

  1. Etsi Tuontipolku-kentästä äänitiedostojen sijainti.

  2. Varmista, että oikea Tiedostotyyppi on valittuna.

  3. Valitse tiedosto Löydetyt äänitiedostot -luettelosta.

  4. Napsauta Valitse teksti -painiketta; Valitse harjoitusteksti äänitiedostolle -valintaikkuna avautuu ja näyttää luettelon nauhoittamattomista harjoitusteksteistä.

  5. Valitse luettelosta äänitiedostoa vastaava harjoitusteksti ja napsauta Tuo-painiketta.

Äänitiedosto tuodaan ja harjoitusteksti poistetaan Nauhoittamattomat harjoitustekstit -luettelosta.

  6. Toistamalla nämä vaiheet voit sovittaa yhteen muutkin toisiaan vastaavat harjoitustekstit ja äänitiedostot.

Voit toimia myös seuraavalla tavalla:

  • Valitse äänitiedosto Löydetyt äänitiedostot -luettelosta ja kaksoisnapsauta vastaavaa harjoitustekstiä Nauhoittamattomat harjoitustekstit -luettelossa. Napsauta Valitse harjoitusteksti äänitiedostolle -valintaikkunan Tuo-painiketta.

  • Valitse harjoitusteksti Nauhoittamattomat harjoitustekstit -luettelosta ja kaksoisnapsauta vastaavaa äänitiedostoa Löydetyt äänitiedostot -luettelosta. Napsauta Valitse harjoitusteksti äänitiedostolle -valintaikkunan Tuo-painiketta.

Kaikkien äänitiedostojen tuominen

Löydetyt äänitiedostot -luettelon ja Nauhoittamattomat harjoitustekstit -luettelon tiedostot on luetteloitu aakkosjärjestykseen (tiedostonumeron mukaan). Jos nämä kaksi luetteloa vastaavat toisiaan, voit tuoda kaikki äänitiedostot yhdellä kertaa. Helpoin tapa varmistaa äänitiedostojen ja harjoitustekstien yhteensopivuus on nauhoittaa äänitiedostot oikeassa järjestyksessä ja tuoda ne kaikki yhdellä kertaa. Toimi seuraavalla tavalla:

  1. Etsi Tuontipolku-kentästä äänitiedostojen sijainti.

  2. Varmista, että oikea Tiedostotyyppi on valittuna.

  3. Napsauta Tuo kaikki -painiketta.

Äänitiedostot tuodaan ja harjoitustekstit poistetaan Nauhoittamattomat harjoitustekstit -luettelosta.

Huom.: Jos nauhoitat tekstejä Digital Pocket Memo -laitteella, tee se samassa järjestyksessä kuin harjoitustekstit, koska DPM käyttää automaattista tiedostonimien numerointia. Tällä tavoin .dss-tiedostot ja harjoitustekstit sovitetaan yhteen oikein. Jos et nauhoita Digital Pocket Memolla, käytä sopivia nimiä äänitiedostoille, esim. teksti001, teksti002 jne.

Alkuperäisten äänitiedostojen varmuuskopiointi

Äänitiedostojen tuominen poistaa ne tuontikansiosta (mikäli ne eivät ole kirjoitussuojattuja). Säilytä kopio seuraavalla tavalla:

  1. Valitse Varmuuskopioinnin polku -asetus ja etsi selaamalla sopiva kansio.

Tuontiprosessin aikana valitut äänitiedostot kopioidaan tähän kansioon.


Ohjattu ääniasetusten säätö - yleistä

Tämä ohjattu toiminto on ääniasetusten säätämistä varten. Säätö on tärkeää, jotta saavutetaan paras mahdollinen äänenlaatu puheentunnistuksen käyttöä varten.

Kun käynnistät Alkuharjoittelun, Ohjattu ääniasetusten säätö käynnistyy automaattisesti, jos ääniasetukset on kalibroitava valittua syöttökanavaa ja äänilaitetta varten. Voit suorittaa Ohjatun ääniasetusten säädön manuaalisesti Alkuharjoittelusta napsauttamalla työkalurivin kuvaketta [image]. Voit suorittaa Ohjatun ääniasetusten säädön manuaalisesti myös Nauhurista siirtymällä Työkalut-valikkoon ja valitsemalla asetuksen Ohjattu ääniasetusten säätö.

Noudata ohjatun toiminnon antamia ohjeita. Suorita loppuun kaikki äänitestit. Muista puhua samalla tavalla kuin sanellessa.

Suun ja mikrofonin välinen etäisyys voi vaikuttaa äänen laatuun. Suorittaessasi testiäänityksiä kokeile mikrofonin eri etäisyyksiä. Noin 3 cm etäisyys on suositeltavaa.

Ohjattu ääniasetusten säätö asettaa äänityksen tasot ja äänentoiston voimakkuuden saneluja varten. Säädön avulla voit tehdä testiäänityksiä.

Vianmääritys-kirja sisältää äänijärjestelmään liittyviä vianmääritystietoja.


Äänentoiston voimakkuus

Tällaisen äänenvoimakkuuden kuulet kaiuttimista. Voit kuunnella kaiuttimista tulevaa ääntä napsauttamalla Aloita testi -painiketta. Liukusäädinpalkin avulla voit lisätä/vähentää äänenvoimakkuutta. Jos et kuule mitään, varmista, että kaiuttimet on kytketty oikein ja että Windowsin kanssa yhteensopiva äänikortti on asennettu.

Kun olet tyytyväinen kaiuttimista tulevan äänen tasoon, napsauta Pysäytä testi -painiketta ja siirry Ohjatun ääniasetusten säädön seuraavalle sivulle.


Nauhoituksen tasot

Tässä vaiheessa ohjattu ääniasetusten säätö määrittää nauhoituksen äänenvoimakkuuden (mikrofonin syöttötason) ja hiljaisuuden havaitsemistason. Napsauta Aloita nauhoitus ja lue teksti, joka sijaitsee painikkeen yläpuolella. Jatka tekstin lukemista, kunnes kuulet äänimerkin ja ohjattu ääniasetusten säätö siirtyy seuraavalle sivulle. Jos äänitystasoissa esiintyy ongelmia, ohjelma näyttää viestin, joka ilmaisee vian. Lisätietoja on kohdassa: Ääniasetusten vianmääritys.

Voit myös aktivoida Säädä ääniasetuksia automaattisesti -valintaruudun, napsauttaa Seuraava ja valita sitten Valmis. Äänityksen voimakkuus ja hiljaisuuden raja-arvo säädetään automaattisesti äänityksen aikana.

Tärkeää: Äänityslaitteen tai laitteen/äänikortin ohjainten automaattinen vahvistuksen säätö (AGC) häiritsee SpeechMagicin automaattista äänensäätöominaisuutta. Tämä ei vaikuta seuraaviin Nuancen testaamiin ja tukemiin laitteisiin:

  • Philips SpeechMike USB -sarja

  • Philips SpeechMike Premium -sarja

  • Nuance PowerMic II -sarja

  • Grundig Digta SonicMic II/Digta CordEx USB -sarja

  • Grundig Digta 7

  • Olympus DR -mikrofonit

  • Olympus RS -jalkakytkimet

  • Mobiililaitteet: Philips DPM 2/DPM 3 USB -sarja

Katso laitteen mukana tuleva dokumentaatio saadaksesi lisätietoja siitä, pitääkö AGC:n aktivointi poistaa tukemattomille laitteille.

Taustamelu

Hiljaisuuden raja-arvo lasketaan taustamelun perusteella. Jos työympäristösi muuttuu (esim. jos työskentelet meluisassa huoneessa) tai teet konfigurointimuutoksia, suorita Ohjattu ääniasetusten säätö uudelleen. Tällä toimenpiteellä säädät nauhoituksen äänenvoimakkuuden ja hiljaisuuden raja-arvon uudelleen.

Hiljaisuuden raja-arvo

Tämän raja-arvon avulla mikrofoni havaitsee puheesi, minkä jälkeen se automaattisesti aloittaa nauhoituksen. Kun lopetat puhumisen, myös nauhoitus pysähtyy. Ohjattu ääniasetusten säätö asettaa hiljaisuuden raja-arvon yhtä aikaa nauhoituksen äänenvoimakkuuden (mikrofonin syöttötason) kanssa.

Hiljaisuuden raja-arvoa kutsutaan joskus myös VA-tasoksi (äänellä aktivoidun nauhoituksen raja).


Vakiolaitteet

Tässä vaiheessa voit valita vakiolaitteet äänitystä ja äänitiedostojen toistoa varten.

Valitsemasi laitteet menevät kaikkien Microsoft Windows -vakiolaitteiden edelle, jotka on valittu käyttöjärjestelmän Äänet ja Multimedia -valintaikkunassa.


Testinauhoitus

Kun olet tyytyväinen Ohjatun ääniasetusten säädön asettamaan nauhoituksen äänenvoimakkuuteen, voit tehdä testinauhoituksen ja kuunnella, miltä sanelusi kuulostaa:

Aloita nauhoitus napsauttamalla tätä painiketta. Sanele muutama tyypillinen lause. Pysäytä nauhoitus napsauttamalla painiketta uudelleen.

Toista nauhoitus napsauttamalla tätä painiketta. Jos olet tyytyväinen äänen laatuun, sulje Ohjattu ääniasetusten säätö napsauttamalla Valmis-painiketta.

Tietoja äänijärjestelmästäsi

Jos järjestelmäsi on tarpeeksi hyvä

SpeechMagicin pitäisi toimia kunnolla käyttäen asennettua äänikorttia ja äänikomponentteja. Suorita testinauhoitus, jotta kuulet, miltä sanelusi kuulostavat. Koska SpeechMagic ei tallenna näitä nauhoituksia, tämä on hyvä tilaisuus harjoitella mikrofoniin puhumista, jos et ole tottunut sanelemaan.

Jos järjestelmäsi ei ole tarpeeksi hyvä

SpeechMagic ei ehkä toimi kunnolla käyttäessään asennettua äänikorttia ja äänikomponentteja. Jos et ole tyytyväinen testinauhoituksiin, suorita Ohjattu ääniasetusten säätö uudelleen. Tämän pitäisi parantaa äänen laatua. Jos olet suorittanut ohjatun toiminnon uudelleen, mutta sinulla on siitä huolimatta ongelmia, ota yhteys järjestelmänvalvojaan.


Ohjatun ääniasetusten säädön vianmääritys

Ohjatun ääniasetusten säädön vianmääritys – yleiskatsaus

Tämän osan aiheet sisältävät tietoa äänijärjestelmäsi vianmäärityksestä ja ilmoituksista, jotka voivat näkyä Ohjatussa ääniasetusten säädössä.

Katso myös

Äänenlaatu

Äänen laatu huono – ei voi käyttää puheentunnistukseen

Äänen laatu huono – voi käyttää puheentunnistukseen

Tulevaa äänisignaalia ei havaittu

Särötaso liian korkea – ei voi käyttää puheentunnistukseen

Särötaso liian korkea – voi käyttää puheentunnistukseen

Äänidataa ei voi käyttää puheentunnistukseen


Äänenlaatu

Jos äänenlaadun kanssa on ongelmia, voit joutua käynnistämään uudelleen ohjatun ääniasetusten säädön uudelleen. Jos asennat uuden äänikortin, äänilaitteen ja/tai mikrofonin, sinun on suoritettava uudelleen ohjattu ääniasetusten säätö uudelleen varmistaaksesi, että uuden laitteiston äänenlaatu on tarpeeksi hyvä käytettäväksi puheentunnistukseen.

Ohjattu ääniasetusten säätö ei toimi/Ongelmaa ei voi ratkaista

Lähetä seuraavat tiedot tuotetuelle:

  • Mikrofonin nimi ja malli.

  • Äänikortin nimi ja malli.

  • Tietokoneen nimi ja malli.

  • Tietokoneesi käyttöjärjestelmä, versio ja/tai mahdollisesti asentamasi päivityspaketti.

  • Kuinka paljon vapaata levytilaa on kiintolevyllä.

  • Kuinka monta Mt::a RAM-muistia sinulla on käytettävissäsi.

  • Voiko äänijärjestelmää käyttää äänentoistoon.

  • Voiko äänijärjestelmää käyttää nauhoitukseen.

  • Jos mahdollista, virheilmoituksen teksti.

  • Käyttäjän tilapäiskansioon tallennetut wizresult.log- ja wizresult.wav-tiedostot.


Äänenlaatu huono – ei voi käyttää puheentunnistukseen

Äänijärjestelmäsi ei ole tarpeeksi hyvä puheentunnistukseen.

  • Toista nauhoitus. Puhu kuuluvalla ja selkeällä äänellä. Kohdista mikrofoni suuhun siten, että puhut mikrofonin reunaan. Jos käytät kuulokemikrofonia, säädä vartta niin, että mikrofoni on suun edessä.

  • Aloita puhuminen heti painettuasi Record-painiketta.

  • Jos käytät nauhoituslaitetta, jota ei ole testattu ja jota ei tueta käytettäväksi SpeechMagic-järjestelmän kanssa, voit joutua poistamaan automaattisen vahvistuksen ohjaimen (AGC) käytöstä. Katso laitteen mukana tulevaa dokumentaatiota, jotta saat lisätietoja siitä, pitääkö AGC:n aktivointi poistaa käytöstä.

  • Joidenkin kannettavien tietokoneiden äänikortit tuottavat enemmän sisäistä kohinaa, jos virtajohto on yhdistetty verkkovirtaan liitännän maadoittamiseksi. Kannettavien tietokoneiden mikrofonit ja äänikorttien mukana toimitettavat mikrofonit ovat yleensä huonolaatuisia, niiden toistovaste on epätasainen ja ne ovat yliherkkiä taustamelulle.

  • Jos käytät kannettavaa tietokonetta, jossa on ulkoinen mikrofoni, varmista, että sisäinen mikrofoni on poistettu käytöstä.

  • Yritä vähentää taustamelua ja sanele teksti uudelleen.

  • Kokeile jotakin toista mikrofonia.

Joillakin äänikorteilla on oma kuvake Windowsin Ohjauspaneelissa. Siellä voi olla myös Mikrofonin tehon lisäys -asetus ja äänenvoimakkuuden liukusäädin, joten kokeile näiden asetusten muuttamista. Varmista, että olet ymmärtänyt äänentoiston voimakkuuden (jota kutsutaan yleisesti äänenvoimakkuudeksi) ja nauhoituksen äänenvoimakkuuden välisen eron.


Äänenlaatu huono – voi käyttää puheentunnistukseen

Äänijärjestelmäsi ei ole hyvä, mutta sitä voi käyttää puheentunnistukseen.

  • Toista nauhoitus. Puhu kuuluvalla ja selkeällä äänellä.

  • Vie mikrofoni lähemmäksi suuta.

  • Aloita puhuminen heti painettuasi Record-painiketta.

  • Jos käytät nauhoituslaitetta, jota ei ole testattu ja jota ei tueta käytettäväksi SpeechMagic-järjestelmän kanssa, voit joutua poistamaan automaattisen vahvistuksen ohjaimen (AGC) käytöstä. Katso laitteen mukana tuleva dokumentaatio saadaksesi lisätietoja siitä, pitääkö AGC:n aktivointi poistaa käytöstä.

  • Yritä vähentää taustamelua ja sanele teksti uudelleen.

  • Kokeile jotakin toista mikrofonia.

Tarkkoja taustatietoja on kohdassa Äänenlaatu huono – ei voi käyttää puheentunnistukseen.


Tulevaa äänisignaalia ei havaittu

Tulevaa äänisignaalia ei havaittu.

  • Varmista, että mikrofoni on kytketty MIC IN -liitäntään, joka on yleensä tietokoneen takaosassa. Jos äänikortin liitäntöjä ei ole merkitty riittävän hyvin, katso äänikortin käyttöohjeesta, mikä on oikea sisäänmenoliitäntä. Jos mikrofonissa on ON/OFF -kytkin, varmista, että se on ON-asennossa. Mikrofonikaapelin tulisi olla kytketty MIC IN -liitäntään eikä LINE OUT/SPK OUT -liitäntään.

  • Jos mikrofonisi on oikein yhdistetty ja käynnistetty, tarkista, onko mikrofoni valittu ja aktivoitu Windowsissa. Varmista, että sitä ei ole vaimennettu. Voit normaalisti käyttää äänen konfiguraation asetuksia Windowsin ohjauspaneelin kautta. Kaksoisnapsauta vaihtoehtoisesti Windowsin tehtäväpalkin äänenvoimakkuuden kuvaketta ja valitse sopiva termi. Tämä riippuu Windowsin versiosta ja/tai mikrofonin ja äänikortin ohjaimista.

  • Jos mikrofonissa on muunnin, nosta tulevan äänisignaalin tasoa poistamalla muunnin.


Särötaso liian korkea – ei voi käyttää puheentunnistukseen

Särötaso on liian korkea. Puheentunnistusta ei voi suorittaa.

  • Toista nauhoitus. Puhu selkeällä äänellä ilman taukoja. Kohdista mikrofoni suuhun siten, että puhut mikrofonin reunaan. Jos käytät kuulokemikrofonia, säädä vartta niin, että mikrofoni on suun edessä.

  • Joidenkin kannettavien tietokoneiden äänikortit tuottavat enemmän sisäistä kohinaa, jos virtajohto on yhdistetty verkkovirtaan liitännän maadoittamiseksi. Kokeile ohjatun ääniasetusten säädön uudelleensuorittamista ilman verkkovirtaa.

  • Kannettavien tietokoneiden mikrofonit ja äänikorttien mukana toimitettavat mikrofonit ovat yleensä huonolaatuisia, niiden toistovaste on epätasainen ja ne ovat yliherkkiä taustamelulle.

  • Jos käytät kannettavaa tietokonetta, jossa on ulkoinen mikrofoni, varmista, että sisäinen mikrofoni on poistettu käytöstä.

  • Älä istu liian lähellä näyttöä. Monet näytöt aiheuttavat äänitaajuista sähköistä kohinaa (loistevalolla voi olla samanlainen vaikutus). Huonosti suojattu mikrofoni vääristää ääniprofiiliasi. Jos sinulla on kuuloke tai kaiuttimet, voi kuulua myös surinaa.

  • Säädä nauhoituksen äänenvoimakkuus. Säröisyys voi johtua nauhoituksen suuresta äänenvoimakkuudesta.

Joillakin äänikorteilla on oma kuvake Windowsin Ohjauspaneelissa. Siellä voi olla myös Mikrofonin tehon lisäys -asetus ja äänenvoimakkuuden liukusäädin, joten kokeile näiden asetusten muuttamista. Varmista, että olet ymmärtänyt äänentoiston voimakkuuden (jota kutsutaan yleisesti äänenvoimakkuudeksi) ja nauhoituksen äänenvoimakkuuden välisen eron.


Särötaso liian korkea – voi käyttää puheentunnistukseen

Särötaso on hyvin korkea, mutta ääninauhoitusta voi käyttää puheentunnistukseen.

  • Toista nauhoitus. Yritä puhua hiljempaa ja pitää mikrofoni kauempana suusta.

  • Jos käytät nauhoituslaitetta, jota ei ole testattu ja jota ei tueta käytettäväksi SpeechMagic-järjestelmän kanssa, voit joutua poistamaan automaattisen vahvistuksen ohjaimen (AGC) käytöstä. Katso laitteen mukana tulevaa dokumentaatiota, jotta saat lisätietoja siitä, pitääkö AGC:n aktivointi poistaa käytöstä.

Tarkkoja taustatietoja on kohdassa Särötaso liian korkea – ei voi käyttää puheentunnistukseen.


Äänidataa ei voi käyttää puheentunnistukseen

Äänenlaatu on puutteellinen.

  • Toista nauhoitus. Puhu selkeällä äänellä ilman taukoja.

  • Vie mikrofoni lähemmäksi suuta.

  • Aloita puhuminen heti painettuasi Record-painiketta.

  • Jos käytät nauhoituslaitetta, jota ei ole testattu ja jota ei tueta käytettäväksi SpeechMagic-järjestelmän kanssa, voit joutua poistamaan automaattisen vahvistuksen ohjaimen (AGC) käytöstä. Katso laitteen mukana tulevaa dokumentaatiota, jotta saat lisätietoja siitä, pitääkö AGC:n aktivointi poistaa käytöstä.

Tarkkoja taustatietoja on kohdassa Äänenlaatu huono – ei voi käyttää puheentunnistukseen.


Korjata ARF:iä

Akustisten piirteiden tiedosto (ARF) tallentaa tiedot yksittäisen käyttäjän puheäänen piirteistä tietyllä syöttökanavalla.

Jos käyttäjän ARF vahingoittuu, sitä mukautetaan väärin tai se tulee muutoin käyttökelvottomaksi, se voidaan palauttaa ARF:ien korjaaminen -valintaruudusta syöttökanavan oletusasetuksiin kyseiselle sukupuolelle. Jos käyttäjällä on SpeechMagic-järjestelmässä koulutustietoja, ARF voidaan kouluttaa uudelleen.

Käyttäjän koulutustietojen tilalla on vaikutusta tunnistustarkkuuteen uudelleenkoulutuksen jälkeen. Käyttäjällä voi olla optimaaliset, riittävät tai puutteelliset koulutustiedot riippuen siitä, paljonko he ovat käyttäneet SpeechMagiciä kyseisellä ConTextilla ja syöttökanavalla. Jos käyttäjällä on puutteelliset koulutustiedot, tarkkuus voi heiketä uudelleenkoulutuksen jälkeen.

Kaikki SpeechMagic-järjestelmän käyttäjät luetellaan osoitettuine syöttökanavineen, kielineen ja koulutustietotiloineen. Voit järjestää listan uudelleen napsauttamalla taulukon otsakkeita.

ARF korjataan seuraavalla tavalla:

  1. Valitse yksi tai useampi käyttäjä, joiden ARF:t haluat kouluttaa uudelleen.

  2. Napsauta Seuraava-painiketta. Näyttöön tulee valintaruutu sekä yhteenveto jonossa olevasta uudelleenkoulutuksesta.

  3. Napsauta Valmis; uudelleenkoulutus tapahtuu taustalla tunnistustehtävässä (järjestelmätehtävä).

    Vanhoja ARF:eja käytetään, kunnes koulutus on valmis. ARF:n koulutus -valintaruudussa näytetään koulutuksen edistyminen.

Huom.: Voit palauttaa ARF:t syöttökanavan oletusasetuksiin ilman uudelleenkoulutusta valitsemalla yhden tai useamman käyttäjän ja napsauttamalla Palauta.

Katso myös

Resurssienhallinta - yleistä

ARF:n koulutus

Korjaa kielimalleja

Kielimallikoulutus


ARF:n koulutus

Akustisten piirteiden tiedosto (ARF) tallentaa tiedot yksittäisen käyttäjän puheäänen piirteistä tietyllä syöttökanavalla.

ARF:n koulutus -valintaruudussa voit osoittaa uuden tai päivitetyn syöttökanavan käyttäjälle ja kouluttaa käyttäjän ARF:n koulutustiedoilla. Näin käyttäjien ei tarvitse käyttää kouluttamatonta ARF:ää, kun heille osoitetaan uusi syöttökanava.

Huom.: Jotta käyttäjän ARF voidaan kouluttaa, käyttäjän olemassa olevien koulutustietojen kielen ja kaistanleveyden on oltava sama kuin uuden syöttökanavan. Ei esimerkiksi ole mahdollista käyttää 8 kHz:n kanavan koulutustietoja 16 kHz:n kanavan kouluttamiseen.

Jos kanavilla on hyvin erilaiset ääniominaisuudet, puheentunnistustarkkuus saattaa parantua koulutuksen jälkeen odotettua vähemmän. Kun esimerkiksi 16 kHz:n mikrofonikanavan koulutustietoja käytetään kouluttamaan 16 kHz:n mobiililaitekanava.

Käyttäjän koulutustietojen tilalla on vaikutusta tunnistustarkkuuteen koulutuksen jälkeen. Käyttäjällä voi olla optimaaliset, riittävät tai puutteelliset koulutustiedot riippuen siitä, paljonko he ovat käyttäneet SpeechMagiciä kyseisellä ConTextilla ja syöttökanavalla.

Voit kouluttaa käyttäjän ARF:n uudelle syöttökanavalle seuraavasti:

  1. Valitse syöttökanava valintaluettelosta. Sinulle esitetään luettelo käyttäjistä, joille ei ole osoitettu tätä syöttökanavaa ja joilla on yhteensopivat koulutustiedot kielen ja kaistaleveyden suhteen (voit järjestää listan uudelleen napsauttamalla taulukon otsakkeita).

  2. Valitse yksi tai useampi käyttäjä, joiden ARF:t haluat kouluttaa.

  3. Napsauta Seuraava-painiketta. Näyttöön tulee valintaruutu sekä yhteenveto jonossa olevasta ARF-koulutuksesta.

  4. Napsauta Valmis; koulutus tapahtuu taustalla tunnistustehtävässä (järjestelmätehtävä).

    Vanhoja ARF:iä käytetään, kunnes koulutus on valmis. ARF:n koulutus -valintaruudussa näytetään koulutuksen edistyminen.

Katso myös

Resurssienhallinta - yleistä

Korjata ARF:iä

Kielimallikoulutus

Korjaa kielimalleja


Korjaa kielimalleja

Kielimalli on käyttäjäkohtainen ConTextin osa, joka sisältää tilastotietoja todennäköisyydestä siitä, että tiettyä sanaa käytetään tietyssä yhdistelmässä.

Jos käyttäjän kielimalli vahingoittuu, sitä mukautetaan väärin tai se tulee muutoin käyttökelvottomaksi, voit palauttaa sen ConTextin oletusasetuksiin Korjaa kielimalleja -valintaruudussa. Jos käyttäjällä on SpeechMagic-järjestelmässä koulutustietoja, kielimalli voidaan kouluttaa uudelleen niiden avulla.

Käyttäjän koulutustietojen tilalla on vaikutusta tunnistustarkkuuteen uudelleenkoulutuksen jälkeen. Käyttäjällä voi olla optimaaliset, riittävät tai puutteelliset koulutustiedot riippuen siitä, paljonko he ovat käyttäneet SpeechMagiciä kyseisellä ConTextilla ja syöttökanavalla. Jos käyttäjällä on puutteelliset koulutustiedot, tarkkuus voi heiketä uudelleenkoulutuksen jälkeen.

Kaikki SpeechMagic-järjestelmän käyttäjät luetellaan kielineen ja koulutustietotiloineen. Voit järjestää listan uudelleen napsauttamalla taulukon otsakkeita.

Voit korjata kielimalleja seuraavasti:

  1. Valitse yksi tai useampi käyttäjä, joiden kielimallit haluat kouluttaa uudelleen.

  2. Napsauta Seuraava-painiketta. Näyttöön tulee valintaruutu sekä yhteenveto jonossa olevasta uudelleenkoulutuksesta.

  3. Napsauta Valmis; uudelleenkoulutus tapahtuu taustalla ConTextin mukautustehtävässä (järjestelmätehtävä).

    Vanhoja kielimalleja käytetään, kunnes koulutus on valmis. Kielimallin koulutus -valintaruudussa näytetään koulutuksen edistyminen.

Huom.: Voit palauttaa kielimallit ConTextin oletusasetuksiin ilman uudelleenkoulutusta valitsemalla yhden tai useamman käyttäjän ja napsauttamalla Palauta.

Katso myös

Resurssienhallinta - yleistä

Kielimallikoulutus

Korjata ARF:iä

ARF:n koulutus


Kielimallikoulutus

Kielimalli on käyttäjäkohtainen ConTextin osa, joka sisältää tilastotietoja todennäköisyydestä siitä, että tiettyä sanaa käytetään tietyssä yhdistelmässä.

Kielimallin koulutus -valintaruudussa voit osoittaa ConTextin käyttäjille ja suorittaa ConTextin mukautuksen koulutustietojen perusteella. Näin käyttäjien ei tarvitse käyttää kouluttamatonta kielimallia, kun heille osoitetaan uusi ConText.

Huom.: Jotta käyttäjän kielimalli voidaan kouluttaa, käyttäjän olemassa olevien koulutustietojen on oltava yhteensopivia uuden ConTextin kanssa; esimerkiksi ConTextin vanhemmasta versiosta.

Käyttäjän koulutustietojen tilalla on vaikutusta tunnistustarkkuuteen uudelleenkoulutuksen jälkeen. Käyttäjällä voi olla optimaaliset, riittävät tai puutteelliset koulutustiedot riippuen siitä, paljonko he ovat käyttäneet SpeechMagiciä kyseisellä ConTextilla ja syöttökanavalla.

Voit kouluttaa käyttäjien kielimalleja seuraavasti:

  1. Valitse ConText alasvetoluettelosta. Sinulle esitetään luettelo käyttäjistä, joille ei ole osoitettu ConTextia ja joilla on yhteensopivat koulutustiedot (voit järjestää listan uudelleen napsauttamalla taulukon otsakkeita).

  2. Valitse yksi tai useampi käyttäjä, joiden kielimallit haluat kouluttaa.

  3. Napsauta Seuraava-painiketta. Näyttöön tulee valintaruutu sekä yhteenveto jonossa olevasta kielimallikoulutuksesta.

  4. Napsauta Valmis; koulutus tapahtuu taustalla ConTextin mukautustehtävässä (järjestelmätehtävä).

    Vanhoja kielimalleja käytetään, kunnes koulutus on valmis. Kielimallin koulutus -valintaruudussa näytetään koulutuksen edistyminen.

Katso myös

Resurssienhallinta - yleistä

Korjaa kielimalleja

ARF:n koulutus

Korjata ARF:iä


Resurssienhallinta - yleistä

SpeechMagicin hallinta -moduulin Hallinnoi resursseja -painike.

Hallinnoi puheentunnistusresursseja -valintaruudussa voit kouluttaa ja korjata käyttäjien akustisten piirteiden tiedostoja (ARF) ja kielimalleja.

Seuraavat vaihtoehdot ovat käytettävissä:

  • Kouluta ARF:iä

    Osoita uudet syöttökanavat käyttäjille ja kouluta heidän ARF:änsä olemassa olevilla koulutustiedoilla. Lisätietoja on kohdassa ARF:n koulutus.

  • Korjata ARF:iä

    Palauta ja kouluta uudelleen käyttäjien ARF:iä sen hetkisille syöttökanaville, jos ne vahingoittuvat tai niistä tulee käyttökelvottomia. Lisätietoja on kohdassa ARF:ien korjaaminen.

  • Kouluta kielimalleja

    Osoita uusia tai päivitettyjä ConTextejä käyttäjille ja kouluta heidän kielimallinsa olevassa olevilla koulutustiedoilla. Lisätietoja on kohdassa Kielimallikoulutus.

  • Korjaa kielimalleja

    Nollaa ja kouluta uudelleen käyttäjien kielimalleja sen hetkisille ConTexteille, jos ne vahingoittuvat tai niistä tulee käyttökelvottomia. Lisätietoja on kohdassa Kielimallien korjaaminen

Katso myös

SpeechMagicin hallinta - yleistä