Lydassistent – Oversigt

Lydassistent er en funktion, du bruger til at justere dine lydindstillinger med. Det er vigtigt for at opnå optimal lydkvalitet, når du arbejder med talegenkendelse.

Når du starter Indledende træning, starter Lydassistent automatisk, hvis dine lydindstillinger skal kalibreres i forhold til den valgte input-kanal og lydenhed. Klik på [image] på værktøjslinjen, hvis du vil køre Lydassistent manuelt via Indledende træning. Du kan også køre Lydassistent manuelt via modulet Recorder: Gå ind i menuen Værktøjer, og vælg Lydassistent.

Følg instruktionerne i Lydassistent. Gennemfør alle lydprøver. Husk at tale på samme måde, som du taler, når du optager lydfiler.

Afstanden mellem din mund og mikrofonen kan påvirke lyden. Prøv at tale med forskellige afstande til mikrofonen, når du udfører prøveoptagelser. Den anbefalede afstand er ca. 3 cm.

Lydassistent indstiller optagelsesniveauerne og afspilningens lydstyrke for dine diktater, og den giver dig mulighed for at lave prøveoptagelser.

Oplysninger om fejlfinding i forbindelse med dit lydsystem findes i dokumentet Fejlfinding.


Afspilningens lydstyrke

Dette henviser til den lydstyrke, du hører i dine højttalere. Gør følgende for at teste lydstyrken: Klik på Start test, og lyt til lyden fra dine højttalere. Du kan skrue op og ned for lyden ved hjælp af skyderen. Hvis du ikke kan høre noget, skal du kontrollere, om dine højttalere er tilsluttet korrekt, og om du har installeret et Windows-kompatibelt lydkort.

Når du er tilfreds med lydstyrken i dine højttalere, skal du klikke på Stop test og gå videre til næste side i Lydassistent.


Indstillinger for optagelse

I dette trin angiver Lydassistent indstillingerne for optagelsens lydstyrke (mikrofonens input-niveau) samt for niveauet for stilhedsdetektering. Klik på Start optagelse, og læs den tekst højt, der står oven over knappen. Bliv ved med at læse teksten højt, indtil der lyder et bip, og Lydassistent går videre til næste side. Hvis der er problemer med indstillingerne for din optagelse, får du vist en meddelelse om, hvad der er galt. Se: Fejlfinding – Lyd.

Du kan også vælge at gøre følgende: Markér afkrydsningsfeltet Justér lydindstillinger automatisk, klik på Næste, og klik derefter på Afslut. Optagelsens lydstyrke og niveauet for stilhedsdetektering bliver dermed automatisk justeret under optagelsen.

Vigtigt: AGC (automatisk forstærkning) for optagelsesenheden eller for drivere til optagelsesenheden/lydkortet kan give problemer med SpeechMagic-funktionen til automatisk justering af lyd. Dette gælder dog ikke for følgende Nuance-testede enheder, som programmet understøtter:

  • Philips SpeechMike USB-serien

  • Philips SpeechMike Premium-serien

  • Nuance PowerMic II-serien

  • Grundig Digta SonicMic II/Digta CordEx USB-serien

  • Grundig Digta 7

  • Olympus DR-mikrofoner

  • Olympus RS-fodpedaler

  • Mobile enheder: Philips DPM 2/DPM 3 USB-serien

Hvis det er nødvendigt at deaktivere AGC for enheder, som ikke understøttes af Nuance-programmet, henvises der til den dokumentation, der følger med de pågældende enheder.

Baggrundsstøj

Niveauet for stilhedsdetektering beregnes ud fra baggrundsstøjen. Hvis du skal arbejde i andre omgivelser end normalt (fx i et lokale med meget støj), eller hvis du foretager ændringer i konfigurationen, bør du køre Lydassistent igen. Det sikrer, at optagelsens lydstyrke og niveauet for stilhedsdetektering bliver justeret tilsvarende.

Niveau for stilhedsdetektering

Dette niveau bruger mikrofonen til at opfange, hvornår du taler, så den kan starte optagelsen automatisk. Når du holder op med at tale, standser optagelsen også. Niveauet for stilhedsdetektering indstilles af Lydassistent sammen med optagelsens lydstyrke (mikrofonens input-niveau).

Niveauet for stilhedsdetektering kaldes også VA-niveauet (VA level = voice-activated recording level).


Standardenheder

I dette trin vælger du standardenheder til optagelse og afspilning af lydfiler.

De enheder, du vælger her, tilsidesætter de Microsoft Windows-standardenheder, der vises i operativsystemets dialogboks om egenskaber for lyde og lydenheder.


Prøveoptagelse

Når Lydassistent er tilfreds med optagelsens lydstyrke, kan du lave en prøveoptagelse for selv at kontrollere lydkvaliteten:

Klik på denne knap for at starte optagelsen. Prøv at sige et par typiske sætninger. Klik på knappen igen for at stoppe optagelsen.

Klik på denne knap for at afspille optagelsen. Hvis du er tilfreds med lydkvaliteten, skal du klikke på Afslut for at lukke Lydassistent.

Om dit lydsystem

Hvis dit system er godt nok

Programmet bør fungere korrekt sammen med det lydkort og de lydkomponenter, du har installeret i øjeblikket. Det kan dog stadig være praktisk at lave en prøveoptagelse for at høre, hvordan dine diktater lyder. Prøveoptagelser bliver ikke gemt, så du kan bruge dem til at øve dig i at tale i mikrofonen, hvis du ikke er vant til at diktere.

Hvis dit system ikke er godt nok

Programmet fungerer muligvis ikke korrekt sammen med det lydkort og de lydkomponenter, du har installeret i øjeblikket. Hvis du ikke er tilfreds med dine prøveoptagelser, skal du køre Lydassistent igen. Det vil i mange tilfælde gøre lydkvaliteten bedre. Hvis du stadig oplever problemer, efter at du har kørt Lydassistent igen, skal du bede din systemadministrator om råd.


Fejlfinding på Lydassistent

Fejlfinding på Lydassistent – Oversigt

Under emnerne i dette afsnit finder du oplysninger om fejlfinding på dit lydsystem samt forklaringer på de meddelelser, du kan få vist i Lydassistent.

Se også

Lydkvalitet

Dårlig lydkvalitet – kan ikke bruges til talegenkendelse

Dårlig lydkvalitet – kan bruges til talegenkendelse

Systemet opfanger ikke noget input-signal

Forvrængningen er for høj – kan ikke bruges til talegenkendelse

Forvrængningen er for høj – kan bruges til talegenkendelse

Lyddata kan ikke bruges til talegenkendelse


Lydkvalitet

Hvis du har problemer med din lydkvalitet, skal du muligvis køre Lydassistent igen. Hvis du har installeret et nyt lydkort, en ny lydenhed og/eller en ny mikrofon, bør du altid køre Lydassistent igen for at sikre, at det nye udstyr leverer en lydkvalitet, der kan bruges til talegenkendelse.

Lydassistent fungerer ikke/problemet kan ikke løses

Send følgende oplysninger til vores supportteam:

  • Din mikrofons navn og model.

  • Dit lydkorts navn og model.

  • Din computers navn og model.

  • Navnet på det operativsystem, du arbejder med, samt den version og/eller Service Pack, du har installeret.

  • Hvor meget ledig harddiskplads, du arbejder med.

  • Hvor mange MB RAM, du arbejder med.

  • Hvorvidt lydsystemet kan bruges til afspilning.

  • Hvorvidt lydsystemet kan bruges til optagelse.

  • Teksten i fejlmeddelelsen, hvis du har adgang til den.

  • Filerne wizresult.log og wizresult.wav, der er gemt i brugerens midlertidige mappe.


Dårlig lydkvalitet – kan ikke bruges til talegenkendelse

Lydkvaliteten i din optagelse er ikke god nok til, at den kan bruges til talegenkendelse.

  • Lav optagelsen igen. Tal højere og mere tydeligt. Hold mikrofonen op til munden, og sørg for, at du taler ind i siden af mikrofonen. Hvis du bruger en mikrofon på et headset, skal du dreje på mikrofonarmen for at sikre, at den vender ind mod din mund.

  • Begynd at tale, så snart du har trykket på knappen Record.

  • Hvis du bruger en optagelsesenhed, som ikke er testet af Nuance, og som ikke understøttes af SpeechMagic, kan det være nødvendigt at slå AGC (automatisk forstærkning) fra. Du kan finde de relevante oplysninger i den dokumentation, der følger med den pågældende enhed.

  • Nogle lydkort til notebook-computere giver mere intern støj, hvis strømkablet er tilsluttet lysnettet for at give jordforbindelse. Generelt er den type mikrofoner, der er indbygget i notebooks, og den type, der følger med lydkort, af dårlig kvalitet. De er ofte ustabile og opfanger for meget baggrundsstøj.

  • Hvis du bruger en notebook med ekstern mikrofon, skal du sørge for, at den interne mikrofon er slået fra.

  • Prøv at reducere baggrundsstøjen, og diktér så teksten igen.

  • Prøv med en anden mikrofon.

Nogle lydkort har deres eget ikon i kontrolpanelet i Windows. Hvis du får vist en indstilling til mikrofonforstærkning og en skyder til justering af lydstyrken, kan du prøve dig frem ved hjælp af dem. Bemærk, at der skelnes mellem afspilningens lydstyrke (som ofte kaldes lydstyrken) og optagelsens lydstyrke.


Dårlig lydkvalitet – kan bruges til talegenkendelse

Lydkvaliteten i din optagelse er dårlig, men den kan bruges til talegenkendelse.

  • Lav optagelsen igen. Tal højere og mere tydeligt.

  • Hold mikrofonen tættere på munden.

  • Begynd at tale, så snart du har trykket på knappen Record.

  • Hvis du bruger en optagelsesenhed, som ikke er testet af Nuance, og som ikke understøttes af SpeechMagic, kan det være nødvendigt at slå AGC (automatisk forstærkning) fra. Du kan finde de relevante oplysninger i den dokumentation, der følger med den pågældende enhed.

  • Prøv at reducere baggrundsstøjen, og diktér så teksten igen.

  • Prøv med en anden mikrofon.

Mere udførlige oplysninger findes her: Dårlig lydkvalitet – kan ikke bruges til talegenkendelse.


Systemet opfanger ikke noget input-signal

Systemet kunne ikke opfange noget input-signal.

  • Sørg for, at din mikrofon er tilsluttet stikket MIC IN, som normalt findes bag på din computer. Hvis stikpanelet ikke har tydelige markeringer, kan du finde det rigtige input-stik i brugsanvisningen til lydkortet. Hvis din mikrofon har en ON/OFF-knap, skal du sørge for, at den står på ON. Mikrofonledningen skal være tilsluttet stikket MIC IN. Sørg for, at den ikke er tilsluttet stikket LINE OUT/SPK OUT.

  • Hvis din mikrofon er tilsluttet korrekt og tændt, skal du se efter, om mikrofonen er valgt og aktiveret i Windows. Sørg for, at lyden ikke er slået fra. Du kan normalt få adgang til dine indstillinger for lydkonfiguration via kontrolpanelet i Windows. En anden mulighed er at højreklikke på lydikonet på proceslinjen i Windows og derefter vælge det relevante element. Det afhænger af, hvilken version af Windows og/eller hvilke drivere til mikrofon og lydkort, du bruger.

  • Hvis du bruger en mikrofon med omformer, kan du øge input-signalet ved at fjerne omformeren.


Forvrængningen er for høj – kan ikke bruges til talegenkendelse

Forvrængningen er så høj, at du ikke kan anvende talegenkendelse.

  • Lav optagelsen igen. Tal tydeligt og sammenhængende. Hold mikrofonen op til munden, og sørg for, at du taler ind i siden af mikrofonen. Hvis du bruger en mikrofon på et headset, skal du dreje på mikrofonarmen for at sikre, at den vender ind mod din mund.

  • Nogle lydkort til notebook-computere giver mere intern støj, hvis strømkablet er tilsluttet lysnettet for at give jordforbindelse. Prøv at køre Lydassistent igen, mens computeren ikke er tilsluttet lysnettet.

  • Generelt er den type mikrofoner, der er indbygget i notebooks, og den type, der følger med lydkort, af dårlig kvalitet. De er ofte ustabile og opfanger for meget baggrundsstøj.

  • Hvis du bruger en notebook med ekstern mikrofon, skal du sørge for, at den interne mikrofon er slået fra.

  • Sørg for, at du ikke sidder for tæt på computerskærmen. Skærme afgiver ofte elektrisk støj (lysstofrør kan også give lignende problemer). Hvis du bruger en mikrofon med dårlig afskærmning, vil det skade din stemmeprofil. Du kan måske høre den elektriske støj som en summende lyd i dine hovedtelefoner eller højttalere.

  • Justér optagelsens lydstyrke. Forvrængningen kan skyldes, at optagelsens lydstyrke er for høj.

Nogle lydkort har deres eget ikon i kontrolpanelet i Windows. Hvis du får vist en indstilling til mikrofonforstærkning og en skyder til justering af lydstyrken, kan du prøve dig frem ved hjælp af dem. Bemærk, at der skelnes mellem afspilningens lydstyrke (som ofte kaldes lydstyrken) og optagelsens lydstyrke.


Forvrængningen er for høj – kan bruges til talegenkendelse

Forvrængningen er høj, men din optagelse kan bruges til talegenkendelse.

  • Lav optagelsen igen. Prøv at tale mere dæmpet, og hold mikrofonen længere væk fra munden.

  • Hvis du bruger en optagelsesenhed, som ikke er testet af Nuance, og som ikke understøttes af SpeechMagic, kan det være nødvendigt at slå AGC (automatisk forstærkning) fra. Du kan finde de relevante oplysninger i den dokumentation, der følger med den pågældende enhed.

Mere udførlige oplysninger findes her: Forvrængningen er for høj – kan ikke bruges til talegenkendelse.


Lyddata kan ikke bruges til talegenkendelse

Lydkvaliteten er ikke god nok.

  • Lav optagelsen igen. Tal tydeligt og sammenhængende.

  • Hold mikrofonen tættere på munden.

  • Begynd at tale, så snart du har trykket på knappen Record.

  • Hvis du bruger en optagelsesenhed, som ikke er testet af Nuance, og som ikke understøttes af SpeechMagic, kan det være nødvendigt at slå AGC (automatisk forstærkning) fra. Du kan finde de relevante oplysninger i den dokumentation, der følger med den pågældende enhed.

Mere udførlige oplysninger findes her: Dårlig lydkvalitet – kan ikke bruges til talegenkendelse.