Audiowizard - overzicht

Met de Audiowizard kunt u uw audioinstellingen aanpassen. Dit is belangrijk, omdat u alleen zo de best mogelijke geluidskwaliteit krijgt wanneer u werkt met spraakherkenning.

Wanneer u begint met de Initiële training, start de Audiowizard automatisch als uw audioinstellingen moeten worden gekalibreerd voor het geselecteerde invoerkanaal en audioapparaat. Klik op [image] op de werkbalk om de Audiowizard handmatig uit te voeren vanuit de Initiële training. U kunt de Audiowizard ook handmatig uitvoeren vanuit de Recorder, ga naar het menu Extra en selecteer Audiowizard.

Volg de instructies in de wizard. Voltooi alle audiotests. Spreek op dezelfde manier als u tijdens het opnemen van geluidsbestanden zult doen.

De afstand tussen uw mond en de microfoon kan het geluid beïnvloeden. Denk eraan om verschillende afstanden tot de microfoon te proberen wanneer u testopnames maakt. Een afstand van ongeveer 3 centimeter wordt aanbevolen.

De Audiowizard stelt het opnameniveau en weergavevolume van dictaten in, en biedt u de mogelijkheid om testopnames te maken.

Informatie over het oplossen van problemen met betrekking tot uw audiosysteem kunt u vinden in het boek Probleemoplossing.


Weergavevolume

Dit is het geluidsvolume dat uit uw luidsprekers komt. Klik op de knop Start Test en luister naar het geluid dat uit de luidsprekers komt. Met de schuifregelaar kunt u het volume harder of zachter zetten. Als u niets hoort, moet u controleren of de luidsprekers correct zijn aangesloten en of u een Windows-compatibele geluidskaart hebt geïnstalleerd.

Als u tevreden bent met het geluidsniveau dat uit de luidsprekers komt, klik dan op Stop Test en ga door naar de volgende pagina van de Audiowizard.


Opnameniveau

Tijdens deze stap stelt de Audiowizard het opnamevolume (invoerniveau microfoon) en het stilteniveau in. Klik op Opname starten en lees de tekst die boven de knop staat. Ga door met het lezen van de tekst tot u een piep hoort, en de Audiowizard doorgaat naar de volgende pagina. Zijn er problemen met uw opnameniveau, dan geeft het programma een bericht weer dat u informeert over de oorzaak van het probleem, zie: Probleemoplossing audio.

U kunt ook het selectievakje Audioinstellingen automatisch aanpassen activeren, klik op Volgende en vervolgens op Voltooien. Het opnamevolume en het stilteniveau worden automatisch aangepast tijdens de opname.

Belangrijk: De automatische versterkingsregeling (AGC, automatic gain control) van het opnameapparaat, of het hierbij behorende apparaatstuurprogramma/stuurprogramma van de geluidskaart, kan in conflict komen met de functie voor automatische audio-aanpassing van SpeechMagic. Dit is niet het geval voor de volgende apparaten, deze zijn door Nuance getest en worden ondersteund:

  • Philips SpeechMike USB-serie

  • Philips SpeechMike Premium-serie

  • Nuance PowerMic II-serie

  • Grundig Digta SonicMic II/Digta CordEx USB-serie

  • Grundig Digta 7

  • Olympus DR microfoons

  • Olympus RS voetschakelaars

  • Mobiele apparaten: Philips DPM 2/DPM 3 USB-serie

Voor niet-ondersteunde apparaten dient u de bij het apparaat geleverde documentatie te raadplegen, voor meer informatie over de noodzaak om de AGC uit te schakelen.

Achtergrondgeluid

Het stilteniveau wordt op basis van het achtergrondgeluid berekend. Als uw werkomgeving verandert (bijvoorbeeld als u in een lawaaierige kamer werkt) of als u de configuratie verandert, moet u de Audiowizard opnieuw uitvoeren. Zo worden het opnamevolume en het stilteniveau aangepast.

Stilteniveau

Dit niveau stelt de microfoon in staat te herkennen wanneer er gesproken wordt, zodat de opname automatisch kan starten. Wanneer u ophoudt te spreken, zal de opname ook stoppen. De Audiowizard stelt het stilteniveau samen met het opnamevolume (invoerniveau microfoon) in.

Het stilteniveau wordt soms ook het VA-niveau (spraakgestuurde opnameniveau) genoemd.


Standaardapparaten

In deze stap selecteert u de standaardapparaten voor het opnemen en weergeven van geluidsbestanden.

De apparaten die u hier selecteert heffen de standaardapparaten van Microsoft Windows op, deze vindt u in het dialoogvenster Eigenschappen voor Geluiden en audioapparaten van het besturingssysteem.


Testopname

Als de Audiowizard tevreden is met het opnamevolume, dan kunt u een testopname maken om de resultaten zelf te horen:

Klik op deze knop om de opname te starten. Oefen door een paar typische zinnen te zeggen. Druk nogmaals op de knop om de opname te stoppen.

Druk op deze knop om uw opname af te spelen. Als u tevreden bent met de geluidskwaliteit, klik dan op Voltooien om de Audiowizard te sluiten.

Over uw audiosysteem

Uw systeem is geschikt

Het programma functioneert goed met uw huidige geluidskaart en audiocomponenten. Doe een testopname om te horen hoe uw dictaten klinken. Omdat deze opnames niet worden bewaard, is dit een goede gelegenheid om het spreken in de microfoon te oefenen als u geen ervaring hebt met dicteren.

Uw systeem is niet geschikt

Het programma functioneert niet goed met uw huidige geluidskaart en audiocomponenten. Als u niet tevreden bent met de testopnames, kunt u de Audiowizard nog eens uitvoeren. De geluidskwaliteit kan daardoor verbeteren. Als u de Audiowizard opnieuw hebt uitgevoerd en nog steeds problemen hebt, kunt u contact opnemen met uw systeembeheerder.


Audiowizard probleemoplossing

Audiowizard probleemoplossing - overzicht

De onderwerpen in deze sectie bieden informatie om problemen met uw audiosysteem op te lossen en details over de berichten die kunnen opduiken in de Audiowizard.

Zie ook

Geluidskwaliteit

Geluidskwaliteit slecht - niet bruikbaar voor spraakherkenning

Geluidskwaliteit slecht - bruikbaar voor spraakherkenning

Geen invoersignaal gevonden

Storingsniveau te hoog - niet bruikbaar voor spraakherkenning

Storingsniveau te hoog - bruikbaar voor spraakherkenning

Audiogegevens niet bruikbaar voor spraakherkenning


Geluidskwaliteit

Als u problemen hebt met uw geluidskwaliteit, moet u eventueel de Audiowizard opnieuw uitvoeren. Als u een nieuwe geluidskaart, audioapparaat en/of microfoon installeert, moet u de Audiowizard altijd opnieuw uitvoeren om te garanderen dat deze nieuwe uitrusting een geluidskwaliteit biedt, die goed genoeg is voor spraakherkenning.

Audiowizard werkt niet/probleem kan niet worden opgelost

Stuur de volgende informatie naar ons support-team:

  • De naam en het model van uw microfoon.

  • De naam en het model van uw geluidskaart.

  • De naam en het model van uw computer.

  • Het besturingssysteem waarmee u werkt, versie en/of Service Pack, als u er een hebt geïnstalleerd.

  • De hoeveelheid vrije schijfruimte waarmee u werkt.

  • Het aantal MB ram waarmee u werkt.

  • Of het audiosysteem kan worden gebruikt voor weergave.

  • Of het audiosysteem kan worden gebruikt voor opname.

  • De tekst van de foutmelding indien beschikbaar.

  • De bestanden wizresult.log en wizresult.wav, opgeslagen in de tijdelijke map van de gebruiker.


Geluidskwaliteit slecht - niet bruikbaar voor spraakherkenning

Uw geluidsopname is niet goed genoeg voor spraakherkenning.

  • Herhaal de opname. Spreek luider en duidelijker. Richt de microfoon zodanig op uw mond, dat u in de zijkant van de microfoon spreekt. Als u een headset microfoon gebruikt, moet u de arm zo aanpassen dat hij in de richting van uw mond is gericht.

  • Begin onmiddellijk met spreken nadat u op de opnameknop hebt gedrukt.

  • Als u een opnameapparaat gebruikt dat niet is getest en door SpeechMagic ondersteund wordt, is het mogelijk dat u de automatische versterkingsregeling (AGC) moet uitschakelen. Raadpleeg de documentatie die bij het apparaat is geleverd, voor meer informatie over de noodzaak om AGC uit te schakelen.

  • Sommige geluidskaarten van laptops hebben een hoger intern ruisniveau wanneer de stroomkabel wordt aangesloten aan de hoofdleiding om de verbinding te aarden. Ingebouwde laptopmicrofoons en microfoons, die met geluidskaarten worden geleverd, zijn meestal slecht van kwaliteit, reageren ongelijkmatig en zijn overgevoelig voor achtergrondgeluid.

  • Als u een laptop met externe microfoon gebruikt, verzeker u er dan van dat de interne microfoon is uitgeschakeld.

  • Probeer het achtergrondgeluid te reduceren en dicteer de tekst opnieuw.

  • Probeer een andere microfoon.

Sommige geluidskaarten hebben een bijbehorend pictogram in het Windows Configuratiescherm. Er kunnen een 'Mic Boost-optie' en een volumeschuifknop aanwezig zijn, experimenteer met dit niveau. Wees bewust van het verschil tussen weergavevolume (ook wel volume genoemd) en het opnamevolume.


Geluidskwaliteit slecht - bruikbaar voor spraakherkenning

Uw opname is matig, maar kan voor spraakherkenning worden gebruikt.

  • Herhaal de opname. Spreek luider en duidelijker.

  • Breng de microfoon dichter bij uw mond.

  • Begin onmiddellijk met spreken nadat u op de opnameknop hebt gedrukt.

  • Als u een opnameapparaat gebruikt dat niet is getest en door SpeechMagic ondersteund wordt, is het mogelijk dat u de automatische versterkingsregeling (AGC) moet uitschakelen. Raadpleeg de documentatie die bij het apparaat is geleverd, voor meer informatie over de noodzaak om AGC uit te schakelen.

  • Probeer het achtergrondgeluid te reduceren en dicteer de tekst opnieuw.

  • Probeer een andere microfoon.

Voor gedetaileerde achtergrondinformatie, zie Geluidskwaliteit slecht - niet bruikbaar voor spraakherkenning.


Geen invoersignaal gevonden

Er is geen invoersignaal gevonden.

  • Verzeker u ervan dat uw microfoon is aangesloten aan de MIC IN plug, die zich normaal gesproken aan de achterkant van uw computer bevindt. Als de pluggen op de geluidskaart niet van een duidelijk opschrift zijn voorzien, moet u in de gebruiksaanwijzing van uw geluidskaart nakijken welke plug u voor de invoer moet gebruiken. Als uw microfoon over een AAN/UIT-schakelaar beschikt, dient u zich ervan te verzekeren dat deze schakelaar op AAN staat. De microfoonkabel moet aangesloten zijn aan de MIC IN plug en niet aan de LINE OUT/SPK OUT plug.

  • Als u microfoon correct is aangesloten en is ingeschakeld, controleer dan of de microfoon is geselecteerd en ingeschakeld in Windows. Controleer dat het niet gedempt is. Normaal gesproken kunt u uw instellingen voor de audioconfiguratie openen via het Windows Configuratiescherm. U kunt ook met de rechtermuisknop op het volumepictogram in uw Windows-taakbalk klikken en het passende item selecteren; dit is afhankelijk van uw Windows-versie en/of stuurprogramma's van uw microfoon en geluidskaart.

  • Als uw microfoon over een omzetter beschikt, verhoog dan het invoersignaal door de omzetter te verwijderen.


Storingsniveau te hoog - niet bruikbaar voor spraakherkenning

Het storingsniveau is te hoog. U kunt geen spraakherkenning uitvoeren.

  • Herhaal de opname. Spreek duidelijk en vloeiend. Richt de microfoon zodanig op uw mond, dat u in de zijkant van de microfoon spreekt. Als u een headset microfoon gebruikt, moet u de arm zo aanpassen dat hij in de richting van uw mond is gericht.

  • Sommige geluidskaarten van laptops hebben een hoger intern ruisniveau wanneer de stroomkabel wordt aangesloten aan de hoofdleiding om de verbinding te aarden. Probeer de Audiowizard opnieuw uit te voeren met uitgeschakelde hoofdstroomtoevoer.

  • Ingebouwde laptopmicrofoons en microfoons, die met geluidskaarten worden geleverd, zijn meestal slecht van kwaliteit, reageren ongelijkmatig en zijn overgevoelig voor achtergrondgeluid.

  • Als u een laptop met externe microfoon gebruikt, verzeker u er dan van dat de interne microfoon is uitgeschakeld.

  • Zit niet te dicht bij het beeldscherm. Veel beeldschermen produceren elektrische ruis door de spraakband heen (fluorescerend licht kan hetzelfde effect hebben). Een slecht geaarde microfoon tast uw stemprofiel aan. Als u een hoofdtelefoon of luidsprekers hebt, kunt u misschien zelfs een zoemen horen.

  • Pas het opnamevolume aan. De storing kan het resultaat zijn van een hoog opnamevolume.

Sommige geluidskaarten hebben een bijbehorend pictogram in het Windows Configuratiescherm. Er kunnen een 'mic boost-optie' en een volumeschuifknop aanwezig zijn; experimenteer met dit niveau. Wees bewust van het verschil tussen weergavevolume (ook wel volume genoemd) en het opnamevolume.


Storingsniveau te hoog - bruikbaar voor spraakherkenning

Het storingsniveau is hoog, maar uw geluidsopname kan voor spraakherkenning worden gebruikt.

  • Herhaal de opname. Probeer zachter te spreken en houd de microfoon verder van uw mond.

  • Als u een opnameapparaat gebruikt dat niet is getest en door SpeechMagic ondersteund wordt, is het mogelijk dat u de automatische versterkingsregeling (AGC) moet uitschakelen. Raadpleeg de documentatie die bij het apparaat is geleverd, voor meer informatie over de noodzaak om AGC uit te schakelen.

Voor gedetailleerde achtergrondinformatie, zie Storingsniveau te hoog - niet bruikbaar voor spraakherkenning.


Audiogegevens niet bruikbaar voor spraakherkenning

De geluidskwaliteit is onvoldoende.

  • Herhaal de opname. Spreek duidelijk en vloeiend.

  • Breng de microfoon dichter bij uw mond.

  • Begin onmiddellijk met spreken nadat u op de opnameknop hebt gedrukt.

  • Als u een opnameapparaat gebruikt dat niet is getest en door SpeechMagic ondersteund wordt, is het mogelijk dat u de automatische versterkingsregeling (AGC) moet uitschakelen. Raadpleeg de documentatie die bij het apparaat is geleverd, voor meer informatie over de noodzaak om AGC uit te schakelen.

Voor gedetailleerde achtergrondinformatie, zie Geluidskwaliteit slecht - niet bruikbaar voor spraakherkenning.