Ohjattu ääniasetusten säätö - yleistä

Tämä ohjattu toiminto on ääniasetusten säätämistä varten. Säätö on tärkeää, jotta saavutetaan paras mahdollinen äänenlaatu puheentunnistuksen käyttöä varten.

Kun käynnistät Alkuharjoittelun, Ohjattu ääniasetusten säätö käynnistyy automaattisesti, jos ääniasetukset on kalibroitava valittua syöttökanavaa ja äänilaitetta varten. Voit suorittaa Ohjatun ääniasetusten säädön manuaalisesti Alkuharjoittelusta napsauttamalla työkalurivin kuvaketta [image]. Voit suorittaa Ohjatun ääniasetusten säädön manuaalisesti myös Nauhurista siirtymällä Työkalut-valikkoon ja valitsemalla asetuksen Ohjattu ääniasetusten säätö.

Noudata ohjatun toiminnon antamia ohjeita. Suorita loppuun kaikki äänitestit. Muista puhua samalla tavalla kuin sanellessa.

Suun ja mikrofonin välinen etäisyys voi vaikuttaa äänen laatuun. Suorittaessasi testiäänityksiä kokeile mikrofonin eri etäisyyksiä. Noin 3 cm etäisyys on suositeltavaa.

Ohjattu ääniasetusten säätö asettaa äänityksen tasot ja äänentoiston voimakkuuden saneluja varten. Säädön avulla voit tehdä testiäänityksiä.

Vianmääritys-kirja sisältää äänijärjestelmään liittyviä vianmääritystietoja.


Äänentoiston voimakkuus

Tällaisen äänenvoimakkuuden kuulet kaiuttimista. Voit kuunnella kaiuttimista tulevaa ääntä napsauttamalla Aloita testi -painiketta. Liukusäädinpalkin avulla voit lisätä/vähentää äänenvoimakkuutta. Jos et kuule mitään, varmista, että kaiuttimet on kytketty oikein ja että Windowsin kanssa yhteensopiva äänikortti on asennettu.

Kun olet tyytyväinen kaiuttimista tulevan äänen tasoon, napsauta Pysäytä testi -painiketta ja siirry Ohjatun ääniasetusten säädön seuraavalle sivulle.


Nauhoituksen tasot

Tässä vaiheessa ohjattu ääniasetusten säätö määrittää nauhoituksen äänenvoimakkuuden (mikrofonin syöttötason) ja hiljaisuuden havaitsemistason. Napsauta Aloita nauhoitus ja lue teksti, joka sijaitsee painikkeen yläpuolella. Jatka tekstin lukemista, kunnes kuulet äänimerkin ja ohjattu ääniasetusten säätö siirtyy seuraavalle sivulle. Jos äänitystasoissa esiintyy ongelmia, ohjelma näyttää viestin, joka ilmaisee vian. Lisätietoja on kohdassa: Ääniasetusten vianmääritys.

Voit myös aktivoida Säädä ääniasetuksia automaattisesti -valintaruudun, napsauttaa Seuraava ja valita sitten Valmis. Äänityksen voimakkuus ja hiljaisuuden raja-arvo säädetään automaattisesti äänityksen aikana.

Tärkeää: Äänityslaitteen tai laitteen/äänikortin ohjainten automaattinen vahvistuksen säätö (AGC) häiritsee SpeechMagicin automaattista äänensäätöominaisuutta. Tämä ei vaikuta seuraaviin Nuancen testaamiin ja tukemiin laitteisiin:

  • Philips SpeechMike USB -sarja

  • Philips SpeechMike Premium -sarja

  • Nuance PowerMic II -sarja

  • Grundig Digta SonicMic II/Digta CordEx USB -sarja

  • Grundig Digta 7

  • Olympus DR -mikrofonit

  • Olympus RS -jalkakytkimet

  • Mobiililaitteet: Philips DPM 2/DPM 3 USB -sarja

Katso laitteen mukana tuleva dokumentaatio saadaksesi lisätietoja siitä, pitääkö AGC:n aktivointi poistaa tukemattomille laitteille.

Taustamelu

Hiljaisuuden raja-arvo lasketaan taustamelun perusteella. Jos työympäristösi muuttuu (esim. jos työskentelet meluisassa huoneessa) tai teet konfigurointimuutoksia, suorita Ohjattu ääniasetusten säätö uudelleen. Tällä toimenpiteellä säädät nauhoituksen äänenvoimakkuuden ja hiljaisuuden raja-arvon uudelleen.

Hiljaisuuden raja-arvo

Tämän raja-arvon avulla mikrofoni havaitsee puheesi, minkä jälkeen se automaattisesti aloittaa nauhoituksen. Kun lopetat puhumisen, myös nauhoitus pysähtyy. Ohjattu ääniasetusten säätö asettaa hiljaisuuden raja-arvon yhtä aikaa nauhoituksen äänenvoimakkuuden (mikrofonin syöttötason) kanssa.

Hiljaisuuden raja-arvoa kutsutaan joskus myös VA-tasoksi (äänellä aktivoidun nauhoituksen raja).


Vakiolaitteet

Tässä vaiheessa voit valita vakiolaitteet äänitystä ja äänitiedostojen toistoa varten.

Valitsemasi laitteet menevät kaikkien Microsoft Windows -vakiolaitteiden edelle, jotka on valittu käyttöjärjestelmän Äänet ja Multimedia -valintaikkunassa.


Testinauhoitus

Kun olet tyytyväinen Ohjatun ääniasetusten säädön asettamaan nauhoituksen äänenvoimakkuuteen, voit tehdä testinauhoituksen ja kuunnella, miltä sanelusi kuulostaa:

Aloita nauhoitus napsauttamalla tätä painiketta. Sanele muutama tyypillinen lause. Pysäytä nauhoitus napsauttamalla painiketta uudelleen.

Toista nauhoitus napsauttamalla tätä painiketta. Jos olet tyytyväinen äänen laatuun, sulje Ohjattu ääniasetusten säätö napsauttamalla Valmis-painiketta.

Tietoja äänijärjestelmästäsi

Jos järjestelmäsi on tarpeeksi hyvä

SpeechMagicin pitäisi toimia kunnolla käyttäen asennettua äänikorttia ja äänikomponentteja. Suorita testinauhoitus, jotta kuulet, miltä sanelusi kuulostavat. Koska SpeechMagic ei tallenna näitä nauhoituksia, tämä on hyvä tilaisuus harjoitella mikrofoniin puhumista, jos et ole tottunut sanelemaan.

Jos järjestelmäsi ei ole tarpeeksi hyvä

SpeechMagic ei ehkä toimi kunnolla käyttäessään asennettua äänikorttia ja äänikomponentteja. Jos et ole tyytyväinen testinauhoituksiin, suorita Ohjattu ääniasetusten säätö uudelleen. Tämän pitäisi parantaa äänen laatua. Jos olet suorittanut ohjatun toiminnon uudelleen, mutta sinulla on siitä huolimatta ongelmia, ota yhteys järjestelmänvalvojaan.


Ohjatun ääniasetusten säädön vianmääritys

Ohjatun ääniasetusten säädön vianmääritys – yleiskatsaus

Tämän osan aiheet sisältävät tietoa äänijärjestelmäsi vianmäärityksestä ja ilmoituksista, jotka voivat näkyä Ohjatussa ääniasetusten säädössä.

Katso myös

Äänenlaatu

Äänen laatu huono – ei voi käyttää puheentunnistukseen

Äänen laatu huono – voi käyttää puheentunnistukseen

Tulevaa äänisignaalia ei havaittu

Särötaso liian korkea – ei voi käyttää puheentunnistukseen

Särötaso liian korkea – voi käyttää puheentunnistukseen

Äänidataa ei voi käyttää puheentunnistukseen


Äänenlaatu

Jos äänenlaadun kanssa on ongelmia, voit joutua käynnistämään uudelleen ohjatun ääniasetusten säädön uudelleen. Jos asennat uuden äänikortin, äänilaitteen ja/tai mikrofonin, sinun on suoritettava uudelleen ohjattu ääniasetusten säätö uudelleen varmistaaksesi, että uuden laitteiston äänenlaatu on tarpeeksi hyvä käytettäväksi puheentunnistukseen.

Ohjattu ääniasetusten säätö ei toimi/Ongelmaa ei voi ratkaista

Lähetä seuraavat tiedot tuotetuelle:

  • Mikrofonin nimi ja malli.

  • Äänikortin nimi ja malli.

  • Tietokoneen nimi ja malli.

  • Tietokoneesi käyttöjärjestelmä, versio ja/tai mahdollisesti asentamasi päivityspaketti.

  • Kuinka paljon vapaata levytilaa on kiintolevyllä.

  • Kuinka monta Mt::a RAM-muistia sinulla on käytettävissäsi.

  • Voiko äänijärjestelmää käyttää äänentoistoon.

  • Voiko äänijärjestelmää käyttää nauhoitukseen.

  • Jos mahdollista, virheilmoituksen teksti.

  • Käyttäjän tilapäiskansioon tallennetut wizresult.log- ja wizresult.wav-tiedostot.


Äänenlaatu huono – ei voi käyttää puheentunnistukseen

Äänijärjestelmäsi ei ole tarpeeksi hyvä puheentunnistukseen.

  • Toista nauhoitus. Puhu kuuluvalla ja selkeällä äänellä. Kohdista mikrofoni suuhun siten, että puhut mikrofonin reunaan. Jos käytät kuulokemikrofonia, säädä vartta niin, että mikrofoni on suun edessä.

  • Aloita puhuminen heti painettuasi Record-painiketta.

  • Jos käytät nauhoituslaitetta, jota ei ole testattu ja jota ei tueta käytettäväksi SpeechMagic-järjestelmän kanssa, voit joutua poistamaan automaattisen vahvistuksen ohjaimen (AGC) käytöstä. Katso laitteen mukana tulevaa dokumentaatiota, jotta saat lisätietoja siitä, pitääkö AGC:n aktivointi poistaa käytöstä.

  • Joidenkin kannettavien tietokoneiden äänikortit tuottavat enemmän sisäistä kohinaa, jos virtajohto on yhdistetty verkkovirtaan liitännän maadoittamiseksi. Kannettavien tietokoneiden mikrofonit ja äänikorttien mukana toimitettavat mikrofonit ovat yleensä huonolaatuisia, niiden toistovaste on epätasainen ja ne ovat yliherkkiä taustamelulle.

  • Jos käytät kannettavaa tietokonetta, jossa on ulkoinen mikrofoni, varmista, että sisäinen mikrofoni on poistettu käytöstä.

  • Yritä vähentää taustamelua ja sanele teksti uudelleen.

  • Kokeile jotakin toista mikrofonia.

Joillakin äänikorteilla on oma kuvake Windowsin Ohjauspaneelissa. Siellä voi olla myös Mikrofonin tehon lisäys -asetus ja äänenvoimakkuuden liukusäädin, joten kokeile näiden asetusten muuttamista. Varmista, että olet ymmärtänyt äänentoiston voimakkuuden (jota kutsutaan yleisesti äänenvoimakkuudeksi) ja nauhoituksen äänenvoimakkuuden välisen eron.


Äänenlaatu huono – voi käyttää puheentunnistukseen

Äänijärjestelmäsi ei ole hyvä, mutta sitä voi käyttää puheentunnistukseen.

  • Toista nauhoitus. Puhu kuuluvalla ja selkeällä äänellä.

  • Vie mikrofoni lähemmäksi suuta.

  • Aloita puhuminen heti painettuasi Record-painiketta.

  • Jos käytät nauhoituslaitetta, jota ei ole testattu ja jota ei tueta käytettäväksi SpeechMagic-järjestelmän kanssa, voit joutua poistamaan automaattisen vahvistuksen ohjaimen (AGC) käytöstä. Katso laitteen mukana tuleva dokumentaatio saadaksesi lisätietoja siitä, pitääkö AGC:n aktivointi poistaa käytöstä.

  • Yritä vähentää taustamelua ja sanele teksti uudelleen.

  • Kokeile jotakin toista mikrofonia.

Tarkkoja taustatietoja on kohdassa Äänenlaatu huono – ei voi käyttää puheentunnistukseen.


Tulevaa äänisignaalia ei havaittu

Tulevaa äänisignaalia ei havaittu.

  • Varmista, että mikrofoni on kytketty MIC IN -liitäntään, joka on yleensä tietokoneen takaosassa. Jos äänikortin liitäntöjä ei ole merkitty riittävän hyvin, katso äänikortin käyttöohjeesta, mikä on oikea sisäänmenoliitäntä. Jos mikrofonissa on ON/OFF -kytkin, varmista, että se on ON-asennossa. Mikrofonikaapelin tulisi olla kytketty MIC IN -liitäntään eikä LINE OUT/SPK OUT -liitäntään.

  • Jos mikrofonisi on oikein yhdistetty ja käynnistetty, tarkista, onko mikrofoni valittu ja aktivoitu Windowsissa. Varmista, että sitä ei ole vaimennettu. Voit normaalisti käyttää äänen konfiguraation asetuksia Windowsin ohjauspaneelin kautta. Kaksoisnapsauta vaihtoehtoisesti Windowsin tehtäväpalkin äänenvoimakkuuden kuvaketta ja valitse sopiva termi. Tämä riippuu Windowsin versiosta ja/tai mikrofonin ja äänikortin ohjaimista.

  • Jos mikrofonissa on muunnin, nosta tulevan äänisignaalin tasoa poistamalla muunnin.


Särötaso liian korkea – ei voi käyttää puheentunnistukseen

Särötaso on liian korkea. Puheentunnistusta ei voi suorittaa.

  • Toista nauhoitus. Puhu selkeällä äänellä ilman taukoja. Kohdista mikrofoni suuhun siten, että puhut mikrofonin reunaan. Jos käytät kuulokemikrofonia, säädä vartta niin, että mikrofoni on suun edessä.

  • Joidenkin kannettavien tietokoneiden äänikortit tuottavat enemmän sisäistä kohinaa, jos virtajohto on yhdistetty verkkovirtaan liitännän maadoittamiseksi. Kokeile ohjatun ääniasetusten säädön uudelleensuorittamista ilman verkkovirtaa.

  • Kannettavien tietokoneiden mikrofonit ja äänikorttien mukana toimitettavat mikrofonit ovat yleensä huonolaatuisia, niiden toistovaste on epätasainen ja ne ovat yliherkkiä taustamelulle.

  • Jos käytät kannettavaa tietokonetta, jossa on ulkoinen mikrofoni, varmista, että sisäinen mikrofoni on poistettu käytöstä.

  • Älä istu liian lähellä näyttöä. Monet näytöt aiheuttavat äänitaajuista sähköistä kohinaa (loistevalolla voi olla samanlainen vaikutus). Huonosti suojattu mikrofoni vääristää ääniprofiiliasi. Jos sinulla on kuuloke tai kaiuttimet, voi kuulua myös surinaa.

  • Säädä nauhoituksen äänenvoimakkuus. Säröisyys voi johtua nauhoituksen suuresta äänenvoimakkuudesta.

Joillakin äänikorteilla on oma kuvake Windowsin Ohjauspaneelissa. Siellä voi olla myös Mikrofonin tehon lisäys -asetus ja äänenvoimakkuuden liukusäädin, joten kokeile näiden asetusten muuttamista. Varmista, että olet ymmärtänyt äänentoiston voimakkuuden (jota kutsutaan yleisesti äänenvoimakkuudeksi) ja nauhoituksen äänenvoimakkuuden välisen eron.


Särötaso liian korkea – voi käyttää puheentunnistukseen

Särötaso on hyvin korkea, mutta ääninauhoitusta voi käyttää puheentunnistukseen.

  • Toista nauhoitus. Yritä puhua hiljempaa ja pitää mikrofoni kauempana suusta.

  • Jos käytät nauhoituslaitetta, jota ei ole testattu ja jota ei tueta käytettäväksi SpeechMagic-järjestelmän kanssa, voit joutua poistamaan automaattisen vahvistuksen ohjaimen (AGC) käytöstä. Katso laitteen mukana tulevaa dokumentaatiota, jotta saat lisätietoja siitä, pitääkö AGC:n aktivointi poistaa käytöstä.

Tarkkoja taustatietoja on kohdassa Särötaso liian korkea – ei voi käyttää puheentunnistukseen.


Äänidataa ei voi käyttää puheentunnistukseen

Äänenlaatu on puutteellinen.

  • Toista nauhoitus. Puhu selkeällä äänellä ilman taukoja.

  • Vie mikrofoni lähemmäksi suuta.

  • Aloita puhuminen heti painettuasi Record-painiketta.

  • Jos käytät nauhoituslaitetta, jota ei ole testattu ja jota ei tueta käytettäväksi SpeechMagic-järjestelmän kanssa, voit joutua poistamaan automaattisen vahvistuksen ohjaimen (AGC) käytöstä. Katso laitteen mukana tulevaa dokumentaatiota, jotta saat lisätietoja siitä, pitääkö AGC:n aktivointi poistaa käytöstä.

Tarkkoja taustatietoja on kohdassa Äänenlaatu huono – ei voi käyttää puheentunnistukseen.