Assistant audio - aperçu

L'assistant audio sert à régler vos paramètres audio. Cela est essentiel car c'est ainsi que vous obtiendrez la meilleure qualité sonore, indispensable pour la reconnaissance vocale.

Lorsque vous lancez l'entraînement initial, l'assistant audio démarre automatiquement si vos paramètres audio doivent être calibrés pour le canal d'entrée et le périphérique audio sélectionnés. Pour exécuter manuellement l'assistant audio à partir de l'entraînement initial, cliquez sur [image] sur la barre d'outils. Vous pouvez également exécuter l'assistant audio manuellement à partir du module d'enregistrement ; pour ce faire, naviguez vers le menu Outils et sélectionnez Assistant audio.

Suivez les instructions de l'assistant audio. Effectuez tous les tests audio. N'oubliez pas de parler de la même manière que lorsque vous enregistrerez des fichiers audio.

La distance entre votre bouche et le microphone peut avoir une influence sur le son. Lors des enregistrements test, essayer de placer le microphone de différentes manières. Nous vous recommandons de le positionner à environ 3 cm.

L'assistant audio règle les niveaux d'enregistrement et le volume d'écoute des dictées ; il vous permet également d'effectuer des enregistrements test.

Pour plus d'informations de dépannage pour votre système audio, voir : Dépannage.


Volume d'écoute

Il s'agit du volume que vous entendez dans les haut-parleurs. Pour effectuer ce réglage, cliquez sur Commencer test et écoutez le son provenant de vos haut-parleurs. La barre de défilement vous permet d'augmenter ou de réduire le volume. Si vous n'entendez aucun son, assurez-vous que vos haut-parleurs sont correctement connectés et que la carte son installée est compatible avec Windows.

Lorsque vous êtes satisfait du niveau sonore provenant de vos haut-parleurs, cliquez sur Arrêter test et passez à l'étape suivante de l'assistant audio.


Niveaux d'enregistrement

Dans cette étape, l'assistant audio règle le volume d'enregistrement (le niveau d'entrée du microphone) et le niveau de détection des silences. Cliquez sur Commencer enregistrement et lisez le texte se trouvant au-dessus du bouton. Continuez à lire le texte jusqu'à ce que vous entendiez un bip et que l'assistant audio passe à l'étape suivante. En cas de problèmes avec les niveaux d'enregistrement, le programme affiche un message vous expliquant ce qui ne fonctionne pas. Pour plus d'informations, voir : Dépannage audio.

Vous pouvez également cocher la case Ajuster les paramètres audio automatiquement, cliquer sur Suivant puis sur Terminer. Le volume d'enregistrement et le niveau de détection des silences seront ajustés automatiquement pendant l'enregistrement.

Important : il se peut que le contrôle automatique de gain (CAG) du périphérique d'enregistrement ou des pilotes/de la carte son du périphérique interfère avec la fonctionnalité d'ajustement audio automatique de SpeechMagic. Cela n'a aucune influence sur les périphériques pris en charge et testés par Nuance suivants :

  • Produits de type SpeechMike USB de Philips

  • Produits de type SpeechMike Premium de Philips

  • Produits de type PowerMic II de Nuance

  • Produits de type Digta SonicMic II/Digta CordEx USB de Grundig

  • Digta 7 de Grundig

  • Microphones DR d'Olympus

  • Commandes à pied RS d'Olympus

  • Périphériques mobiles : produits de type DPM 2/DPM3 USB de Philips

Pour plus d'informations sur la nécessité de désactiver le CAG, voir la documentation livrée avec le périphérique pour les périphériques non pris en charge.

Bruits de fond

Le niveau de détection des silences est calculé en fonction des bruits de fond. Si votre environnement de travail change (si vous travaillez par exemple dans une pièce bruyante) ou que vous modifiez la configuration, vous devez exécuter l'assistant audio à nouveau. Cela permettra de régler à nouveau le volume d'enregistrement et le niveau de détection des silences.

Niveau de détection des silences

Ce niveau permet au microphone de détecter votre voix afin qu'il puisse commencer à enregistrer automatiquement. Lorsque vous arrêtez de parler, l'enregistrement s'arrête. Le niveau de détection des silences est réglé par l'assistant audio avec le volume d'enregistrement (niveau d'entrée du microphone).

Le niveau de détection des silences est parfois également appelé niveau VA (niveau d'enregistrement activé à la voix).


Périphériques par défaut

Dans cette étape, vous sélectionnez les périphériques par défaut pour l'enregistrement et l'écoute des fichiers audio.

Les périphériques que vous sélectionnez ici remplacent les périphériques par défaut de Microsoft Windows dans la boîte de dialogue Propriétés de Sons et périphériques audio du système d'exploitation.


Enregistrement test

Une fois que l'assistant audio est satisfait de votre volume d'enregistrement, vous pouvez effectuer un enregistrement test pour écouter vous-même les résultats :

Cliquez sur ce bouton pour commencer l'enregistrement. Entraînez-vous à dire quelques phrases typiques. Cliquez à nouveau sur le bouton pour arrêter l'enregistrement.

Cliquez sur ce bouton pour écouter votre enregistrement. Si vous êtes satisfait de la qualité audio, cliquez sur Terminer pour fermer l'assistant audio.

A propos de votre système audio

Si votre système est suffisamment performant

Le programme fonctionnera correctement avec votre carte son et les composants audio installés. N'hésitez pas à effectuer un enregistrement test pour vous faire une idée de la qualité audio de vos futures dictées. Etant donné que ces enregistrements ne sont pas sauvegardés, cela vous permettra de vous familiariser avec la dictée.

Si votre système n'est pas assez performant

Le programme ne fonctionnera pas correctement avec la carte son et les composants audio installés. Si vous n'êtes pas satisfait, exécutez à nouveau l'assistant audio. Cela peut améliorer la qualité audio. Si vous avez de nouveau exécuté l'assistant audio et que vous n'avez constaté aucune amélioration, contactez votre administrateur système.


Dépannage de l'assistant audio

Dépannage de l'assistant audio - aperçu

Les rubriques de cette section vous donnent des informations de dépannage pour votre système audio et des informations détaillées sur les messages pouvant apparaître dans l'assistant audio.

Voir aussi

Qualité audio

Qualité audio médiocre - inutilisable pour la reconnaissance vocale

Qualité audio médiocre - utilisable pour la reconnaissance vocale

Aucun signal d'entrée détecté

Niveau de distorsion trop élevé - inutilisable pour la reconnaissance vocale

Niveau de distorsion trop élevé - utilisable pour la reconnaissance vocale

Données audio inutilisables pour la reconnaissance vocale


Qualité audio

Si vous rencontrez des problèmes avec la qualité audio, il se peut que vous deviez exécuter l'assistant audio à nouveau. Lorsque vous installez une nouvelle carte son, un nouveau périphérique audio et/ou un nouveau microphone, vous devez toujours exécuter à nouveau l'assistant audio pour vous assurer que ce nouvel équipement est assez bon pour la reconnaissance vocale.

L'assistant audio ne fonctionne pas/le problème ne peut pas être résolu

Envoyez les informations suivantes à notre support technique :

  • Le nom et le modèle de votre microphone

  • Le nom et le modèle de votre carte son

  • Le nom et le modèle de votre ordinateur

  • Le système d'exploitation utilisé, la version et/ou le Service Pack le cas échéant

  • L'espace libre encore disponible sur le disque dur

  • La quantité de RAM (en Mo) utilisée

  • Si le système audio peut être utilisé pour l'écoute.

  • Si le système audio peut être utilisé pour l'enregistrement.

  • Si disponible, le texte du message d'erreur

  • Les fichiers wizresult.log et wizresult.wav stockés dans le dossier temporaire de l'utilisateur


Qualité audio médiocre - inutilisable pour la reconnaissance vocale

Votre enregistrement audio n'est pas assez bon pour la reconnaissance vocale.

  • Effectuez l'enregistrement à nouveau. Parlez clairement et à voix haute. Tenez le microphone vers votre bouche et parlez bien en direction du microphone. Si vous utilisez un casque micro, ajustez-le pour qu'il soit bien dirigé vers votre bouche.

  • Commencez à parler dès que vous avez appuyé sur le bouton d'enregistrement.

  • Si vous utilisez un périphérique d'enregistrement n'ayant pas été testé et n'étant pas pris en charge pour une utilisation avec SpeechMagic, il se peut que vous deviez désactiver le contrôle automatique de gain (CAG). Pour plus d'informations sur la nécessité de désactiver le CAG, voir la documentation livrée avec le périphérique.

  • Sur certains ordinateurs portables, les cartes son auront plus d'interférences sonores si l'appareil est branché sur le secteur. Les microphones intégrés des ordinateurs portables et les microphones étant livrés avec des cartes son sont en général de mauvaise qualité, ont un rendu irrégulier et réagissent trop sensiblement aux bruits de fond.

  • Si vous utilisez un ordinateur portable avec un microphone externe, assurez-vous que le microphone interne est désactivé.

  • Essayez de réduire les bruits de fond et dictez le texte à nouveau.

  • Essayez avec un autre microphone.

Certaines cartes son ont leur propre icône dans le panneau de configuration Windows. S'il existe une option pour booster le microphone et un régleur de volume, essayez de modifier ce niveau. Veillez à bien faire la différence entre le volume d'écoute (également appelé 'volume') et le volume d'enregistrement.


Qualité audio médiocre - utilisable pour la reconnaissance vocale

Votre enregistrement audio est médiocre mais peut tout de même être utilisé pour la reconnaissance vocale.

  • Effectuez l'enregistrement à nouveau. Parlez clairement et à voix haute.

  • Rapprochez le microphone de votre bouche.

  • Commencez à parler dès que vous avez appuyé sur le bouton d'enregistrement.

  • Si vous utilisez un périphérique d'enregistrement n'ayant pas été testé et n'étant pas pris en charge pour une utilisation avec SpeechMagic, il se peut que vous soyez obligé de désactiver le contrôle automatique de gain (CAG). Pour plus d'informations sur la nécessité de désactiver le CAG, voir la documentation livrée avec le périphérique.

  • Essayez de réduire les bruits de fond et dictez le texte à nouveau.

  • Essayez avec un autre microphone.

Pour plus d'informations, voir Qualité audio médiocre - inutilisable pour la reconnaissance vocale.


Aucun signal d'entrée détecté

Aucun signal d'entrée n'est détecté.

  • Assurez-vous que le microphone est branché dans la prise MIC IN se trouvant en général à l'arrière de l'ordinateur. Si les prises de la carte son ne sont pas clairement indiquées, consultez le manuel d'instruction de la carte son pour savoir où se trouve la prise d'entrée. Si le microphone a un interrupteur marche/arrêt (ON/OFF), assurez-vous qu'il est en position marche (ON). Le câble du microphone doit être branché sur la prise MIC IN (entrée microphone) et non pas sur la prise LINE OUT/SPK OUT (sortie de ligne/sortie haut-parleur).

  • Si votre microphone est correctement branché et qu'il est allumé, vérifiez qu'il est sélectionné et activé dans Windows. Assurez-vous qu'il n'est pas muet. Vous pouvez normalement accéder à vos paramètres audio via le Panneau de configuration de Windows. Vous pouvez également cliquer avec le bouton droit de la souris sur l'icône de volume sur la barre des tâches Windows et sélectionner l'élément pertinent ; cela dépend de votre version Windows et/ou des périphériques du microphone et de la carte son.

  • Si votre microphone dispose d'un convertisseur, augmentez le signal d'entrée en supprimant le convertisseur.


Niveau de distorsion trop élevé - inutilisable pour la reconnaissance vocale

Le niveau de distorsion est trop élevé. La reconnaissance vocale ne fonctionnera pas.

  • Effectuez l'enregistrement à nouveau. Parlez clairement et de manière continue. Tenez le microphone vers votre bouche et parlez bien en direction du microphone. Si vous utilisez un casque micro, ajustez-le pour qu'il soit bien dirigé vers votre bouche.

  • Sur certains ordinateurs portables, les cartes son auront plus d'interférences sonores si l'appareil est branché sur le secteur. Essayez d'exécuter à nouveau l'assistant audio sans brancher l'alimentation sur le secteur.

  • Les microphones intégrés des ordinateurs portables et les microphones étant livrés avec des cartes son sont en général de mauvaise qualité, ont un rendu irrégulier et réagissent trop sensiblement aux bruits de fond.

  • Si vous utilisez un ordinateur portable avec un microphone externe, assurez-vous que le microphone interne est désactivé.

  • Ne vous asseyez pas trop près de l'écran. De nombreux écrans produisent des bruits électriques dans la bande de fréquences vocales (des lumières fluorescentes peuvent avoir le même effet). Il suffit que le câble du microphone soit mal isolé pour que le rendu de votre voix soit modifié. Si vous avez un casque ou des haut-parleurs, il est même possible que vous entendiez un bourdonnement.

  • Ajustez le volume d'enregistrement. La distorsion pourrait être le résultat d'un volume d'enregistrement trop élevé.

Certaines cartes son ont leur propre icône dans le panneau de configuration Windows. S'il existe une option pour booster le microphone et un régleur de volume, essayez de modifier ce niveau. Veillez à bien faire la différence entre le volume d'écoute (également appelé 'volume') et le volume d'enregistrement.


Niveau de distorsion trop élevé - utilisable pour la reconnaissance vocale

Le niveau de distorsion est élevé mais votre enregistrement audio peut tout de même être utilisé pour la reconnaissance vocale.

  • Effectuez l'enregistrement à nouveau. Essayer de parler moins fort et éloignez le microphone de votre bouche.

  • Si vous utilisez un périphérique d'enregistrement n'ayant pas été testé et n'étant pas pris en charge pour une utilisation avec SpeechMagic, il se peut que vous deviez désactiver le contrôle automatique de gain (CAG). Pour plus d'informations sur la nécessité de désactiver le CAG, voir la documentation livrée avec le périphérique.

Pour plus d'informations, voir Niveau de distorsion trop élevé - inutilisable pour la reconnaissance vocale.


Données audio inutilisables pour la reconnaissance vocale

La qualité audio n'est pas suffisante.

  • Effectuez l'enregistrement à nouveau. Parlez clairement et de manière continue.

  • Rapprochez le microphone de votre bouche.

  • Commencez à parler dès que vous avez appuyé sur le bouton d'enregistrement.

  • Si vous utilisez un périphérique d'enregistrement n'ayant pas été testé et n'étant pas pris en charge pour une utilisation avec SpeechMagic, il se peut que vous deviez désactiver le contrôle automatique de gain (CAG). Pour plus d'informations sur la nécessité de désactiver le CAG, voir la documentation livrée avec le périphérique.

Pour plus d'informations, voir Qualité audio médiocre - inutilisable pour la reconnaissance vocale.