Audioassistent - Überblick

Mit dem Audioassistenten richten Sie Ihre Audioeinstellungen ein. Das ist wichtig, um eine optimale Klangqualität zu erhalten, die Sie beim Arbeiten mit Spracherkennung brauchen.

Sobald Sie das Initialtraining beginnen, startet der Audioassistent automatisch, falls Ihre Audioeinstellungen für den ausgewählten Eingabekanal und das ausgewählte Audiogerät kalibriert werden müssen. Um den Audioassistenten manuell vom Initialtraining aus zu starten, klicken Sie [image] auf der Werkzeugleiste. Sie können den Audioassistenten auch manuell im Rekorder ausführen; gehen Sie dafür zum Menü Tools und wählen Sie Audioassistent aus.

Folgen Sie den Anweisungen des Assistenten. Führen Sie alle Audiotests aus. Sprechen Sie dabei so, wie Sie auch später diktieren werden.

Der Abstand zwischen Ihrem Mund und dem Mikrofon kann die Tonqualität beeinflussen. Denken Sie daher bei Testaufnahmen daran, die Abstände zu variieren. Ein Abstand von ca. 3 cm wird empfohlen.

Der Audioassistent stellt die Aufnahmelautstärke und Wiedergabelautstärke für Diktate ein und ermöglicht Ihnen, Testaufnahmen zu machen.

Informationen zur Problembehandlung in Ihrem Audiosystem erhalten Sie im Buch Problembehandlung.


Aufnahmepegel

In diesem Schritt stellt der Audioassistent die Aufnahmelautstärke (Mikrofoneingabepegel) und den Ruhepegel ein. Klicken Sie Aufnahme starten und lesen Sie den Text oberhalb der Schaltfläche. Fahren Sie fort, bis Sie einen Piepton hören und eine neue Seite des Audioassistenten angezeigt wird. Wenn es Probleme mit den Aufnahmepegeln gibt, zeigt das Programm eine Meldung an, die darüber informiert, wo das Problem liegt; siehe: Audio-Problembehandlung.

Alternativ können Sie die Dialogbox Audioeinstellungen automatisch anpassen aktivieren; klicken Sie Weiter und dann Fertigstellen. Die Aufnahmelautstärke und der Ruhepegel werden während der Aufnahme automatisch angepasst.

Wichtig: Die automatische Lautstärkeregelung (Automatic Gain Control, AGC) des Aufnahmegeräts oder der Gerätetreiber/Soundkartentreiber beeinträchtigt möglicherweise die Funktion der automatischen Audioanpassung von SpeechMagic. Die folgenden von Nuance getesteten und unterstützten Geräte sind davon nicht betroffen:

  • Geräte der Produktreihe Philips SpeechMike USB

  • Geräte der Produktreihe Philips SpeechMike Premium

  • Geräte der Produktreihe Nuance PowerMic II

  • Geräte der Produktreihe Grundig Digta SonicMic/Digta CordEx USB

  • Grundig Digta 7

  • Mikrofone der Produktreihe Olympus DR

  • Fußschalter der Produktreihe Olympus RS

  • Mobile Geräte: Produktreihe Philips DMP 2/DPM 3 USB

Bei nicht unterstützten Geräten informieren Sie sich bitte in der dem Gerät beigelegten Dokumentation darüber, ob das Deaktivieren der AGC erforderlich ist.

Hintergrundgeräusche

Die Berechnung des Ruhepegels erfolgt in Abhängigkeit von den Hintergrundgeräuschen. Wenn sich Ihre Arbeitsumgebung ändert (z.B. lauter Arbeitsplatz) oder wenn Sie die Konfiguration geändert haben, sollten Sie den Audioassistenten erneut ausführen. Dadurch werden die Aufnahmelautstärke und der Ruhepegel neu eingestellt.

Ruhepegel

Dieser Pegel ermöglicht dem Mikrofon, zu erkennen, wann Sie sprechen, und dann automatisch mit der Aufnahme zu beginnen. Wenn Sie aufhören zu sprechen, endet auch die Aufnahme. Der Ruhepegel wird gemeinsam mit der Aufnahmelautstärke (Mikrofoneingabepegel) vom Audioassistenten festgelegt.

Der Ruhepegel wird mitunter auch als VA-Pegel (voice activated recording level; sprachgesteuerter Aufnahmepegel) bezeichnet.


Wiedergabelautstärke

Das ist die Lautstärke, die über die Lautsprecher abgegeben wird. Klicken Sie die Schaltfläche Test starten und hören Sie sich den Ton aus den Lautsprechern an. Mit dem Schieberegler können Sie die Lautstärke regeln. Wenn Sie nichts hören können, überprüfen Sie, ob Ihre Lautsprecher richtig angeschlossen sind und ob Sie eine Windows-kompatible Soundkarte installiert haben.

Wenn Sie mit der Lautstärke aus den Lautsprechern zufrieden sind, klicken Sie Test stoppen und gehen Sie zur nächsten Seite des Audioassistenten.


Standardgeräte

In diesem Schritt wählen Sie die Standardgeräte für die Aufnahme und Wiedergabe von Audiodateien aus.

Die Einstellungen, die Sie hier vornehmen, heben die Standardgeräte-Einstellungen auf, die in der Dialogbox Eigenschaften von Sounds und Audiogeräten des Microsoft Windows-Betriebssystems vorgenommen wurden.


Testaufnahme

Sobald der Audioassistent mit Ihrer Aufnahmelautstärke zufrieden ist, können Sie eine Testaufnahme machen, um sich das Ergebnis anzuhören:

Klicken Sie diese Schaltfläche, um die Aufnahme zu starten. Sagen Sie ein paar typische Sätze. Klicken Sie die Schaltfläche noch einmal, um die Aufnahme zu stoppen.

Klicken Sie diese Schaltfläche, um die Aufnahme wiederzugeben. Wenn Sie mit der Tonqualität zufrieden sind, klicken Sie Fertigstellen, um den Audioassistenten zu schließen.

Über Ihr Audiosystem

Wenn Ihr System gut genug ist

Das Programm sollte mit der derzeit installierten Soundkarte und den derzeit installierten Audiokomponenten ordnungsgemäß funktionieren. Wenn Sie wollen, können Sie eine Testaufnahme machen, um zu hören, wie sich die Diktate anhören werden. Diese Aufnahmen werden nicht gespeichert; falls Sie noch nicht oft diktiert haben, bieten sie also eine gute Gelegenheit, um das Sprechen in ein Mikrofon zu üben.

Wenn Ihr System nicht gut genug ist

Es kann sein, dass das Programm mit der derzeit installierten Soundkarte und den derzeit installierten Audiokomponenten nicht ordnungsgemäß funktioniert. Wenn Sie mit Ihren Testaufnahmen nicht zufrieden sind, sollten Sie den Audioassistenten noch einmal ausführen. Dadurch könnte die Tonqualität verbessert werden. Wenn Sie nach dem neuerlichen Ausführen des Audioassistenten noch immer Probleme haben, wenden Sie sich bitte an Ihren Systemadministrator.


Audioassistent-Problembehandlung

Audioassistent-Problembehandlung - Überblick

Die Themen in diesem Abschnitt enthalten Hinweise für die Problemlösung im Audiosystem sowie ausführliche Informationen zu den Meldungen, die im Audioassistenten angezeigt werden.

Siehe auch

Audioqualität

Audioqualität nicht optimal - nicht benutzbar für die Spracherkennung

Audioqualität nicht optimal - benutzbar für die Spracherkennung

Kein Eingangssignal vorhanden

Verzerrungswert zu hoch - nicht benutzbar für die Spracherkennung

Verzerrungswert zu hoch - benutzbar für die Spracherkennung

Audiodaten nicht benutzbar für die Spracherkennung


Audioqualität

Wenn Sie Probleme mit der Audioqualität haben, müssen Sie möglicherweise den Audioassistenten erneut aufrufen. Wenn Sie eine neue Soundkarte, ein neues Audiogerät und/oder Mikrofon installieren, sollten Sie jedes Mal den Audioassistenten aufrufen, um sicherzustellen, dass die Audioqualität mit dem neuen Gerät ausreichend für die Spracherkennung ist.

Audioassistent funktioniert nicht - das Problem kann nicht behoben werden

Senden Sie die folgenden Informationen an unser Support-Team:

  • Name und Modell des Mikrofons.

  • Name und Modell der Soundkarte.

  • Name und Modell des Computers.

  • Das Betriebssystem, mit dem Sie arbeiten, Version bzw. Service Pack, die Sie installiert haben.

  • Freier Speicherplatz auf der Festplatte.

  • Verfügbarer Arbeitsspeicher (RAM) in MB.

  • Ob das Audiosystem für die Wiedergabe benutzbar ist.

  • Ob das Audiosystem für die Aufnahme benutzbar ist.

  • Falls verfügbar, den Text der Fehlermeldung.

  • Die Dateien wizresult.log und wizresult.wav, die im temporären Ordner des Benutzers gespeichert sind.


Audioqualität nicht optimal - nicht benutzbar für die Spracherkennung

Ihr Tonaufnahme ist nicht gut genug für die Spracherkennung.

  • Wiederholen Sie die Aufnahme. Sprechen Sie laut und deutlich. Halten Sie das Mikrofon so zum Mund, dass Sie seitlich in das Mikrofon sprechen. Wenn Sie ein Kopfhörermikrofon verwenden, positionieren Sie das Mikrofon genau vor dem Mund.

  • Beginnen Sie sofort zu sprechen, nachdem Sie die Aufnahmetaste gedrückt haben.

  • Wenn Sie ein Aufnahmegerät verwenden, das nicht getestet wurde und von SpeechMagic unterstützt wird, müssen Sie möglicherweise die automatische Lautstärkeregelung (Automatic Gain Control, AGC) deaktivieren. Informieren Sie sich bitte in der dem Gerät beigelegten Dokumentation darüber, ob das Deaktivieren der AGC erforderlich ist.

  • Bei manchen Notebooks, die zur Erdung mit einem Netzkabel an die Stromversorgung angeschlossen sind, kann es zu vermehrten internen Nebengeräuschen bei der Soundkarte kommen. Mikrofone, die in Notebooks eingebaut sind oder mit einer Soundkarte mitgeliefert werden, sind für die Spracherkennung normalerweise nicht so gut geeignet, da die Aufnahmequalität nicht optimal ist und sie sehr empfindlich auf Hintergrundgeräusche reagieren.

  • Wenn Sie ein Notebook mit einem externen Mikrofon verwenden, stellen Sie sicher, dass das interne Mikrofon deaktiviert ist.

  • Versuchen Sie, die Hintergrundgeräusche zu reduzieren, und diktieren Sie den Text noch einmal.

  • Versuchen Sie es mit einem anderen Mikrofon.

Einige Soundkarten werden mit einem eigenen Symbol in der Windows-Systemsteuerung angezeigt. Möglicherweise gibt es eine Mikrofonverstärkung und einen Lautstärkenregler; experimentieren Sie mit diesen Optionen. Beachten Sie, dass es einen Unterschied zwischen der Wiedergabelautstärke (auch Lautstärke genannt) und der Aufnahmelautstärke gibt.


Audioqualität nicht optimal - benutzbar für die Spracherkennung

Ihre Tonaufnahme ist nicht sehr gut, kann aber für die Spracherkennung benutzt werden.

  • Wiederholen Sie die Aufnahme. Sprechen Sie laut und deutlich.

  • Verringern Sie den Abstand zum Mikrofon.

  • Beginnen Sie sofort zu sprechen, nachdem Sie die Aufnahmetaste gedrückt haben.

  • Wenn Sie ein Aufnahmegerät verwenden, das nicht getestet wurde und von SpeechMagic unterstützt wird, müssen Sie möglicherweise die automatische Lautstärkeregelung (Automatic Gain Control, AGC) deaktivieren. Informieren Sie sich bitte in der dem Gerät beigelegten Dokumentation darüber, ob das Deaktivieren der AGC erforderlich ist.

  • Versuchen Sie, die Hintergrundgeräusche zu reduzieren, und diktieren Sie den Text noch einmal.

  • Versuchen Sie es mit einem anderen Mikrofon.

Detaillierte Hintergrundinformationen erhalten Sie in Audioqualität nicht optimal - nicht benutzbar für die Spracherkennung.


Kein Eingangssignal vorhanden

Es wurde kein Eingangssignal registriert.

  • Überprüfen Sie, ob das Mikrofon in die MIC IN-Buchse eingesteckt ist; diese befindet sich üblicherweise auf der Rückseite des Computers. Wenn der Steckplatz der Soundkarte nicht genau gekennzeichnet ist, sehen Sie in der Dokumentation für die Soundkarte nach. Hat das Mikrofon einen ON/OFF-Schalter, stellen Sie sicher, dass dieser auf ON steht. Das Mikrofonkabel sollte an die MIC IN-Buchse und nicht an die LINE OUT/SPK OUT-Buchse angeschlossen sein.

  • Wenn das Mikrofon richtig angeschlossen ist und funktioniert, überprüfen Sie, ob es in Windows ausgewählt und aktiviert wurde. Stellen Sie sicher, dass es nicht stummgeschaltet ist. Üblicherweise können Sie über die Windows-Systemsteuerung auf die Einstellungen für die Audiokonfiguration zugreifen. Oder Sie klicken das Symbol für die Lautstärkeregelung auf der Windows-Taskleiste und wählen das entsprechende Element aus; das hängt von Ihrer Windows-Version und/oder Ihren Treibern für Mikrofon und Soundkarte ab.

  • Wenn Ihr Mikrofon einen Konverter hat, verstärken Sie das Eingangssignal, indem Sie den Konverter entfernen.


Verzerrungswert zu hoch - nicht benutzbar für die Spracherkennung

Der Verzerrungswert ist zu hoch. Sie können nicht mit der Spracherkennung arbeiten.

  • Wiederholen Sie die Aufnahme. Sprechen Sie deutlich und ohne Sprechpausen. Halten Sie das Mikrofon so zum Mund, dass Sie seitlich in das Mikrofon sprechen. Wenn Sie ein Kopfhörermikrofon verwenden, positionieren Sie das Mikrofon genau vor dem Mund.

  • Bei manchen Notebooks, die zur Erdung mit einem Netzkabel an die Stromversorgung angeschlossen sind, kann es zu vermehrten internen Nebengeräuschen bei der Soundkarte kommen. Starten Sie das Notebook im Batteriebetrieb und rufen Sie den Audioassistenten erneut auf.

  • Mikrofone, die in Notebooks eingebaut sind oder mit einer Soundkarte mitgeliefert werden, sind für die Spracherkennung normalerweise nicht so gut geeignet, da die Aufnahmequalität nicht optimal ist und sie sehr empfindlich auf Hintergrundgeräusche reagieren.

  • Wenn Sie ein Notebook mit einem externen Mikrofon verwenden, stellen Sie sicher, dass das interne Mikrofon deaktiviert ist.

  • Sie sollten nicht zu nahe am Monitor sitzen. Einige Bildschirme erzeugen elektrische Wellen auf der gesamten Bandbreite der Sprache (fluoreszierende Lichtquellen können dieselbe Wirkung haben). Nicht ausreichend geschützte Mikrofone verfälschen Ihre Stimmcharakteristik. Wenn Sie mit Kopfhörern oder Lautsprechern arbeiten, kann es sogar sein, dass Sie Summgeräusche hören.

  • Passen Sie die Aufnahmelautstärke an. Ursache für die Verzerrung kann eine zu hohe Aufnahmelautstärke sein.

Einige Soundkarten werden mit einem eigenen Symbol in der Windows-Systemsteuerung angezeigt. Möglicherweise gibt es eine Mikrofonverstärkung und einen Lautstärkenregler; experimentieren Sie mit diesen Optionen. Beachten Sie, dass es einen Unterschied zwischen der Wiedergabelautstärke (auch Lautstärke genannt) und der Aufnahmelautstärke gibt.


Verzerrungswert zu hoch - benutzbar für die Spracherkennung

Der Verzerrungswert ist sehr hoch, aber das Audiosystem kann für die Spracherkennung benutzt werden.

  • Wiederholen Sie die Aufnahme. Versuchen Sie leiser zu sprechen und das Mikrofon weiter vom Mund entfernt zu halten.

  • Wenn Sie ein Aufnahmegerät verwenden, das nicht getestet wurde und von SpeechMagic unterstützt wird, müssen Sie möglicherweise die automatische Lautstärkeregelung (Automatic Gain Control, AGC) deaktivieren. Informieren Sie sich bitte in der dem Gerät beigelegten Dokumentation darüber, ob das Deaktivieren der AGC erforderlich ist.

Detaillierte Hintergrundinformationen erhalten Sie in Verzerrungswert zu hoch - nicht benutzbar für die Spracherkennung.


Audiodaten nicht benutzbar für die Spracherkennung

Die Audioqualität ist nicht ausreichend für die Spracherkennung.

  • Wiederholen Sie die Aufnahme. Sprechen Sie deutlich und ohne Sprechpausen.

  • Verringern Sie den Abstand zum Mikrofon.

  • Beginnen Sie sofort zu sprechen, nachdem Sie die Aufnahmetaste gedrückt haben.

  • Wenn Sie ein Aufnahmegerät verwenden, das nicht getestet wurde und von SpeechMagic unterstützt wird, müssen Sie möglicherweise die automatische Lautstärkeregelung (Automatic Gain Control, AGC) deaktivieren. Informieren Sie sich bitte in der dem Gerät beigelegten Dokumentation darüber, ob das Deaktivieren der AGC erforderlich ist.

Detaillierte Hintergrundinformationen erhalten Sie in Audioqualität nicht optimal - nicht benutzbar für die Spracherkennung.